Forgot your password?
typodupeerror
This discussion has been archived. No new comments can be posted.

Metasploit 3.7 Hacks Apple iOS

Comments Filter:
  • by clang_jangle (975789) on Saturday May 07, 2011 @04:47AM (#36055202) Journal
    FTFA:

    "The post-exploitation modules (post for short) are designed to run on systems that were compromised through another vector, whether its social engineering, a guessed password, or an unpatched vulnerability," HD Moore, Rapid7 chief security officer and Metasploit chief architect told InternetNews.com. "This module requires iTunes to be installed and for a backend to be accessible that has not been encrypted."

    Correct. Slashvertisements are annoying enough, at least they should be reasonably accurate. This one falls into the "sensationalist blurb" category.

Scientists will study your brain to learn more about your distant cousin, Man.

Working...