<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	
<script src="//a.fsdn.com/con/js/sftheme/cmp2.js?2020-03-13"></script>
<script src="https://slashdot.org/country.js"></script>
<script>
    if (window.is_euro_union == '1' || (window.region == 'CA' && window.country_code2 == 'US')) {
        window.bizx.cmp.init({cmp_id: 6471}, 'consentmanager.net');
    }
</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">

/* CCPA Privacy Modal (background) */
.modal-custom {
  display: none; /* Hidden by default */
  position: fixed; /* Stay in place */
  z-index: 1; /* Sit on top */
  padding-top: 100px; /* Location of the box */
  left: 0;
  top: 0;
  width: 60%; /* Full width */
  height: 100%; /* Full height */
  overflow: no-display; /* Enable scroll if needed */
  background-color: rgb(0,0,0); /* Fallback color */
  background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}

.modal-custom {
	max-width: 100%;
}

/* Modal Content */
.modal-content {
  background-color: #fefefe;
  margin: auto;
  padding: 20px;
  border: 1px solid #888;
  width: 60%;
}

/* The Close Button */
.close {
  color: #aaaaaa;
  float: right;
  font-size: 28px;
  font-weight: bold;
}

.close:hover,
.close:focus {
  color: #000;
  text-decoration: none;
  cursor: pointer;
}

.opt-out:hover {
	color: #0A246A;
	text-decoration: none;
}

.green.button {
	background-attachment:scroll;
	background-clip:border-box;
	background-color:rgb(0, 204, 0);
	background-image:none;
	background-origin:padding-box;
	background-position-x:0%;
	background-position-y:0%;
	background-repeat-x:;
	border-bottom-color:rgba(0, 0, 0, 0);
	border-bottom-left-radius:4px;
	border-bottom-right-radius:4px;
	border-bottom-style:solid;
	border-bottom-width:1px;
	border-image-outset:0px;
	border-image-repeat:stretch;
	border-image-slice:100%;
	border-image-source:none;
	border-image-width:1;
	border-left-color:rgba(0, 0, 0, 0);
	border-left-style:solid;
	border-left-width:1px;
	border-right-color:rgba(0, 0, 0, 0);
	border-right-style:solid;
	border-right-width:1px;
	border-top-color:rgba(0, 0, 0, 0);
	border-top-left-radius:4px;
	border-top-right-radius:4px;
	border-top-style:solid;
	border-top-width:1px;
	box-sizing:border-box;
	color:rgb(255, 255, 255);
	cursor:pointer;
	display:block;
	font-family:Lato, sans-serif;
	font-size:14px;
	font-weight:700;
	height:46px;
	line-height:14px;
	margin-bottom:14px;
	margin-left:0px;
	margin-right:0px;
	margin-top:0px;
	padding-bottom:15px;
	padding-left:15px;
	padding-right:15px;
	padding-top:15px;
	position:relative;
	text-align:center;
	text-decoration-color:rgb(255, 255, 255);
	text-decoration-line:none;
	text-decoration-style:solid;
	text-size-adjust:100%;
	transition-delay:0s, 0s;
	transition-duration:0.125s, 0.125s;
	transition-property:background-color, color;
	transition-timing-function:ease-out, ease-out;
	vertical-align:middle;
	width:333px;
	-webkit-appearance:none;
	-webkit-font-smoothing:antialiased;
}

#ccpa-modal .ccpa-modal-inner h3 {
	padding-bottom: 1rem;
	line-height: 1.4;
	margin-top: 0;
	margin-bottom: 0.5rem;
}

#ccpa-modal .modal-custom {
	max-width: 100%;
	width: 60%;
}

#ccpa-modal b {
	font-family: "Lato",sans-serif;
	font-weight: normal;
	line-height: 1.5;
	color: #333;
	-webkit-font-smoothing: antialiased;
}

.overlay-custom {
	display: none;
	position: fixed;
	top: 0;
	left: 0;
	width: 100%;
	max-width: 100%;
	width: 100%;
	height: 100%;
	background: rgba(0, 0, 0, .7);
	z-index: 100;
}
.overlay-custom.modal-custom#ccpa-modal {
	width: 100%;
}

#ccpa-modal {
	width: 100%;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '750346619231648800',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>It's a 'Cold War Every Day' Inside Apple's IS&amp;T Group - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader shares an excerpt from a report via BuzzFeed News: A group inside Apple called Information Systems &amp;amp; Technology, or IS&amp;amp;T, builds much of the company's internal technology tools -- from servers and data infrastructure to retail and corporate sales software -- and operates ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="apple.slashdot.org">
		<meta property="og:url" content="https://apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="It's a 'Cold War Every Day' Inside Apple's IS&amp;T Group - Slashdot">
		<meta property="og:description" content="An anonymous reader shares an excerpt from a report via BuzzFeed News: A group inside Apple called Information Systems &amp;amp; Technology, or IS&amp;amp;T, builds much of the company's internal technology tools -- from servers and data infrastructure to retail and corporate sales software -- and operates ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/369370" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?d25777e83c8e9107" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?d25777e83c8e9107" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?d25777e83c8e9107" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?d25777e83c8e9107">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    	window.SD = {};
		window.SD.Ads = {};

		window.SD.Ads.slotsById = {};
		window.SD.Ads.idsByPath = {};

		window.SD.Ads.visibleTime = {};
		window.SD.Ads.Helpers = {};

		//window.SD = SD;


window.Ads_disallowPersonalization = 1;

    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?d25777e83c8e9107"></script>
<!-- Ad-Refresh code -->
<script>


window.SD.Ads.visibilityChangedTracker = function(event) {
	var id = event.slot.getSlotElementId();
	if (!window.SD.Ads.visibleTime.hasOwnProperty(id)) {
		window.SD.Ads.visibleTime[id] = {
			visible: false,
			prevVisibleTotal: 0,
			wasVisibleBeforePageBgd: false,
			reloadCount: 0
		};
	}
	var timeinfo = window.SD.Ads.visibleTime[id];
	if (event.inViewPercentage >= 50 && !document.hidden) {
		if (!timeinfo.visible) {
			timeinfo.visible = performance.now();
		}
	} else {
		if (timeinfo.visible) {
			timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
			timeinfo.visible = false;
		}
	}
};

window.SD.Ads.setupAdRefresh = function() {
	document.addEventListener('visibilitychange', function () {
		for (var id in window.SD.Ads.visibleTime) {
			if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
				var timeinfo = window.SD.Ads.visibleTime[id];
				if (document.hidden) {
					timeinfo.wasVisibleBeforePageBgd = !!timeinfo.visible;
					if (timeinfo.visible) {
						timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
						timeinfo.visible = false;
					}
				} else if (!document.hidden && timeinfo.wasVisibleBeforePageBgd) {
					timeinfo.visible = performance.now();
				}
			}
		}
	}, false);

	// after 30 sec, start checking every second for reload
	var LIMIT_MS = 30000;
	setTimeout(function () {
		//
		setInterval(function () {
			if (document.hidden) {
				return;
			}
			for (var id in window.SD.Ads.visibleTime) {
				if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
					var timeinfo = window.SD.Ads.visibleTime[id];
					if (timeinfo.visible &&
						timeinfo.prevVisibleTotal + (performance.now() - timeinfo.visible) >= LIMIT_MS &&
						timeinfo.reloadCount < 50
					) {
						timeinfo.reloadCount++;
						timeinfo.visible = false;
						timeinfo.prevVisibleTotal = 0;
						window.SD.Ads.Helpers.refreshBids([id]);
					}
				}
			}
		}, 1000);
	}, LIMIT_MS);
};

window.SD.Ads.Helpers.refreshBids = function (reloadIds) {
		console.log('AD REFRESH: refreshBids', reloadIds);
		pbjs.que.push(function () {
			for (var i = reloadIds.length-1; i >= 0; i--) {
				var id = reloadIds[i];
				// clear out winner status from earlier auctions
				if (bizxPrebid.Ads.prebidWinners[id]) {
					delete bizxPrebid.Ads.prebidWinners[id];
				}
				// if has complement (hubicon), remove it since they are just house ads and can cause funky layouts if this leaderboard is refreshed to a different size
				var path = window.SD.Ads.slotsById[id].getAdUnitPath();
				/*var complement = gptadComplements[path];
				if (complement) {
					var complement_shortname = complement[0];
					var complement_path = "/41014381/SD/" + complement_shortname;
					var slot = window.SD.Ads.slotsById[window.SD.Ads.idsByPath[complement_path]];
					if (slot) {
						googletag.destroySlots([slot]);
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(complement_path));
						$wrappedAd.remove();
						delete gptadComplements[path];
					}
				}*/

			}

			pbjs.requestBids({
				timeout: window.bizxPrebid.PREBID_TIMEOUT,
				adUnitCodes: reloadIds,
				bidsBackHandler: function () {
					var reloadSlots = reloadIds.map(function(id) { return window.SD.Ads.slotsById[id]; });

					// clear out previous sizing attrs, as they may change after refresh
/*
					for (var i = 0; i < reloadSlots.length; i++) {
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(reloadSlots[i].getAdUnitPath()));
						var classes = $wrappedAd.attr('class').split(' ');
						for (var j = 0; j < classes.length; j++) {
							if (classes[j].indexOf('sz_') >= 0) {
								$wrappedAd.removeClass(classes[j]);
							}
						}
					}
*/
					pbjs.setTargetingForGPTAsync(reloadIds);
					googletag.pubads().refresh(reloadSlots);
				}
			});
		});
	}
</script>
</head>

<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?d25777e83c8e9107" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//apple.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotApple" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //apple.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank" rel="nofollow"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank" rel="nofollow"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank" rel="nofollow"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank" rel="nofollow"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank" rel="nofollow"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//apple.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Automatically sync your GitHub releases to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong> and take advantage of SourceForge's massive reach.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">improvements.</a></strong> | <span class="headline">Follow Slashdot on <a href="https://www.linkedin.com/company/slashdot" rel="nofollow">LinkedIn</a></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-128610338" data-fhid="128610338" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">128610338</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-128610338">
			<a href="//apple.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=apple" onclick="return addfhfilter('apple');">
			
				<img src="//a.fsdn.com/sd/topics/apple_64.png" width="64" height="64" alt="Apple" title="Apple">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=it" onclick="return addfhfilter('it');">
			
				<img src="//a.fsdn.com/sd/topics/it_64.png" width="64" height="64" alt="IT" title="IT">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-128610338" class="story-title"> <a   href="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group">It's a 'Cold War Every Day' Inside Apple's IS&amp;T Group</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.buzzfeednews.com/article/alexkantrowitz/always-day-one-exclusive-excerpt-apple"  title="External link - https://www.buzzfeednews.com/article/alexkantrowitz/always-day-one-exclusive-excerpt-apple" target="_blank"> (buzzfeednews.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-128610338" >42</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group#comments" title="">42</a></span>
		
	</h2>
	<div class="details" id="details-128610338">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-128610338" datetime="on Tuesday April 07, 2020 @08:02PM">on Tuesday April 07, 2020 @08:02PM</time>
		
		
			 from the <span class="dept-text">life-in-the-day</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-128610338">
	
		
	

	
		
		<div id="text-128610338" class="p">
			
		 	
				An anonymous reader shares an excerpt from a report via BuzzFeed News: <i>A group inside Apple called Information Systems &amp; Technology, or IS&amp;T, builds much of the company's internal technology tools -- from servers and data infrastructure to retail and corporate sales software -- and operates in a state of tumult. IS&amp;T is made up largely of contractors hired by rival consulting companies, and <a href="https://www.buzzfeednews.com/article/alexkantrowitz/always-day-one-exclusive-excerpt-apple">its dysfunction has led to a rolling state of war</a>. "It's a huge contractor org that handles a crazy amount of infrastructure for the company," one ex-employee who worked closely with IS&amp;T told me. "That whole organization is a Game of Thrones nightmare." Interviews with multiple former IS&amp;T employees and its internal clients paint a picture of a division in turmoil, where infighting regularly prevents the creation of useful software, and whose contract workers are treated as disposable parts.
<br> <br>
"There's a Cold War going on every single day," Archana Sabapathy, a former IS&amp;T contractor who did two stints in the division, told me. Sabapathy's first stint at IS&amp;T lasted more than three years, the second only a day. Inside the division, she said, contracting companies such as Wipro, Infosys, and Accenture are constantly fighting to fill roles and win projects, which are handed out largely on the basis of how cheaply they can staff up to Apple's needs. "They're just fighting for the roles," Sabapathy told me. "That's all they care about, not the work, not the deliverables, the effort they put in, or even talent. They're not looking for any of those aspects." IS&amp;T is thus filled with vendor tribalism, where loyalty to one's contracting company trumps all. "Making a friendship is -- like you wouldn't even think about that," Sabapathy told me, speaking of cross-vendor relationships. "It's not the traditional American way of working anymore. You build relationships when you come to work because you spend most of your time here -- that's not there."</i> "Sabapathy told [BuzzFeed's Alex Kantrowitz] Apple employees' expectations for their IS&amp;T contractors were unrealistic given that they saw the sum total they were paying the consulting companies ($150 to $120 an hour, she said) but the contractors themselves were making much less ($40 to $55 an hour) after the companies took their cut," writes Kantrowitz. "The approach leaves Apple with lesser contractors but the same high demands, a recipe for disappointment."
<br> <br>
In closing, Kantrowitz suggests if Apple wants to become inventive again, "it will need to give its employees more time to develop new ideas." He adds: "IS&amp;T could therefore become a division of strength at Apple one day, building tools that minimize work that supports existing products while making room for those ideas. But until Apple gives the division a hard look, its employees will be stuck spending their time reworking broken internal software, and wishing they were inventing instead."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-128610338" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group"
								  data-janrain-title="It's a 'Cold War Every Day' Inside Apple's IS&T Group"
								  data-janrain-message="It's a 'Cold War Every Day' Inside Apple's IS&amp;T Group @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-128610338" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/apple" target="_blank">apple</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/it" target="_blank">it</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//politics.slashdot.org/story/20/04/07/239255/trump-threatens-to-withhold-funding-for-world-health-organization?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/20/04/07/2025236/taiwan-tells-agencies-not-to-use-zoom-on-security-grounds?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//politics.slashdot.org/story/20/04/07/239255/trump-threatens-to-withhold-funding-for-world-health-organization?sdsrc=prev">Trump Threatens To Withhold Funding For World Health Organization </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//apple.slashdot.org/story/19/06/04/1645240/apple-replaces-bash-with-zsh-as-the-default-shell-in-macos-catalina?sdsrc=popbyskid">Apple Replaces Bash With Zsh as the Default Shell in macOS Catalina</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/20/02/03/0524200/coffee-shop-refuses-an-order-until-the-customer-removes-his-airpods?sdsrc=popbyskid">Coffee Shop Refuses an Order Until the Customer Removes His AirPods</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/19/06/04/1332234/apples-top-spec-mac-pro-and-pro-display-will-cost-at-least-50000?sdsrc=popbyskid">Apple's Top Spec Mac Pro and Pro Display Will Cost At Least $50,000</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/19/06/03/1850241/apple-announces-all-new-redesigned-mac-pro-starting-at-5999?sdsrc=popbyskid">Apple Announces All-New Redesigned Mac Pro, Starting at $5,999</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/19/04/28/0240256/can-you-build-your-own-mac?sdsrc=popbyskid">Can You Build Your Own Mac?</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//apple.slashdot.org/submission/11465602/its-a-cold-war-every-day-inside-this-group-at-apple?sdsrc=rel" href="#">Submission: It's A 'Cold War Every Day' Inside This Group At Apple</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/20/04/07/2025236/taiwan-tells-agencies-not-to-use-zoom-on-security-grounds?sdsrc=next">Taiwan Tells Agencies Not To Use Zoom On Security Grounds</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group" title="Back to Article - It's a 'Cold War Every Day' Inside Apple's IS&amp;amp;T Group">It's a 'Cold War Every Day' Inside Apple's IS&amp;T Group</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - It's a 'Cold War Every Day' Inside Apple's IS&amp;amp;T Group" href="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group">It's a 'Cold War Every Day' Inside Apple's IS&amp;T Group</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
						 		<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=16122830" class="btn">Search <span class="totalcommentcnt">42</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//apple.slashdot.org/comments.pl?sid=16122830">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=16122830" class="ui-icon search_comments">Search <span class="totalcommentcnt">42</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//apple.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/20/04/07/2018242/its-a-cold-war-every-day-inside-apples-ist-group/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?d25777e83c8e9107" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_59919228" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919228" class="commentstatus"></div>
<div id="comment_59919228" class="cw">
	<div id="comment_top_59919228" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919228" name="comment_link_59919228" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919228" onclick="return D2.setFocusComment(59919228)" >So, basically...</a>


		 	<span id="comment_score_59919228" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919228); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~inode_buddha">inode_buddha</a>  <span class="uid"><a href="//slashdot.org/~inode_buddha">( 576844 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919228">		
		on Tuesday April 07, 2020 @08:09PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919228">#59919228</a>)
		<small><a href="//slashdot.org/~inode_buddha/journal/" title="Saturday December 12, 2009 @01:15AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919228"><p>... just like every other company I've dealt with for the last 25 years, the rats and the internal rat fights and the cheapskate delusional management.... slowly destroying the worker's souls -- for a fee, of course.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919228">
<span class="ind"></span><a id="reply_link_59919228" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919228" onclick="D2.replyTo(59919228); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="So, basically... by inode_buddha @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919228" data-title="So, basically...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="So, basically... by inode_buddha" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919228" data-title="So, basically...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="So, basically... by inode_buddha" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919228" data-title="So, basically...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919228" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919228" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919228" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919228"></div>

<ul id="group_59919228">
	<li id="hiddens_59919228" class="hide"></li>
</ul>

<ul id="commtree_59919228"><li id="tree_59919318" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59919318" class="commentstatus"></div>
<div id="comment_59919318" class="cw">
</div>

<div id="replyto_59919318"></div>

<ul id="group_59919318">
	<li id="hiddens_59919318" class="hide"></li>
</ul>

</li><li id="tree_59920024" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59920024" class="commentstatus"></div>
<div id="comment_59920024" class="cw">
	<div id="comment_top_59920024" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920024" name="comment_link_59920024" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920024" onclick="return D2.setFocusComment(59920024)" >Re:So, basically...</a>


		 	<span id="comment_score_59920024" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920024); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AxisOfPleasure">AxisOfPleasure</a>  <span class="uid"><a href="//slashdot.org/~AxisOfPleasure">( 5902864 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920024">		
		on Wednesday April 08, 2020 @12:22AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920024">#59920024</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920024"><p>I've been in places like that, it often happens when someone gets a high up management position and they bring in their own "friends". It's like watching an invasion, at first they promise nothing will change then bit by bit everything changes until you and/or your team are just frozen out of every project they've built around you. Once they and their friends establish your position is no longer needed, the invasion complete and time to remove the final remnants of the previous teams, "Here's some money, now please leave.".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920024">
<span class="ind"></span><a id="reply_link_59920024" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59920024" onclick="D2.replyTo(59920024); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59919228" onclick="return D2.selectParent(59919228)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:So, basically... by AxisOfPleasure @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59920024" data-title="Re:So, basically...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:So, basically... by AxisOfPleasure" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59920024" data-title="Re:So, basically...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:So, basically... by AxisOfPleasure" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59920024" data-title="Re:So, basically...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59920024" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59920024" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59920024" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59920024"></div>

<ul id="group_59920024">
	<li id="hiddens_59920024" class="hide"></li>
</ul>

</li><li id="hidestring_59919228"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59919228">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59919230" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919230" class="commentstatus"></div>
<div id="comment_59919230" class="cw">
	<div id="comment_top_59919230" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919230" name="comment_link_59919230" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919230" onclick="return D2.setFocusComment(59919230)" >At the end of the day...</a>


		 	<span id="comment_score_59919230" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919230); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baby+Yoda's+Daddy">Baby Yoda's Daddy</a>  <span class="uid"><a href="//slashdot.org/~Baby+Yoda's+Daddy">( 6413160 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919230"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919230">Internal software development is just a line item in the corporate budget.</div>
	</div>

	<div class="commentSub" id="comment_sub_59919230">

</div>
</div>

<div id="replyto_59919230"></div>

<ul id="group_59919230">
	<li id="hiddens_59919230" class="hide"></li>
</ul>

</li><li id="tree_59919274" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59919274" class="commentstatus"></div>
<div id="comment_59919274" class="cw">
</div>

<div id="replyto_59919274"></div>

<ul id="group_59919274">
	<li id="hiddens_59919274" class="hide"></li>
</ul>

</li><li id="tree_59919326" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919326" class="commentstatus"></div>
<div id="comment_59919326" class="cw">
	<div id="comment_top_59919326" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919326" name="comment_link_59919326" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919326" onclick="return D2.setFocusComment(59919326)" >Root cause: greed</a>


		 	<span id="comment_score_59919326" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919326); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AlanObject">AlanObject</a>  <span class="uid"><a href="//slashdot.org/~AlanObject">( 3603453 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919326">		
		on Tuesday April 07, 2020 @08:39PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919326">#59919326</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919326"><p>Apple has more cash on hand which is more than the GDP of more than half the countries that are members of the U.N.  And that's not even counting any non-liquid assets.

</p><p>And yet they use contracting firms instead of hiring expertise and workers.  They can afford to pay salaries and benefits.   They have the HR and accounting infrastructure to support it.    They refuse.  They do this instead.

</p><p>Why?   To "save money."    Also to reserve the privilege of being able to dismiss people at will rather than do layoffs.

</p><p>Greed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919326">
<span class="ind"></span><a id="reply_link_59919326" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919326" onclick="D2.replyTo(59919326); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Root cause: greed by AlanObject @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919326" data-title="Root cause: greed">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Root cause: greed by AlanObject" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919326" data-title="Root cause: greed">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Root cause: greed by AlanObject" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919326" data-title="Root cause: greed">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919326" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919326" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919326" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919326"></div>

<ul id="group_59919326">
	<li id="hiddens_59919326" class="hide"></li>
</ul>

<ul id="commtree_59919326"><li id="tree_59919394" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919394" class="commentstatus"></div>
<div id="comment_59919394" class="cw">
	<div id="comment_top_59919394" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919394" name="comment_link_59919394" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919394" onclick="return D2.setFocusComment(59919394)" >Re:</a>


		 	<span id="comment_score_59919394" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919394); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~K.+S.+Kyosuke">K. S. Kyosuke</a>  <span class="uid"><a href="//slashdot.org/~K.+S.+Kyosuke">( 729550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919394"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919394">Maybe it's that "I didn't get rich by spending money" thing?</div>
	</div>

	<div class="commentSub" id="comment_sub_59919394">

</div>
</div>

<div id="replyto_59919394"></div>

<ul id="group_59919394">
	<li id="hiddens_59919394" class="hide"></li>
</ul>

</li><li id="tree_59919632" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919632" class="commentstatus"></div>
<div id="comment_59919632" class="cw">
	<div id="comment_top_59919632" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919632" name="comment_link_59919632" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919632" onclick="return D2.setFocusComment(59919632)" >Re:</a>


		 	<span id="comment_score_59919632" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919632); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919632"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919632"><p>Unintended consequences... and somewhat greed. A few counties/states now have requirements to inform local government of layoffs and other large scale employment changes before they happen.  If you only hire people on continuing 6 months contracts, all you have to do is not extend the contract, and they are gone as opposed to having to deal with the aforementioned prerequisites.  Some would call this a loophole, others would call it good business.  Unstable employment is a huge crisis in my opinion.  Mostly<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919632">

</div>
</div>

<div id="replyto_59919632"></div>

<ul id="group_59919632">
	<li id="hiddens_59919632" class="hide"></li>
</ul>

<ul id="commtree_59919632"><li id="tree_59919736" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919736" class="commentstatus"></div>
<div id="comment_59919736" class="cw">
	<div id="comment_top_59919736" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919736" name="comment_link_59919736" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919736" onclick="return D2.setFocusComment(59919736)" >Re:</a>


		 	<span id="comment_score_59919736" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919736); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~vilain">vilain</a>  <span class="uid"><a href="//slashdot.org/~vilain">( 127070 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919736"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919736">This is making more sense. I've been looking for something new on and off for a couple years now.  Everytime I see something from WiPro, Infosys, and Tata down is the Southbay, I <b>know</b> that they won't meet my minimum hourly rate. Another giveaway is the term is always 3 months with a promise of extension.</div>
	</div>

	<div class="commentSub" id="comment_sub_59919736">

</div>
</div>

<div id="replyto_59919736"></div>

<ul id="group_59919736">
	<li id="hiddens_59919736" class="hide"></li>
</ul>

<ul id="commtree_59919736"><li id="tree_59920042" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920042" class="commentstatus"></div>
<div id="comment_59920042" class="cw">
	<div id="comment_top_59920042" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920042" name="comment_link_59920042" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920042" onclick="return D2.setFocusComment(59920042)" >Re: Root cause: greed</a>


		 	<span id="comment_score_59920042" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920042); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~astrofurter">astrofurter</a>  <span class="uid"><a href="//slashdot.org/~astrofurter">( 5464356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920042"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920042"><p>Wipro, Infosys, and Tata also won't hire you unless you were born into the "appropriate" Hindu caste for the job.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920042">

</div>
</div>

<div id="replyto_59920042"></div>

<ul id="group_59920042">
	<li id="hiddens_59920042" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59919718" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919718" class="commentstatus"></div>
<div id="comment_59919718" class="cw">
	<div id="comment_top_59919718" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919718" name="comment_link_59919718" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919718" onclick="return D2.setFocusComment(59919718)" >Re:</a>


		 	<span id="comment_score_59919718" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919718); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919718"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919718"><p>It's probably mostly because their products cannot be used to create an enterprise network. They've discontinued all of their server products. All they have is endpoints.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919718">

</div>
</div>

<div id="replyto_59919718"></div>

<ul id="group_59919718">
	<li id="hiddens_59919718" class="hide"></li>
</ul>

<ul id="commtree_59919718"><li id="tree_59920488" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920488" class="commentstatus"></div>
<div id="comment_59920488" class="cw">
	<div id="comment_top_59920488" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920488" name="comment_link_59920488" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920488" onclick="return D2.setFocusComment(59920488)" >Re:</a>


		 	<span id="comment_score_59920488" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920488); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NoMoreACs">NoMoreACs</a>  <span class="uid"><a href="//slashdot.org/~NoMoreACs">( 6161580 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920488"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920488"><p><div class="quote"><p>It's probably mostly because their products cannot be used to create an enterprise network. They've discontinued all of their server products. All they have is endpoints.</p></div><p>That has nothing to do with their Datacenters and other IT infrastructure. Apple has basically never used much, if any, Apple equipment in their Datacenters and internal databases and other business/engineering software/hardware needs.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920488">

</div>
</div>

<div id="replyto_59920488"></div>

<ul id="group_59920488">
	<li id="hiddens_59920488" class="hide"></li>
</ul>

</li><li id="tree_59921670" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921670" class="commentstatus"></div>
<div id="comment_59921670" class="cw">
	<div id="comment_top_59921670" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921670" name="comment_link_59921670" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921670" onclick="return D2.setFocusComment(59921670)" >Re:</a>


		 	<span id="comment_score_59921670" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921670); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cusco">cusco</a>  <span class="uid"><a href="//slashdot.org/~cusco">( 717999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921670"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921670"><p><i>They've discontinued all of their server products.</i></p><p>Thank the gods.  The last time that I dealt with Apple servers the customer (an elite private middle school) had us pull them out after two weeks since the kids had already hacked them and put Napster, Dameware, Limewire and gods only know what else on them.  We replaced them with MS and Active Directory, I think the servers ended up in the teachers lounge for folks to use on their breaks.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59921670">

</div>
</div>

<div id="replyto_59921670"></div>

<ul id="group_59921670">
	<li id="hiddens_59921670" class="hide"></li>
</ul>

<ul id="commtree_59921670"><li id="tree_59921708" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921708" class="commentstatus"></div>
<div id="comment_59921708" class="cw">
	<div id="comment_top_59921708" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921708" name="comment_link_59921708" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921708" onclick="return D2.setFocusComment(59921708)" >Re:</a>


		 	<span id="comment_score_59921708" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921708); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jythie">jythie</a>  <span class="uid"><a href="//slashdot.org/~jythie">( 914043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921708"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921708">Was that really the fault of OSX, or the people maintaining them though?  Pretty much any OS, be it OSX, Windows, Linux, is easy to hack when installed/maintained by people who's skillset is some other OS.  If the Apple stuff was hacked quickly, while the MS/AD setup was not, kinda sounds like they threw Windows people at a setup they were not familiar with and it unsurprisingly failed.</div>
	</div>

	<div class="commentSub" id="comment_sub_59921708">

</div>
</div>

<div id="replyto_59921708"></div>

<ul id="group_59921708">
	<li id="hiddens_59921708" class="hide"></li>
</ul>

<ul id="commtree_59921708"><li id="tree_59921766" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921766" class="commentstatus"></div>
<div id="comment_59921766" class="cw">
	<div id="comment_top_59921766" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921766" name="comment_link_59921766" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921766" onclick="return D2.setFocusComment(59921766)" >Re:</a>


		 	<span id="comment_score_59921766" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921766); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cusco">cusco</a>  <span class="uid"><a href="//slashdot.org/~cusco">( 717999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921766"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921766"><p>I suspect teachers with brain-dead passwords.  My co-worker who set them up said that to set permissions on shares the teachers had to be admins on the entire box, he said that the security model resembled Win95  So that would be a combination of stupid decisions made writing OSX and stupid/lazy administrators.  I'm sure it's better now, but for 2006(ish) it was abysmal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59921766">

</div>
</div>

<div id="replyto_59921766"></div>

<ul id="group_59921766">
	<li id="hiddens_59921766" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59920126" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920126" class="commentstatus"></div>
<div id="comment_59920126" class="cw">
	<div id="comment_top_59920126" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920126" name="comment_link_59920126" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920126" onclick="return D2.setFocusComment(59920126)" >Re:</a>


		 	<span id="comment_score_59920126" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920126); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~misnohmer">misnohmer</a>  <span class="uid"><a href="//slashdot.org/~misnohmer">( 1636461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920126"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920126"><p>Did you ever wonder why a company would pay almost 3x the money just so they can let someone go at will? Paying $155/hr for a guy who makes $55/hr is not about trying not to provide benefits - it doesn't cost $200K per year on top of $110K salary to provide benefits. If you are right and this is purely about being able to let people go at will, then it must be extremely expensive to get rid of employees no longer required or simply not producing enough benefit to the company to offset their pay. The termina<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920126">

</div>
</div>

<div id="replyto_59920126"></div>

<ul id="group_59920126">
	<li id="hiddens_59920126" class="hide"></li>
</ul>

<ul id="commtree_59920126"><li id="tree_59920938" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920938" class="commentstatus"></div>
<div id="comment_59920938" class="cw">
	<div id="comment_top_59920938" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920938" name="comment_link_59920938" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920938" onclick="return D2.setFocusComment(59920938)" >Re: Root cause: greed</a>


		 	<span id="comment_score_59920938" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920938); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jeremi">Jeremi</a>  <span class="uid"><a href="//slashdot.org/~Jeremi">( 14640 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920938"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920938"><p><div class="quote"><p> Maybe our rules and regulations, and/or litigation risks, make it too expensive to part ways with employees the business no longer needs or wants.</p></div><p>... and yet somehow thousands of cash-strapped companies were able to lay off millions of workers over the last couple of weeks.  Apparently they were able to afford the &#226;oeexpense&#226; of doing that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920938">

</div>
</div>

<div id="replyto_59920938"></div>

<ul id="group_59920938">
	<li id="hiddens_59920938" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59920964" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920964" class="commentstatus"></div>
<div id="comment_59920964" class="cw">
	<div id="comment_top_59920964" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920964" name="comment_link_59920964" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920964" onclick="return D2.setFocusComment(59920964)" >Re:</a>


		 	<span id="comment_score_59920964" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920964); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pinky's+Brain">Pinky's Brain</a>  <span class="uid"><a href="//slashdot.org/~Pinky's+Brain">( 1158667 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920964"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920964"><p>Maybe they are afraid of their own size.</p><p>The more they bring in house the greater danger of unionisation and some of the big contractors to start lobbying for anti-trust measures.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920964">

</div>
</div>

<div id="replyto_59920964"></div>

<ul id="group_59920964">
	<li id="hiddens_59920964" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59919440" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919440" class="commentstatus"></div>
<div id="comment_59919440" class="cw">
	<div id="comment_top_59919440" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919440" name="comment_link_59919440" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919440" onclick="return D2.setFocusComment(59919440)" >I work in consulting...</a>


		 	<span id="comment_score_59919440" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919440); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919440">		
		on Tuesday April 07, 2020 @09:10PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919440">#59919440</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919440">And perhaps it will sound like self-serving lip service to say, but our goal with all work we do for clients is that the goal of the project must be aligned with the client's strategic goals.  If it's not, we'll gladly turn down work or help them adjust the goals to ensure that there is actual value to be had that the client can truly see and realize.  The short term benefits of just having billable hours do not build relationships that true consulting should develop.   I have had the displeasure of working along side Accenture and Wipro "consultants" at fortune 50 clients where you can tell their goals are not the client's goals.   But they have CONVINCED the client that what they're doing is the client's goals regardless of it being a paper thin connection that doesn't stand any scrutiny.  And believe me, they do NOT appreciate scrutiny.  I've experience enough backlash from completely reasonable questions to have a fair assumption that part of how these companies train their people includes how to actively undermine competitors.  Accenture and Wipro are scumbags.   Doesn't mean they don't have some genuinely talented people that work for them, but you can always tell their goal is to set up the most bloated framework of a portfolio within a client so that they can milk it for years and years.  $200/hour?  Yeah at a minimum.  And they usually get T&amp;E to paid to boot.   And I'm talking in the St Louis market.  Ridiculous.  On the plus side, when a company like the one I work for shows up, it makes it really easy to impress a client.</div>
	</div>

	<div class="commentSub" id="comment_sub_59919440">
<span class="ind"></span><a id="reply_link_59919440" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919440" onclick="D2.replyTo(59919440); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I work in consulting... by aicrules @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919440" data-title="I work in consulting...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I work in consulting... by aicrules" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919440" data-title="I work in consulting...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I work in consulting... by aicrules" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919440" data-title="I work in consulting...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919440" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919440" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919440" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919440"></div>

<ul id="group_59919440">
	<li id="hiddens_59919440" class="hide"></li>
</ul>

<ul id="commtree_59919440"><li id="tree_59919618" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919618" class="commentstatus"></div>
<div id="comment_59919618" class="cw">
	<div id="comment_top_59919618" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919618" name="comment_link_59919618" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919618" onclick="return D2.setFocusComment(59919618)" >Re:</a>


		 	<span id="comment_score_59919618" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919618); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919618"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919618">Sorry but that is bullshit. That is the stated lip service nearly all consulting companies have. The reality on the ground though is sales, goals, bonus's etc trump any client strategic goals, especially if someone is short on numbers for the year. I have not seen any consulting company that lives up to that lip service and I work for one with exactly those same mission statements. The only time they live up to them is when work is a plenty and they can pick and choose. E.g. right now we are so snowed under</div>
	</div>

	<div class="commentSub" id="comment_sub_59919618">

</div>
</div>

<div id="replyto_59919618"></div>

<ul id="group_59919618">
	<li id="hiddens_59919618" class="hide"></li>
</ul>

</li><li id="tree_59919740" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919740" class="commentstatus"></div>
<div id="comment_59919740" class="cw">
	<div id="comment_top_59919740" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919740" name="comment_link_59919740" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919740" onclick="return D2.setFocusComment(59919740)" >Re:</a>


		 	<span id="comment_score_59919740" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919740); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919740"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919740"><p>I worked for Accenture's parent company (Arthur Anderson &amp; Co., S.C.) before it was Accenture.  AACo owned Arthur Anderson (audit) and Anderson Consulting (well... consulting).</p><p>The two halves of the company constantly fought with each other to the point that their own arrogance and comeuppance got them caught in the Enron debacle.</p><p>AA would come in and do audit.  And make "business process improvement" suggestions.  And hey, we have this other group (AC) that is functionally and formally independent of AA<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919740">

</div>
</div>

<div id="replyto_59919740"></div>

<ul id="group_59919740">
	<li id="hiddens_59919740" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59919452" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919452" class="commentstatus"></div>
<div id="comment_59919452" class="cw">
	<div id="comment_top_59919452" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919452" name="comment_link_59919452" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919452" onclick="return D2.setFocusComment(59919452)" >Layers of IT</a>


		 	<span id="comment_score_59919452" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919452); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aaarrrgggh">aaarrrgggh</a>  <span class="uid"><a href="//slashdot.org/~aaarrrgggh">( 9205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919452">		
		on Tuesday April 07, 2020 @09:11PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919452">#59919452</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919452"><p>IS&amp;T is responsible for the corporate network; each business unit has their own independent resources as well to maintain security and control over their information and communication.  Quite dysfunctional.  One group apparently even has a third level of crap beyond what the business unit controls that acts as an overlord.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919452">
<span class="ind"></span><a id="reply_link_59919452" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919452" onclick="D2.replyTo(59919452); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Layers of IT by aaarrrgggh @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919452" data-title="Layers of IT">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Layers of IT by aaarrrgggh" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919452" data-title="Layers of IT">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Layers of IT by aaarrrgggh" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919452" data-title="Layers of IT">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919452" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919452" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919452" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919452"></div>

<ul id="group_59919452">
	<li id="hiddens_59919452" class="hide"></li>
</ul>

</li><li id="tree_59919472" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919472" class="commentstatus"></div>
<div id="comment_59919472" class="cw">
	<div id="comment_top_59919472" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919472" name="comment_link_59919472" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919472" onclick="return D2.setFocusComment(59919472)" >Well, at least ...</a>


		 	<span id="comment_score_59919472" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919472); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919472">		
		on Tuesday April 07, 2020 @09:13PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919472">#59919472</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919472"><p><nobr> <wbr></nobr>... they are going with the low bidder.
</p><p>I've worked for companies where the in-house development teams plus numerous well qualified contractors would make proposals that were technically better and cheaper than the outfit that won the bid. And it wasn't unusual for the members of the selection committee to be seen driving expensive sports cars after the contract award.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919472">
<span class="ind"></span><a id="reply_link_59919472" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919472" onclick="D2.replyTo(59919472); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Well, at least ... by PPH @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919472" data-title="Well, at least ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Well, at least ... by PPH" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919472" data-title="Well, at least ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Well, at least ... by PPH" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919472" data-title="Well, at least ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919472" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919472" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919472" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919472"></div>

<ul id="group_59919472">
	<li id="hiddens_59919472" class="hide"></li>
</ul>

<ul id="commtree_59919472"><li id="tree_59920074" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920074" class="commentstatus"></div>
<div id="comment_59920074" class="cw">
	<div id="comment_top_59920074" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920074" name="comment_link_59920074" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920074" onclick="return D2.setFocusComment(59920074)" >Re: Well, at least ...</a>


		 	<span id="comment_score_59920074" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920074); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~astrofurter">astrofurter</a>  <span class="uid"><a href="//slashdot.org/~astrofurter">( 5464356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920074"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920074"><p>"it wasn't unusual for the members of the selection committee to be seen driving expensive sports cars after the contract award."</p><p>I haven't personally seen it, but I've heard a lot it stories about bribery and kickbacks with the big offshore IT companies. One gets the impression it's an everyday part of their business. And perhaps the reason they keep getting contacts even tho pretty much everyone knows they do shit work.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920074">

</div>
</div>

<div id="replyto_59920074"></div>

<ul id="group_59920074">
	<li id="hiddens_59920074" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59919670" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919670" class="commentstatus"></div>
<div id="comment_59919670" class="cw">
	<div id="comment_top_59919670" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919670" name="comment_link_59919670" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919670" onclick="return D2.setFocusComment(59919670)" >Every Org Using "Consultants"</a>


		 	<span id="comment_score_59919670" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919670); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aaronb1138">aaronb1138</a>  <span class="uid"><a href="//slashdot.org/~aaronb1138">( 2035478 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919670">		
		on Tuesday April 07, 2020 @10:04PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919670">#59919670</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919670">This is the case at every company heavily leveraging IT or even just IT Operations on contractors out of Southeast Asia.  If you're using a large number of warm bodies from the big 4: Infosys, Tata, Wipro, and HCL; then you are guaranteed to have massive organizational dysfunction.  They simply don't have the quality of people for the price paid, rarely even for the price the person earns after the cut the firm takes.  They provide "specialists" with no bigger picture thinking than the limited scope of tests they passed or cheated on.<br><br>Yes, I have met some excellent engineers from Wipro or TCS from time to time -- the brilliant guys who are transitioning off H1-B and into citizenship, but those guys are 1 in 10 and on their way to permanent positions at better non-contracting firms.  The other 9 I couldn't see being worth &gt; $40k / $20/hr in an actual competitive job market, despite them being positioned as counterparts to locals who earned their way in IT to 6 figures from the help desk up.</div>
	</div>

	<div class="commentSub" id="comment_sub_59919670">
<span class="ind"></span><a id="reply_link_59919670" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919670" onclick="D2.replyTo(59919670); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Every Org Using &#34;Consultants&#34; by aaronb1138 @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919670" data-title="Every Org Using &#34;Consultants&#34;">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Every Org Using &#34;Consultants&#34; by aaronb1138" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919670" data-title="Every Org Using &#34;Consultants&#34;">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Every Org Using &#34;Consultants&#34; by aaronb1138" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919670" data-title="Every Org Using &#34;Consultants&#34;">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919670" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919670" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919670" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919670"></div>

<ul id="group_59919670">
	<li id="hiddens_59919670" class="hide"></li>
</ul>

<ul id="commtree_59919670"><li id="tree_59920076" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920076" class="commentstatus"></div>
<div id="comment_59920076" class="cw">
	<div id="comment_top_59920076" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920076" name="comment_link_59920076" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920076" onclick="return D2.setFocusComment(59920076)" >Re:</a>


		 	<span id="comment_score_59920076" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920076); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Krishnoid">Krishnoid</a>  <span class="uid"><a href="//slashdot.org/~Krishnoid">( 984597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920076"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920076"><p><a href="http://catb.org/~esr/jargon/html/S/Sturgeons-Law.html" title="catb.org">One in ten</a> [catb.org], you say?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920076">

</div>
</div>

<div id="replyto_59920076"></div>

<ul id="group_59920076">
	<li id="hiddens_59920076" class="hide"></li>
</ul>

</li><li id="tree_59920678" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920678" class="commentstatus"></div>
<div id="comment_59920678" class="cw">
	<div id="comment_top_59920678" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920678" name="comment_link_59920678" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920678" onclick="return D2.setFocusComment(59920678)" >Re:</a>


		 	<span id="comment_score_59920678" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920678); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920678"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920678">I have experience with contractors from Tata, Wipro, IBM, Accenture, and others.  It's a mixed bag: in some places I found mostly competent consultants, in others, a big mess.  It seems that if you just hire a couple of these guys for a project or to fill some staff positions, you'll do okay if you vet each candidate.  But once you turn entire projects, teams or even departments over to these guys, they tend to partly fill them with dross (and expand them if they can).  And god help you if you ever promote</div>
	</div>

	<div class="commentSub" id="comment_sub_59920678">

</div>
</div>

<div id="replyto_59920678"></div>

<ul id="group_59920678">
	<li id="hiddens_59920678" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59919720" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59919720" class="commentstatus"></div>
<div id="comment_59919720" class="cw">
</div>

<div id="replyto_59919720"></div>

<ul id="group_59919720">
	<li id="hiddens_59919720" class="hide"></li>
</ul>

</li><li id="tree_59919854" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919854" class="commentstatus"></div>
<div id="comment_59919854" class="cw">
	<div id="comment_top_59919854" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919854" name="comment_link_59919854" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919854" onclick="return D2.setFocusComment(59919854)" >Consulting Companies SUCK in IT Departments</a>


		 	<span id="comment_score_59919854" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919854); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JakFrost">JakFrost</a>  <span class="uid"><a href="//slashdot.org/~JakFrost">( 139885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919854">		
		on Tuesday April 07, 2020 @10:58PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919854">#59919854</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919854"><p>I've had the displeasure of working as a "consultant" (aka. a highly-billed but lowly-paid [~4:1 bill/pay ratio]) worker in Fortune 100 companies in New York City in the Finance Sector (Wall Street, Mid-Town, etc.) from 1999 to 2009 and the consulting companies just suck in every way possible.  I was a regular worker doing the same work as a FTE (Full Time Employee) but being paid less than 2/3rd but billed at twice or thrice the rate for "contracts" that were neverending.</p><p>This was a way that the "consulting" (IT sweat-shop) companies would sell their workers to the Finance Firms promissing the firm that they didn't heave to deal with any of the employee HR or pay headaches and that they would just pay a bit more for the labor.</p><p>Complete freaking scam!  But like we know our governmental bodies are all pro corporatizm and against any type of employee rights so this remained.  The leadership at the hiring companies ensured that this stayed legal and that the consulting companies could continue on.</p><p>I moved out of NYC the Silicon Alley of IT and saw similar type of parasitic relationship at the organization where I am now when it comes to consultants and consulting companies but somehow this organization is just a bit smarter since they on-board the "consultants" into proper employees as soon as possible in 1-2 months time or hire directly whenever they can.</p><p>Consultants and consulting firms should only be brought on for very limited time and very specific projects with clearly defined starts and ends and deliverables with a clear finish-line and goal to accomplish (e.g. Build Us This Thing!  Now leave!)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919854">
<span class="ind"></span><a id="reply_link_59919854" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919854" onclick="D2.replyTo(59919854); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Consulting Companies SUCK in IT Departments by JakFrost @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919854" data-title="Consulting Companies SUCK in IT Departments">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Consulting Companies SUCK in IT Departments by JakFrost" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919854" data-title="Consulting Companies SUCK in IT Departments">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Consulting Companies SUCK in IT Departments by JakFrost" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919854" data-title="Consulting Companies SUCK in IT Departments">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919854" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919854" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919854" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919854"></div>

<ul id="group_59919854">
	<li id="hiddens_59919854" class="hide"></li>
</ul>

</li><li id="tree_59919912" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919912" class="commentstatus"></div>
<div id="comment_59919912" class="cw">
	<div id="comment_top_59919912" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919912" name="comment_link_59919912" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919912" onclick="return D2.setFocusComment(59919912)" >Well duh, they're loyal to the contracting company</a>


		 	<span id="comment_score_59919912" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919912); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Todd+Knarr">Todd Knarr</a>  <span class="uid"><a href="//slashdot.org/~Todd+Knarr">( 15451 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919912">		
		on Tuesday April 07, 2020 @11:24PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919912">#59919912</a>)
		<small><a href="http://technical.silverglass.org/" title="http://technical.silverglass.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919912"><p><div class="quote"><p>IS&amp;T is thus filled with vendor tribalism, where loyalty to one's contracting company trumps all.</p></div><p>Well, duh! The contracting company is the one who signs their paychecks (or at the least is the one who'll arrange their next paycheck after their term with the current client ends), why <i>wouldn't</i> that be where the contractors' primary loyalty lies? When you hire contractors you know you're hiring mercenaries, in fact you intend to hire mercenaries. And you're just one client in a long line of past and future clients.</p><p>And be glad most IT contracting firms don't have Alois Hammer's negotiating style.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919912">
<span class="ind"></span><a id="reply_link_59919912" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919912" onclick="D2.replyTo(59919912); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Well duh, they're loyal to the contracting company by Todd Knarr @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919912" data-title="Well duh, they're loyal to the contracting company">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Well duh, they're loyal to the contracting company by Todd Knarr" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919912" data-title="Well duh, they're loyal to the contracting company">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Well duh, they're loyal to the contracting company by Todd Knarr" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919912" data-title="Well duh, they're loyal to the contracting company">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919912" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919912" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919912" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919912"></div>

<ul id="group_59919912">
	<li id="hiddens_59919912" class="hide"></li>
</ul>

</li><li id="tree_59919976" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59919976" class="commentstatus"></div>
<div id="comment_59919976" class="cw">
	<div id="comment_top_59919976" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919976" name="comment_link_59919976" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919976" onclick="return D2.setFocusComment(59919976)" >It comes down to opex vs capex and Wall Street </a>


		 	<span id="comment_score_59919976" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919976); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Coldeagle">Coldeagle</a>  <span class="uid"><a href="//slashdot.org/~Coldeagle">( 624205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919976">		
		on Tuesday April 07, 2020 @11:47PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919976">#59919976</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919976"><p>I worked at a financial services company as a consultant for several years that had more contractors than actual employees. I finally managed to come up with a part of the equation as to WHY it's so predominant. I've obtained a BBA and am working on my MBA and from what I've seen he was correct. It comes down to CapEx (capital expenses) vs OpEx (operational expenses). Contractors are categorized as CapEx, and employees are OpEx.
</p><p>
So why does this matter? Simply put (and I'm oversimplifying here), CapEx is paid upfront but is expected to pay off in the future. Specifically, software dev like this is pushed into the R&amp;D category. So when a Wall Street analyst looks at the companies balance sheet, they see that the company is investing tons of $ in R&amp;D (even if they're not an R&amp;D type company). When they see too much OpEx (employees wages, benefits, rent, etc.), they don't see the company as investing in their future. Thus you get a company dumping $10 million for a crappy system designed by contracting companies (and I've worked with most of the ones mentioned in the article, and yes most of them are crap) that could have been better designed by developers they would have had to pay a fraction of the cost for.
</p><p>
Honestly, I believe more of an emphasis should be put on employee engagement and corporate social responsibility. Don't get me wrong; profits are important as they allow the company to grow and employee folks. I just think too much emphasis on the short term (ironic since CapEx is supposed to be helpful for future earnings LMAO) profitability. Let's take a look at the long game of how companies are affecting our society as a whole and if they can provide folks with the ability to happy to come to work.
</p><p>There have been tons of studies that show that happy employees are productive employees. Happy employees are generally not contractors (and we all know that contractor just means second class citizens in most companies). I worked as a W2 Contractor for several years of post-2008 recession and hated it for the most part. Most of the folks who work for consulting companies like the ones mentioned here are miserable.
</p><p>Anyways that's my rant on why this is so rampant. Take it or leave it, but I hope you've found it mildly informative<nobr> <wbr></nobr>:)
</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59919976">
<span class="ind"></span><a id="reply_link_59919976" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919976" onclick="D2.replyTo(59919976); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It comes down to opex vs capex and Wall Street  by Coldeagle @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919976" data-title="It comes down to opex vs capex and Wall Street ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It comes down to opex vs capex and Wall Street  by Coldeagle" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919976" data-title="It comes down to opex vs capex and Wall Street ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It comes down to opex vs capex and Wall Street  by Coldeagle" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59919976" data-title="It comes down to opex vs capex and Wall Street ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59919976" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59919976" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59919976" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59919976"></div>

<ul id="group_59919976">
	<li id="hiddens_59919976" class="hide"></li>
</ul>

<ul id="commtree_59919976"><li id="tree_59919980" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59919980" class="commentstatus"></div>
<div id="comment_59919980" class="cw">
	<div id="comment_top_59919980" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59919980" name="comment_link_59919980" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59919980" onclick="return D2.setFocusComment(59919980)" >Re:</a>


		 	<span id="comment_score_59919980" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59919980); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Coldeagle">Coldeagle</a>  <span class="uid"><a href="//slashdot.org/~Coldeagle">( 624205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59919980"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59919980">Damn it I should have proofread..."Provide folks with the ability to be happy when they come to work"</div>
	</div>

	<div class="commentSub" id="comment_sub_59919980">

</div>
</div>

<div id="replyto_59919980"></div>

<ul id="group_59919980">
	<li id="hiddens_59919980" class="hide"></li>
</ul>

</li><li id="tree_59920044" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920044" class="commentstatus"></div>
<div id="comment_59920044" class="cw">
	<div id="comment_top_59920044" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920044" name="comment_link_59920044" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920044" onclick="return D2.setFocusComment(59920044)" >Re:</a>


		 	<span id="comment_score_59920044" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920044); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AxisOfPleasure">AxisOfPleasure</a>  <span class="uid"><a href="//slashdot.org/~AxisOfPleasure">( 5902864 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920044"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920044"><p>Bang on! Most places I've worked contractors are simply the IT equivalent of temps, irrespective of how they behave they're more or less depised for being "know it alls" or bemoaned by FTEs for being there to push the FTEs out their jobs, FTEs often think contractors are hired to make the FTEs look bad. It's utter BS! You don't spend 10 years learning home maint skills do you? When you want an extension on your house you hire a builder, plumber and electrician, they'll do exactly what you ask in the time yo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920044">

</div>
</div>

<div id="replyto_59920044"></div>

<ul id="group_59920044">
	<li id="hiddens_59920044" class="hide"></li>
</ul>

</li><li id="tree_59921130" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921130" class="commentstatus"></div>
<div id="comment_59921130" class="cw">
	<div id="comment_top_59921130" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921130" name="comment_link_59921130" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921130" onclick="return D2.setFocusComment(59921130)" >Re:</a>


		 	<span id="comment_score_59921130" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921130); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rho">rho</a>  <span class="uid"><a href="//slashdot.org/~rho">( 6063 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921130"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921130"><p>Quite a lot of corporate nonsense can be traced to the weird metrics imposed by Wall Street. Apple used to be dinged quite harshly for the amount of cash they kept on hand, but those cash reserves kept the company afloat during some pretty dark times in the 90s. Your CapEx/OpEx comparison is very apt.</p><p>We've forgotten, or we've let the wolves on Wall Street convince us otherwise, but owning stock in a company used to be a great retirement investment because the stock paid dividends. You own a share of Unileve<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59921130">

</div>
</div>

<div id="replyto_59921130"></div>

<ul id="group_59921130">
	<li id="hiddens_59921130" class="hide"></li>
</ul>

</li><li id="tree_59921292" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921292" class="commentstatus"></div>
<div id="comment_59921292" class="cw">
	<div id="comment_top_59921292" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921292" name="comment_link_59921292" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921292" onclick="return D2.setFocusComment(59921292)" >Re:</a>


		 	<span id="comment_score_59921292" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921292); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Canberra1">Canberra1</a>  <span class="uid"><a href="//slashdot.org/~Canberra1">( 3475749 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921292"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921292">Almost correct. They are now trying to invent CloudEx, because renting is not capital, and management is allergic to seeing OpEx balloon.
Then we have cost centres. Once you have a pile of money - it does not matter - you are OK. Few firms are evaluating 'cost effective' and fewer are demanding contractors get&gt;70% of the final billing rate. As outcomes are never concluded, perpetual contracting is both wasteful and inefficient.</div>
	</div>

	<div class="commentSub" id="comment_sub_59921292">

</div>
</div>

<div id="replyto_59921292"></div>

<ul id="group_59921292">
	<li id="hiddens_59921292" class="hide"></li>
</ul>

</li><li id="tree_59921500" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921500" class="commentstatus"></div>
<div id="comment_59921500" class="cw">
	<div id="comment_top_59921500" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921500" name="comment_link_59921500" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921500" onclick="return D2.setFocusComment(59921500)" >Re:</a>


		 	<span id="comment_score_59921500" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921500); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lazarus">lazarus</a>  <span class="uid"><a href="//slashdot.org/~lazarus">( 2879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921500"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921500"><p>You are correct.  I've been (mostly) a contract consultant for 30 years and I've lived through all of the excellent comments on this article.</p><p>For what it's worth, ($0.02 and all that), I think that companies should contract out everything that is not their core business.  But that those contracts are:</p><p>1. Not necessarily to the company with the lowest bid<br>2. To one company only for a fixed duration<br>3. Held to strict SLAs with serious penalties for violations<br>4. Only available to companies with FTE to Sub-Contract<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59921500">

</div>
</div>

<div id="replyto_59921500"></div>

<ul id="group_59921500">
	<li id="hiddens_59921500" class="hide"></li>
</ul>

</li><li id="tree_59921782" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921782" class="commentstatus"></div>
<div id="comment_59921782" class="cw">
	<div id="comment_top_59921782" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921782" name="comment_link_59921782" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921782" onclick="return D2.setFocusComment(59921782)" >Re:</a>


		 	<span id="comment_score_59921782" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921782); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cusco">cusco</a>  <span class="uid"><a href="//slashdot.org/~cusco">( 717999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921782"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921782"><p>It's what I refer to as the "MBA Disease", it's rampant in corporate America and spreading fast overseas.  In the 1970s the university MBA programs added Business Ethics as a required course and started teaching that a manager's one and only duty was to shareholders.  In the Reagan Badministration tax rules were changed and corporate executives began to be paid mostly in stock options.  By the '90s stocks had changed from a long term investment that would pay for itself with dividends received to short term<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59921782">

</div>
</div>

<div id="replyto_59921782"></div>

<ul id="group_59921782">
	<li id="hiddens_59921782" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59920124" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59920124" class="commentstatus"></div>
<div id="comment_59920124" class="cw">
</div>

<div id="replyto_59920124"></div>

<ul id="group_59920124">
	<li id="hiddens_59920124" class="hide"></li>
</ul>

</li><li id="tree_59920150" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59920150" class="commentstatus"></div>
<div id="comment_59920150" class="cw">
	<div id="comment_top_59920150" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59920150" name="comment_link_59920150" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59920150" onclick="return D2.setFocusComment(59920150)" >The truth....</a>


		 	<span id="comment_score_59920150" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59920150); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~beheaderaswp">beheaderaswp</a>  <span class="uid"><a href="//slashdot.org/~beheaderaswp">( 549877 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59920150"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59920150"><p>Corporate America, in general, has no idea what IT does or who does the work.</p><p>They only care that their systems are up or the most recent "stupid idea" has been put through a technical pretzel and finally deployed.</p><p>That's about 55-60% of the companies out there. The rest view IT with the importance it deserves.</p><p>Guess who's growing among small to mid sized firms? The ones who haven't lost all their IP and then sued out of existence.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59920150">

</div>
</div>

<div id="replyto_59920150"></div>

<ul id="group_59920150">
	<li id="hiddens_59920150" class="hide"></li>
</ul>

</li><li id="tree_59920860" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59920860" class="commentstatus"></div>
<div id="comment_59920860" class="cw">
</div>

<div id="replyto_59920860"></div>

<ul id="group_59920860">
	<li id="hiddens_59920860" class="hide"></li>
</ul>

</li><li id="tree_59921004" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59921004" class="commentstatus"></div>
<div id="comment_59921004" class="cw">
	<div id="comment_top_59921004" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921004" name="comment_link_59921004" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921004" onclick="return D2.setFocusComment(59921004)" >Perfectly Trumpian</a>


		 	<span id="comment_score_59921004" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921004); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sdinfoserv">sdinfoserv</a>  <span class="uid"><a href="//slashdot.org/~sdinfoserv">( 1793266 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921004">		
		on Wednesday April 08, 2020 @08:27AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921004">#59921004</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921004">"They're just fighting for the roles,".... "That's all they care about, not the work, not the deliverables, the effort they put in, or even talent. They're not looking for any of those aspects." ; Sounds perfectly aligned with how the US Administration functions.  What could possibley go wrong?</div>
	</div>

	<div class="commentSub" id="comment_sub_59921004">
<span class="ind"></span><a id="reply_link_59921004" class="btn link" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59921004" onclick="D2.replyTo(59921004); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Perfectly Trumpian by sdinfoserv @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59921004" data-title="Perfectly Trumpian">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Perfectly Trumpian by sdinfoserv" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59921004" data-title="Perfectly Trumpian">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Perfectly Trumpian by sdinfoserv" data-url="https://apple.slashdot.org/comments.pl?sid=16122830&cid=59921004" data-title="Perfectly Trumpian">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=16122830%26cid=59921004" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59921004" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59921004" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59921004"></div>

<ul id="group_59921004">
	<li id="hiddens_59921004" class="hide"></li>
</ul>

</li><li id="tree_59921450" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59921450" class="commentstatus"></div>
<div id="comment_59921450" class="cw">
	<div id="comment_top_59921450" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59921450" name="comment_link_59921450" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;cid=59921450" onclick="return D2.setFocusComment(59921450)" >This brings me back.</a>


		 	<span id="comment_score_59921450" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59921450); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nabeel_co">Nabeel_co</a>  <span class="uid"><a href="//slashdot.org/~Nabeel_co">( 1045054 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59921450"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59921450">I used to work for Apple, and I dealt with IS&amp;T regularly. This doesn't really surprise me, but this is also a bit of Apples own culture, so...

There's a lot of back stabbing, double speak, favoritism, and corporate politics. If you don't use the lingo, even if you share the message, you won't make it far. If you don't kiss ass, and don't manage up, you're a goner.


It's a shame.</div>
	</div>

	<div class="commentSub" id="comment_sub_59921450">

</div>
</div>

<div id="replyto_59921450"></div>

<ul id="group_59921450">
	<li id="hiddens_59921450" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=16122830&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//apple.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 5;
		D2.currents()['full']     = 11;
		D2.currents()['oneline']  = 26;
		// D2.currents_total(42);

		D2.abbrev_comments({59921782:515,59920044:515,59920678:511,59919618:512,59919632:515,59921500:541,59920126:515,59919740:528,59921130:522});
		D2.noshow_comments([59919318,59919274,59919720,59920124,59920860]);
		D2.pieces_comments([59919230,59919394,59919632,59919736,59920042,59919718,59920488,59921670,59921708,59921766,59920126,59920938,59920964,59919618,59919740,59920074,59920076,59920678,59919980,59920044,59921130,59921292,59921500,59921782,59920150,59921450]);
		D2.init_hiddens([59919228,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(369370);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>462<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/19/06/04/1645240/apple-replaces-bash-with-zsh-as-the-default-shell-in-macos-catalina?sdsrc=popbyskidbtmprev">Apple Replaces Bash With Zsh as the Default Shell in macOS Catalina</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>418<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/20/02/03/0524200/coffee-shop-refuses-an-order-until-the-customer-removes-his-airpods?sdsrc=popbyskidbtmprev">Coffee Shop Refuses an Order Until the Customer Removes His AirPods</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>335<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/19/06/04/1332234/apples-top-spec-mac-pro-and-pro-display-will-cost-at-least-50000?sdsrc=popbyskidbtmprev">Apple's Top Spec Mac Pro and Pro Display Will Cost At Least $50,000</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>317<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/19/06/03/1850241/apple-announces-all-new-redesigned-mac-pro-starting-at-5999?sdsrc=popbyskidbtmprev">Apple Announces All-New Redesigned Mac Pro, Starting at $5,999</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>315<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/19/04/28/0240256/can-you-build-your-own-mac?sdsrc=popbyskidbtmprev">Can You Build Your Own Mac?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/20/04/07/2025236/taiwan-tells-agencies-not-to-use-zoom-on-security-grounds?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/20/04/07/2025236/taiwan-tells-agencies-not-to-use-zoom-on-security-grounds?sdsrc=nextbtmprev">Taiwan Tells Agencies Not To Use Zoom On Security Grounds</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>25<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//politics.slashdot.org/story/20/04/07/239255/trump-threatens-to-withhold-funding-for-world-health-organization?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/republicans_64.png" width="64" height="64" alt="Republicans"></span>
	    
					<p class="grid_12"><a href="//politics.slashdot.org/story/20/04/07/239255/trump-threatens-to-withhold-funding-for-world-health-organization?sdsrc=prevbtmprev">Trump Threatens To Withhold Funding For World Health Organization</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>550<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->

	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=16122830&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">42</span> of <span class="totalcommentcnt">42</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"For a male and female to live continuously together is...  biologically 
speaking, an extremely unnatural condition."
-- Robert Briffault</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/" rel="nofollow">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/" rel="nofollow">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/" rel="nofollow">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/" rel="nofollow">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
				<li><a href="#" id="opt-out-link"></a></li>
				<li><button class="btn opt-out" id="opt-out-button" style="display:none">Do Not Sell My Information</button></li>

			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2020 SlashdotMedia. All Rights Reserved.</span></div>

	<div class="modal-custom overlay-custom" id="ccpa-modal" style="max-width:100%">
		<div class="modal-content">
	    	<span class="close" id="modal-close">&times;</span>
			<div class="modal-header" id="ccpa-modal-content-destination"></div>
		</div>
	</div>

	</footer>
	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
bizx.cmp.ifConsent('all', 'all', function() {
        /*global _ml:true, window */
        _ml = window._ml || {};
        _ml.eid = '771';

        var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
        mltag.type = 'text/javascript'; mltag.async = true;
        mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
        s.parentNode.insertBefore(mltag, s);
});
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script type="text/javascript">
if (!window.is_euro_union) {
    bizx.cmp.embedScript("//ads.pro-market.net/ads/scripts/site-143573.js", true);
}
</script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20200408" alt="">
	<img src="//slashdot.org/purple.gif?t=20200408" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?858">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?997">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>

	    <script>
            var regular_opt_out_link = true;

            if (window.region == 'CA' && window.country_code2 == 'US') {
                regular_opt_out_link = false;

                 document.getElementById('opt-out-button').setAttribute('style', 'display:inline; font-size: 10px; height: 25px; background-color: #004d4e');
            }

            if (window.is_euro_union == '1') {
                regular_opt_out_link = false;
            }

            var modal = document.getElementById('ccpa-modal');
            var btn = document.getElementById('opt-out-button');
            var span = document.getElementById('modal-close');

            btn.onclick = function() {
            	modal.style.display = 'block';
			};

            span.onclick = function() {
            	modal.style.display = 'none';
			};

         </script>

	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
	}
	</script>
        <script>
            if (window.is_euro_union == 0) {
                document.querySelectorAll('body')[0].classList.add('no-cmp');
            }

			function hideJanRainContent() {
				if ($('.janrainContent').length > 0) {
					$('.janrainContent').hide();
				}
			}


			$(document).ready(function() {
				setInterval(hideJanRainContent);
			});
        </script>
	</body>
	</html>


	<!-- footer type=current end -->