<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '650573653739321543',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Tom Warren, writing for The Verge: If you blink during Apple's latest iPhone ad, you might miss a weird little animation bug. It's right at the end of a slickly produced commercial, where the text from an iMessage escapes the animated bubble it's supposed to stay inside. It's a minor issue and easy ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="apple.slashdot.org">
		<meta property="og:url" content="https://apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29">
	    
		<meta property="og:title" content="Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug - Slashdot">
		<meta property="og:description" content="Tom Warren, writing for The Verge: If you blink during Apple's latest iPhone ad, you might miss a weird little animation bug. It's right at the end of a slickly produced commercial, where the text from an iMessage escapes the animated bubble it's supposed to stay inside. It's a minor issue and easy ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/bug_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/338523" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?99e6c9e30a015780" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?99e6c9e30a015780">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?99e6c9e30a015780"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?99e6c9e30a015780" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//apple.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotApple" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //apple.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-98646411" data-fhid="98646411" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">98646411</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-98646411">
			<a href="//apple.slashdot.org/index2.pl?fhfilter=bug" onclick="return addfhfilter('bug');">
			
				<img src="//a.fsdn.com/sd/topics/bug_64.png" width="64" height="64" alt="Bug" title="Bug">
			
		</a>
		
	
		
		
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=ios" onclick="return addfhfilter('ios');">
			
				<img src="//a.fsdn.com/sd/topics/ios_64.png" width="64" height="64" alt="IOS" title="IOS">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=apple" onclick="return addfhfilter('apple');">
			
				<img src="//a.fsdn.com/sd/topics/apple_64.png" width="64" height="64" alt="Apple" title="Apple">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-98646411" class="story-title"> <a   href="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug">Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theverge.com/2018/3/16/17131148/apple-ios-11-bug-face-id-ad"  title="External link - https://www.theverge.com/2018/3/16/17131148/apple-ios-11-bug-face-id-ad" target="_blank"> (theverge.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-98646411" >59</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug#comments" title="">59</a></span>
		
	</h2>
	<div class="details" id="details-98646411">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-98646411" datetime="on Saturday March 17, 2018 @04:00AM">on Saturday March 17, 2018 @04:00AM</time>
		
		
			 from the <span class="dept-text">you-had-one-job</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-98646411">
	
		
	

	
		
		<div id="text-98646411" class="p">
			
		 	
				Tom Warren, writing for The Verge:<i> If you blink during <a href="https://www.youtube.com/watch?v=-pF5bV6bFOU">Apple's latest iPhone ad</a>, you might <a href="https://www.theverge.com/2018/3/16/17131148/apple-ios-11-bug-face-id-ad">miss a weird little animation bug</a>. It's right at the end of a slickly produced commercial, where the text from an iMessage escapes the animated bubble it's supposed to stay inside. It's a minor issue and easy to brush off, but the fact it's captured in such a high profile ad just further highlights Apple's many bugs in iOS 11. 9to5Mac writer Benjamin Mayo <a href="https://twitter.com/bzamayo/status/974734836115099649">spotted the bug</a> in Apple's latest ad, and he's clearly surprised "that this was signed off for the commercial," especially as he highlighted it months ago and has filed a bug report with Apple.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-98646411" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug"
								  data-janrain-title="Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug"
								  data-janrain-message="Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-98646411" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/apple" target="_blank">apple</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/bug" target="_blank">bug</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/bugs" target="_blank">bugs</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/18/03/17/040234/amazon-alexas-brief-mode-makes-the-digital-assistant-way-less-chatty?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/18/03/17/0323203/fords-badly-needed-plan-to-catch-up-on-hybrid-electric-cars?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/18/03/17/040234/amazon-alexas-brief-mode-makes-the-digital-assistant-way-less-chatty?sdsrc=prev">Amazon Alexa's 'Brief Mode' Makes the Digital Assistant Way Less Chatty </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//apple.slashdot.org/story/17/05/02/1916223/ask-slashdot-what-is-the-special-appeal-of-apple-products?sdsrc=popbyskid">Ask Slashdot: What Is the 'Special Appeal' of Apple Products?</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/18/01/25/188239/apples-whats-a-computer-ad-is-annoying-people-business-insider?sdsrc=popbyskid">Apple's 'What's a Computer?' Ad is Annoying People: Business Insider</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/17/10/18/1530202/maybe-its-a-piece-of-dust?sdsrc=popbyskid">"Maybe It's a Piece of Dust"</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/17/07/26/1956206/tech-leaders-speak-out-against-trump-ban-on-transgender-troops?sdsrc=popbyskid">Tech Leaders Speak Out Against Trump Ban on Transgender Troops</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/17/11/22/1659230/apple-only-wants-to-put-its-stores-where-white-people-live-investigation-reveals?sdsrc=popbyskid">Apple Only Wants To Put Its Stores Where White People Live, Investigation Reveals</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/18/03/17/0323203/fords-badly-needed-plan-to-catch-up-on-hybrid-electric-cars?sdsrc=next">Ford's Badly Needed Plan To Catch Up On Hybrid, Electric Cars</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug" title="Back to Article - Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug">Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug" href="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug">Apple's Newest iPhone X Ad Captures an Embarrassing iOS 11 Bug</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=11868321" class="btn">Search <span class="totalcommentcnt">59</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//apple.slashdot.org/comments.pl?sid=11868321">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=11868321" class="ui-icon search_comments">Search <span class="totalcommentcnt">59</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//apple.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/18/03/17/0727248/apples-newest-iphone-x-ad-captures-an-embarrassing-ios-11-bug/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?99e6c9e30a015780" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56274135" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56274135" class="commentstatus"></div>
<div id="comment_56274135" class="cw">
	<div id="comment_top_56274135" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274135" name="comment_link_56274135" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274135" onclick="return D2.setFocusComment(56274135)" >Least Significant Bug Ever</a>


		 	<span id="comment_score_56274135" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274135); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~darkain">darkain</a>  <span class="uid"><a href="//slashdot.org/~darkain">( 749283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274135">		
		on Saturday March 17, 2018 @04:16AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274135">#56274135</a>)
		<small><a href="http://www.darkain.com/" title="http://www.darkain.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274135"><p>It is an odd day on Slashdot when the most minor of UI bugs, so insignificant that if you didnt already know about it that you wouldnt even see it, makes the front page. I'm all for taking on companies that refuse to fix really annoying shit. But the slide of the bubble around the text slightly animating differently than the text itself for a fraction of a second only upon loading!? That's it..? REALLY?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274135">
<span class="ind"></span><a id="reply_link_56274135" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274135" onclick="D2.replyTo(56274135); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Least Significant Bug Ever by darkain @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274135" data-title="Least Significant Bug Ever">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Least Significant Bug Ever by darkain" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274135" data-title="Least Significant Bug Ever">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Least Significant Bug Ever by darkain" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274135" data-title="Least Significant Bug Ever">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11868321%26cid=56274135" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56274135" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274135" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56274135"></div>

<ul id="group_56274135">
	<li id="hiddens_56274135" class="hide"></li>
</ul>

<ul id="commtree_56274135"><li id="tree_56274145" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56274145" class="commentstatus"></div>
<div id="comment_56274145" class="cw">
	<div id="comment_top_56274145" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274145" name="comment_link_56274145" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274145" onclick="return D2.setFocusComment(56274145)" >Re:Least Significant Bug Ever</a>


		 	<span id="comment_score_56274145" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274145); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jawtheshark">jawtheshark</a>  <span class="uid"><a href="//slashdot.org/~jawtheshark">( 198669 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274145">		 &lt;<a href="mailto:slashdot%40jawthesh+a+r+k.com">slashdot@jawthesh a r k.com</a>&gt;
		on Saturday March 17, 2018 @04:22AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274145">#56274145</a>)
		<small><a href="http://www.jawtheshark.com/" title="http://www.jawtheshark.com/" class="user_homepage_display" rel="nofollow">Homepage</a>
<a href="//slashdot.org/~jawtheshark/journal/" title="Wednesday June 08, 2016 @08:16AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274145">Not only that: it's an animation bug... animation!  Seriously. That's one of the most minor bugs you can have. <p> I'm also pretty sure normal people didn't notice.  I most certainly didn't.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274145">
<span class="ind"></span><a id="reply_link_56274145" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274145" onclick="D2.replyTo(56274145); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56274135" onclick="return D2.selectParent(56274135)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Least Significant Bug Ever by jawtheshark @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274145" data-title="Re:Least Significant Bug Ever">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Least Significant Bug Ever by jawtheshark" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274145" data-title="Re:Least Significant Bug Ever">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Least Significant Bug Ever by jawtheshark" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274145" data-title="Re:Least Significant Bug Ever">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11868321%26cid=56274145" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56274145" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274145" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56274145"></div>

<ul id="group_56274145">
	<li id="hiddens_56274145" class="hide"></li>
</ul>

<ul id="commtree_56274145"><li id="tree_56274165" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56274165" class="commentstatus"></div>
<div id="comment_56274165" class="cw">
	<div id="comment_top_56274165" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274165" name="comment_link_56274165" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274165" onclick="return D2.setFocusComment(56274165)" >Re:Least Significant Bug Ever</a>


		 	<span id="comment_score_56274165" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274165); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tlhIngan">tlhIngan</a>  <span class="uid"><a href="//slashdot.org/~tlhIngan">( 30335 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274165">		 &lt;<a href="mailto:slashdot%40wo%5B+%5Dnet+%5B'rf.'+in+gap%5D">slashdot@wo[ ]net ['rf.' in gap]</a>&gt;
		on Saturday March 17, 2018 @04:34AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274165">#56274165</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274165"><p>And even if they did, most people would assume it was a post-production error - filming screens "live" is almost impossible and it's all practically chroma-keyed  during post production. Especially under big bright studio lighting used for professional productions. (Under dimmer conditions like people might use for YouTube videos, a bright screen can be readable).</p><p>Or even if it was a real screen that was filmed, everyone assumes it's playing a carefully controlled video - thus any animation error is just an animation error when they constructed the video that was playing and not an actual capture of a real session.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274165">
<span class="ind"></span><a id="reply_link_56274165" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274165" onclick="D2.replyTo(56274165); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56274145" onclick="return D2.selectParent(56274145)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Least Significant Bug Ever by tlhIngan @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274165" data-title="Re:Least Significant Bug Ever">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Least Significant Bug Ever by tlhIngan" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274165" data-title="Re:Least Significant Bug Ever">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Least Significant Bug Ever by tlhIngan" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274165" data-title="Re:Least Significant Bug Ever">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11868321%26cid=56274165" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56274165" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274165" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56274165"></div>

<ul id="group_56274165">
	<li id="hiddens_56274165" class="hide"></li>
</ul>

<ul id="commtree_56274165"><li id="tree_56274363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274363" class="commentstatus"></div>
<div id="comment_56274363" class="cw">
	<div id="comment_top_56274363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274363" name="comment_link_56274363" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274363" onclick="return D2.setFocusComment(56274363)" >Re:</a>


		 	<span id="comment_score_56274363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274363"><p><div class="quote"><p>And even if they did, most people would assume it was a post-production error - filming screens "live" is almost impossible and it's all practically chroma-keyed during post production.</p></div><p>Most people have not the slightest idea what chroma-keying is, and these days it's not that hard to film screens what with cameras with high refresh rates.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274363">

</div>
</div>

<div id="replyto_56274363"></div>

<ul id="group_56274363">
	<li id="hiddens_56274363" class="hide"></li>
</ul>

</li><li id="tree_56275595" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275595" class="commentstatus"></div>
<div id="comment_56275595" class="cw">
</div>

<div id="replyto_56275595"></div>

<ul id="group_56275595">
	<li id="hiddens_56275595" class="hide"></li>
</ul>

</li><li id="hidestring_56274165"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274165">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274193" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274193" class="commentstatus"></div>
<div id="comment_56274193" class="cw">
</div>

<div id="replyto_56274193"></div>

<ul id="group_56274193">
	<li id="hiddens_56274193" class="hide"></li>
</ul>

</li><li id="tree_56274391" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274391" class="commentstatus"></div>
<div id="comment_56274391" class="cw">
</div>

<div id="replyto_56274391"></div>

<ul id="group_56274391">
	<li id="hiddens_56274391" class="hide"></li>
</ul>

<ul id="commtree_56274391"><li id="tree_56274535" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274535" class="commentstatus"></div>
<div id="comment_56274535" class="cw">
</div>

<div id="replyto_56274535"></div>

<ul id="group_56274535">
	<li id="hiddens_56274535" class="hide"></li>
</ul>

<ul id="commtree_56274535"><li id="tree_56274587" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274587" class="commentstatus"></div>
<div id="comment_56274587" class="cw">
</div>

<div id="replyto_56274587"></div>

<ul id="group_56274587">
	<li id="hiddens_56274587" class="hide"></li>
</ul>

<ul id="commtree_56274587"><li id="tree_56274795" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274795" class="commentstatus"></div>
<div id="comment_56274795" class="cw">
</div>

<div id="replyto_56274795"></div>

<ul id="group_56274795">
	<li id="hiddens_56274795" class="hide"></li>
</ul>

</li><li id="hidestring_56274587"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274587">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56274535"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274535">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56274391"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274391">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56274145"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274145">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274161" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56274161" class="commentstatus"></div>
<div id="comment_56274161" class="cw">
	<div id="comment_top_56274161" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274161" name="comment_link_56274161" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274161" onclick="return D2.setFocusComment(56274161)" >Re:Least Significant Bug Ever</a>


		 	<span id="comment_score_56274161" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274161); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Anubis+IV">Anubis IV</a>  <span class="uid"><a href="//slashdot.org/~Anubis+IV">( 1279820 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274161">		
		on Saturday March 17, 2018 @04:33AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274161">#56274161</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274161"><p>It&rsquo;s interesting to note, but I agree that it&rsquo;s of little significance. Moreover, while it looks odd, I can&rsquo;t say with 100% certainty that it&rsquo;s a bug at all (though if I had to bet, I&rsquo;d bet it was), given that it allows the eye to start processing the text before the animation completes, which may have been an intentional decision. There are numerous examples of companies intentionally making odd choices of exactly that sort in order to enhance usability, even if it comes at the cost of what looks correct when you go through it frame by frame or pixel by pixel.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274161">
<span class="ind"></span><a id="reply_link_56274161" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274161" onclick="D2.replyTo(56274161); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56274135" onclick="return D2.selectParent(56274135)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Least Significant Bug Ever by Anubis IV @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274161" data-title="Re:Least Significant Bug Ever">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Least Significant Bug Ever by Anubis IV" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274161" data-title="Re:Least Significant Bug Ever">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Least Significant Bug Ever by Anubis IV" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274161" data-title="Re:Least Significant Bug Ever">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11868321%26cid=56274161" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56274161" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274161" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56274161"></div>

<ul id="group_56274161">
	<li id="hiddens_56274161" class="hide"></li>
</ul>

<ul id="commtree_56274161"><li id="tree_56275377" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275377" class="commentstatus"></div>
<div id="comment_56275377" class="cw">
</div>

<div id="replyto_56275377"></div>

<ul id="group_56275377">
	<li id="hiddens_56275377" class="hide"></li>
</ul>

</li><li id="hidestring_56274161"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274161">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274183" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56274183" class="commentstatus"></div>
<div id="comment_56274183" class="cw">
	<div id="comment_top_56274183" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274183" name="comment_link_56274183" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274183" onclick="return D2.setFocusComment(56274183)" >Re:Least Significant Bug Ever</a>


		 	<span id="comment_score_56274183" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274183); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tacarat">tacarat</a>  <span class="uid"><a href="//slashdot.org/~tacarat">( 696339 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274183">		
		on Saturday March 17, 2018 @04:45AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274183">#56274183</a>)
		<small><a href="//slashdot.org/~tacarat/journal/" title="Wednesday July 28, 2004 @10:51AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274183">Pedantic nitpicking has always been frowned upon here.</div>
	</div>

	<div class="commentSub" id="comment_sub_56274183">
<span class="ind"></span><a id="reply_link_56274183" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274183" onclick="D2.replyTo(56274183); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56274135" onclick="return D2.selectParent(56274135)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Least Significant Bug Ever by tacarat @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274183" data-title="Re:Least Significant Bug Ever">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Least Significant Bug Ever by tacarat" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274183" data-title="Re:Least Significant Bug Ever">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Least Significant Bug Ever by tacarat" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274183" data-title="Re:Least Significant Bug Ever">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11868321%26cid=56274183" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56274183" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274183" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56274183"></div>

<ul id="group_56274183">
	<li id="hiddens_56274183" class="hide"></li>
</ul>

<ul id="commtree_56274183"><li id="tree_56274291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274291" class="commentstatus"></div>
<div id="comment_56274291" class="cw">
</div>

<div id="replyto_56274291"></div>

<ul id="group_56274291">
	<li id="hiddens_56274291" class="hide"></li>
</ul>

</li><li id="tree_56274569" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274569" class="commentstatus"></div>
<div id="comment_56274569" class="cw">
	<div id="comment_top_56274569" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274569" name="comment_link_56274569" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274569" onclick="return D2.setFocusComment(56274569)" >Re:</a>


		 	<span id="comment_score_56274569" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274569); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274569"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274569"><p>But some posters enjoy it<nobr> <wbr></nobr>:D</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274569">

</div>
</div>

<div id="replyto_56274569"></div>

<ul id="group_56274569">
	<li id="hiddens_56274569" class="hide"></li>
</ul>

</li><li id="tree_56274761" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274761" class="commentstatus"></div>
<div id="comment_56274761" class="cw">
	<div id="comment_top_56274761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274761" name="comment_link_56274761" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274761" onclick="return D2.setFocusComment(56274761)" >Re:</a>


		 	<span id="comment_score_56274761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274761); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274761"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274761"><p>Imagine Slashdot as a Beowulf cluster of pedantic nitpickers!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274761">

</div>
</div>

<div id="replyto_56274761"></div>

<ul id="group_56274761">
	<li id="hiddens_56274761" class="hide"></li>
</ul>

<ul id="commtree_56274761"><li id="tree_56275145" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275145" class="commentstatus"></div>
<div id="comment_56275145" class="cw">
</div>

<div id="replyto_56275145"></div>

<ul id="group_56275145">
	<li id="hiddens_56275145" class="hide"></li>
</ul>

<ul id="commtree_56275145"><li id="tree_56275755" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275755" class="commentstatus"></div>
<div id="comment_56275755" class="cw">
</div>

<div id="replyto_56275755"></div>

<ul id="group_56275755">
	<li id="hiddens_56275755" class="hide"></li>
</ul>

</li><li id="hidestring_56275145"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56275145">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56274761"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274761">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56274183"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274183">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274201" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56274201" class="commentstatus"></div>
<div id="comment_56274201" class="cw">
	<div id="comment_top_56274201" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274201" name="comment_link_56274201" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274201" onclick="return D2.setFocusComment(56274201)" >Re:Least Significant Bug Ever</a>


		 	<span id="comment_score_56274201" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274201); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274201">		
		on Saturday March 17, 2018 @04:57AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274201">#56274201</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274201"><p><div class="quote"><p>the most minor of UI bugs, so insignificant</p></div><p>To the end user, yes. To a company that used to pride itself on its own excellence, displaying the bug proudly in an expensive and otherwise carefully produced advert the bug is not only significant, it's a sign of a completely changing culture shift in Apple.</p><p>We used to not have these kind of bugs. The UI was the most polished part of the whole OS. Now not only do we have what seems like an endless stream of them, but they will proudly advertise them. THAT is newsworthy.</p><p>If this was the Apple of old, someone would be trying to find a new job right now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274201">
<span class="ind"></span><a id="reply_link_56274201" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274201" onclick="D2.replyTo(56274201); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56274135" onclick="return D2.selectParent(56274135)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Least Significant Bug Ever by thegarbz @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274201" data-title="Re:Least Significant Bug Ever">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Least Significant Bug Ever by thegarbz" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274201" data-title="Re:Least Significant Bug Ever">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Least Significant Bug Ever by thegarbz" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274201" data-title="Re:Least Significant Bug Ever">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11868321%26cid=56274201" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56274201" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274201" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56274201"></div>

<ul id="group_56274201">
	<li id="hiddens_56274201" class="hide"></li>
</ul>

<ul id="commtree_56274201"><li id="tree_56274405" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274405" class="commentstatus"></div>
<div id="comment_56274405" class="cw">
</div>

<div id="replyto_56274405"></div>

<ul id="group_56274405">
	<li id="hiddens_56274405" class="hide"></li>
</ul>

</li><li id="hidestring_56274201"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274201">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274221" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274221" class="commentstatus"></div>
<div id="comment_56274221" class="cw">
	<div id="comment_top_56274221" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274221" name="comment_link_56274221" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274221" onclick="return D2.setFocusComment(56274221)" >Re:</a>


		 	<span id="comment_score_56274221" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274221); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274221"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274221"><p>It was one person's job to create that animation, and they just didn't care enough to get it right. It was another person's job to make sure that the animation had been done correctly, and that person didn't care enough to have this rectified. This is a bug you can see, and they didn't care enough. Would you like to imagine how they treat the code where you can't immediately see the bugs?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274221">

</div>
</div>

<div id="replyto_56274221"></div>

<ul id="group_56274221">
	<li id="hiddens_56274221" class="hide"></li>
</ul>

<ul id="commtree_56274221"><li id="tree_56274483" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274483" class="commentstatus"></div>
<div id="comment_56274483" class="cw">
	<div id="comment_top_56274483" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274483" name="comment_link_56274483" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274483" onclick="return D2.setFocusComment(56274483)" >Re:</a>


		 	<span id="comment_score_56274483" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274483); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bing+Tsher+E">Bing Tsher E</a>  <span class="uid"><a href="//slashdot.org/~Bing+Tsher+E">( 943915 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274483"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274483"><p>It doesn't matter.  Apple has the <em>highest margins in the industry.</em></p><p>That's the priority in the new Apple.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274483">

</div>
</div>

<div id="replyto_56274483"></div>

<ul id="group_56274483">
	<li id="hiddens_56274483" class="hide"></li>
</ul>

<ul id="commtree_56274483"><li id="tree_56274647" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274647" class="commentstatus"></div>
<div id="comment_56274647" class="cw">
</div>

<div id="replyto_56274647"></div>

<ul id="group_56274647">
	<li id="hiddens_56274647" class="hide"></li>
</ul>

</li><li id="hidestring_56274483"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274483">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56274285" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274285" class="commentstatus"></div>
<div id="comment_56274285" class="cw">
	<div id="comment_top_56274285" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274285" name="comment_link_56274285" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274285" onclick="return D2.setFocusComment(56274285)" >Re:</a>


		 	<span id="comment_score_56274285" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274285); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr0bvious">Mr0bvious</a>  <span class="uid"><a href="//slashdot.org/~Mr0bvious">( 968303 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274285"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274285"><p>I totally agree.</p><p>I'm at the polar opposite of an Apple fan, but as far as "bug" goes, that's ranks just below zero.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274285">

</div>
</div>

<div id="replyto_56274285"></div>

<ul id="group_56274285">
	<li id="hiddens_56274285" class="hide"></li>
</ul>

<ul id="commtree_56274285"><li id="tree_56274313" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274313" class="commentstatus"></div>
<div id="comment_56274313" class="cw">
</div>

<div id="replyto_56274313"></div>

<ul id="group_56274313">
	<li id="hiddens_56274313" class="hide"></li>
</ul>

<ul id="commtree_56274313"><li id="tree_56274367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274367" class="commentstatus"></div>
<div id="comment_56274367" class="cw">
	<div id="comment_top_56274367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274367" name="comment_link_56274367" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274367" onclick="return D2.setFocusComment(56274367)" >Re:</a>


		 	<span id="comment_score_56274367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274367); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr0bvious">Mr0bvious</a>  <span class="uid"><a href="//slashdot.org/~Mr0bvious">( 968303 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274367"><p>It's a feature more than a bug.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274367">

</div>
</div>

<div id="replyto_56274367"></div>

<ul id="group_56274367">
	<li id="hiddens_56274367" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56274501" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274501" class="commentstatus"></div>
<div id="comment_56274501" class="cw">
</div>

<div id="replyto_56274501"></div>

<ul id="group_56274501">
	<li id="hiddens_56274501" class="hide"></li>
</ul>

</li><li id="hidestring_56274285"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274285">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274317" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274317" class="commentstatus"></div>
<div id="comment_56274317" class="cw">
	<div id="comment_top_56274317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274317" name="comment_link_56274317" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274317" onclick="return D2.setFocusComment(56274317)" >Re:</a>


		 	<span id="comment_score_56274317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274317); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hcs_%24reboot">hcs_$reboot</a>  <span class="uid"><a href="//slashdot.org/~hcs_%24reboot">( 1536101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274317"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274317">Or maybe Slashdot wants us to watch an ad... "When the sage points at the moon, the fool looks at his finger"</div>
	</div>

	<div class="commentSub" id="comment_sub_56274317">

</div>
</div>

<div id="replyto_56274317"></div>

<ul id="group_56274317">
	<li id="hiddens_56274317" class="hide"></li>
</ul>

</li><li id="tree_56274479" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274479" class="commentstatus"></div>
<div id="comment_56274479" class="cw">
	<div id="comment_top_56274479" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274479" name="comment_link_56274479" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274479" onclick="return D2.setFocusComment(56274479)" >Re:</a>


		 	<span id="comment_score_56274479" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274479); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274479"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274479"><p>Slashdot needs to keep the Apple hate up.<br>Because well... these people who hate Apple has a competitors product and they like it. And they feel that Apple&rsquo;s success will somehow diminish their own products value.<br>The iPhone X is the most expensive mainline phone out there. But other products are not that far away in price that are similar.  So other people are spending a bit more money on something that we are not using and they seem to like it too, seems to outrage us.<br>Over the past 10 years with the iP<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274479">

</div>
</div>

<div id="replyto_56274479"></div>

<ul id="group_56274479">
	<li id="hiddens_56274479" class="hide"></li>
</ul>

<ul id="commtree_56274479"><li id="tree_56274513" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274513" class="commentstatus"></div>
<div id="comment_56274513" class="cw">
</div>

<div id="replyto_56274513"></div>

<ul id="group_56274513">
	<li id="hiddens_56274513" class="hide"></li>
</ul>

</li><li id="tree_56274835" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274835" class="commentstatus"></div>
<div id="comment_56274835" class="cw">
</div>

<div id="replyto_56274835"></div>

<ul id="group_56274835">
	<li id="hiddens_56274835" class="hide"></li>
</ul>

</li><li id="tree_56274841" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274841" class="commentstatus"></div>
<div id="comment_56274841" class="cw">
</div>

<div id="replyto_56274841"></div>

<ul id="group_56274841">
	<li id="hiddens_56274841" class="hide"></li>
</ul>

</li><li id="tree_56275379" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275379" class="commentstatus"></div>
<div id="comment_56275379" class="cw">
</div>

<div id="replyto_56275379"></div>

<ul id="group_56275379">
	<li id="hiddens_56275379" class="hide"></li>
</ul>

</li><li id="tree_56275797" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275797" class="commentstatus"></div>
<div id="comment_56275797" class="cw">
</div>

<div id="replyto_56275797"></div>

<ul id="group_56275797">
	<li id="hiddens_56275797" class="hide"></li>
</ul>

<ul id="commtree_56275797"><li id="tree_56275967" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275967" class="commentstatus"></div>
<div id="comment_56275967" class="cw">
</div>

<div id="replyto_56275967"></div>

<ul id="group_56275967">
	<li id="hiddens_56275967" class="hide"></li>
</ul>

</li><li id="hidestring_56275797"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56275797">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56274479"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274479">5 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274619" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274619" class="commentstatus"></div>
<div id="comment_56274619" class="cw">
</div>

<div id="replyto_56274619"></div>

<ul id="group_56274619">
	<li id="hiddens_56274619" class="hide"></li>
</ul>

</li><li id="tree_56274653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274653" class="commentstatus"></div>
<div id="comment_56274653" class="cw">
	<div id="comment_top_56274653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274653" name="comment_link_56274653" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274653" onclick="return D2.setFocusComment(56274653)" >It is a bad bug fix for a class 3 error. </a>


		 	<span id="comment_score_56274653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274653); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~140Mandak262Jamuna">140Mandak262Jamuna</a>  <span class="uid"><a href="//slashdot.org/~140Mandak262Jamuna">( 970587 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274653">That delay is NOT the bug, but it is a BUG FIX<p>
There is another bug where if you type too fast the taps dont register correctly. It made rounds a few months before. If you tap the numbers in the calculator too fast you will get random results. Basically if you hit the next number in your input before the animation on the previous tap fully diappears, the tap does not register. Random digits dropped from your input to the calculator. A serious bug if there is one, given how much people have come to trust the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274653">

</div>
</div>

<div id="replyto_56274653"></div>

<ul id="group_56274653">
	<li id="hiddens_56274653" class="hide"></li>
</ul>

</li><li id="tree_56274673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274673" class="commentstatus"></div>
<div id="comment_56274673" class="cw">
	<div id="comment_top_56274673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274673" name="comment_link_56274673" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274673" onclick="return D2.setFocusComment(56274673)" >Re: Least Significant Bug Ever</a>


		 	<span id="comment_score_56274673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274673); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shm">shm</a>  <span class="uid"><a href="//slashdot.org/~shm">( 235766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274673"><p>It's Steve Jobs' legacy. The stories of his attention to detail have made people think that this is the kind of thing he would have stopped and prevented from release.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274673">

</div>
</div>

<div id="replyto_56274673"></div>

<ul id="group_56274673">
	<li id="hiddens_56274673" class="hide"></li>
</ul>

</li><li id="tree_56275093" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275093" class="commentstatus"></div>
<div id="comment_56275093" class="cw">
</div>

<div id="replyto_56275093"></div>

<ul id="group_56275093">
	<li id="hiddens_56275093" class="hide"></li>
</ul>

<ul id="commtree_56275093"><li id="tree_56275505" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275505" class="commentstatus"></div>
<div id="comment_56275505" class="cw">
</div>

<div id="replyto_56275505"></div>

<ul id="group_56275505">
	<li id="hiddens_56275505" class="hide"></li>
</ul>

</li><li id="hidestring_56275093"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56275093">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56275471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56275471" class="commentstatus"></div>
<div id="comment_56275471" class="cw">
	<div id="comment_top_56275471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56275471" name="comment_link_56275471" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56275471" onclick="return D2.setFocusComment(56275471)" >Re:</a>


		 	<span id="comment_score_56275471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56275471); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mr.dreadful">mr.dreadful</a>  <span class="uid"><a href="//slashdot.org/~mr.dreadful">( 758768 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56275471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56275471">Considering that Apple built it's reputation around "getting the details right", and were known for the high quality of their advertising, this is embarrassing on two levels. It shows that their attention to detail isn't what it used to be, and that their marketing dept. is getting sloppy. This would imply that Apple is not a hungry game changer but just another 500lb gorilla pumping out homogeneous products.</div>
	</div>

	<div class="commentSub" id="comment_sub_56275471">

</div>
</div>

<div id="replyto_56275471"></div>

<ul id="group_56275471">
	<li id="hiddens_56275471" class="hide"></li>
</ul>

</li><li id="tree_56275715" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56275715" class="commentstatus"></div>
<div id="comment_56275715" class="cw">
	<div id="comment_top_56275715" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56275715" name="comment_link_56275715" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56275715" onclick="return D2.setFocusComment(56275715)" >Re:</a>


		 	<span id="comment_score_56275715" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56275715); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tsa">tsa</a>  <span class="uid"><a href="//slashdot.org/~tsa">( 15680 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56275715"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56275715"><p>But there aren't any other bugs in iOS!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56275715">

</div>
</div>

<div id="replyto_56275715"></div>

<ul id="group_56275715">
	<li id="hiddens_56275715" class="hide"></li>
</ul>

</li><li id="hidestring_56274135"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274135">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274153" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274153" class="commentstatus"></div>
<div id="comment_56274153" class="cw">
</div>

<div id="replyto_56274153"></div>

<ul id="group_56274153">
	<li id="hiddens_56274153" class="hide"></li>
</ul>

<ul id="commtree_56274153"><li id="tree_56276097" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56276097" class="commentstatus"></div>
<div id="comment_56276097" class="cw">
</div>

<div id="replyto_56276097"></div>

<ul id="group_56276097">
	<li id="hiddens_56276097" class="hide"></li>
</ul>

</li><li id="hidestring_56274153"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56274153">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56274293" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274293" class="commentstatus"></div>
<div id="comment_56274293" class="cw">
</div>

<div id="replyto_56274293"></div>

<ul id="group_56274293">
	<li id="hiddens_56274293" class="hide"></li>
</ul>

</li><li id="tree_56274331" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274331" class="commentstatus"></div>
<div id="comment_56274331" class="cw">
</div>

<div id="replyto_56274331"></div>

<ul id="group_56274331">
	<li id="hiddens_56274331" class="hide"></li>
</ul>

</li><li id="tree_56274387" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274387" class="commentstatus"></div>
<div id="comment_56274387" class="cw">
	<div id="comment_top_56274387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274387" name="comment_link_56274387" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274387" onclick="return D2.setFocusComment(56274387)" >At least as important is this</a>


		 	<span id="comment_score_56274387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274387); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mister+Liberty">Mister Liberty</a>  <span class="uid"><a href="//slashdot.org/~Mister+Liberty">( 769145 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274387"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274387">"Where R U?" is the most asked question on the super expensive iPhone.</div>
	</div>

	<div class="commentSub" id="comment_sub_56274387">

</div>
</div>

<div id="replyto_56274387"></div>

<ul id="group_56274387">
	<li id="hiddens_56274387" class="hide"></li>
</ul>

</li><li id="tree_56274427" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274427" class="commentstatus"></div>
<div id="comment_56274427" class="cw">
</div>

<div id="replyto_56274427"></div>

<ul id="group_56274427">
	<li id="hiddens_56274427" class="hide"></li>
</ul>

</li><li id="tree_56274509" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56274509" class="commentstatus"></div>
<div id="comment_56274509" class="cw">
	<div id="comment_top_56274509" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274509" name="comment_link_56274509" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274509" onclick="return D2.setFocusComment(56274509)" >Apple used to be the best</a>


		 	<span id="comment_score_56274509" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274509); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mveloso">mveloso</a>  <span class="uid"><a href="//slashdot.org/~mveloso">( 325617 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274509">		
		on Saturday March 17, 2018 @08:11AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274509">#56274509</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274509"><p>Apple's attention to detail was so good that they figured out the non-linear intensity needed to simulate breathing for their sleep lights.</p><p><a href="https://patents.google.com/patent/US6658577" title="google.com">https://patents.google.com/pat...</a> [google.com]</p><p>Now they can't even get a fucking animation to work properly.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274509">
<span class="ind"></span><a id="reply_link_56274509" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274509" onclick="D2.replyTo(56274509); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Apple used to be the best by mveloso @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274509" data-title="Apple used to be the best">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Apple used to be the best by mveloso" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274509" data-title="Apple used to be the best">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Apple used to be the best by mveloso" data-url="https://apple.slashdot.org/comments.pl?sid=11868321&cid=56274509" data-title="Apple used to be the best">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11868321%26cid=56274509" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56274509" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56274509" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56274509"></div>

<ul id="group_56274509">
	<li id="hiddens_56274509" class="hide"></li>
</ul>

<ul id="commtree_56274509"><li id="tree_56274665" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56274665" class="commentstatus"></div>
<div id="comment_56274665" class="cw">
	<div id="comment_top_56274665" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56274665" name="comment_link_56274665" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56274665" onclick="return D2.setFocusComment(56274665)" >Re:</a>


		 	<span id="comment_score_56274665" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56274665); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56274665"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56274665"><p>False.  Revisionist history.  Apple has made many mistakes over several decades and several of them were while Jobs was running things.  You can look them up if you choose.  It is a classic bit of human psychology to ignore past mistakes - which makes you average and ordinary I'm afraid.</p><p>Apple is a large corporation subject to the whims of politics and mistakes of design, engineering and manufacturing.  They just happen to be far more profitable than most.  Maybe you should have looked up the facts before po<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56274665">

</div>
</div>

<div id="replyto_56274665"></div>

<ul id="group_56274665">
	<li id="hiddens_56274665" class="hide"></li>
</ul>

<ul id="commtree_56274665"><li id="tree_56275487" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56275487" class="commentstatus"></div>
<div id="comment_56275487" class="cw">
	<div id="comment_top_56275487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56275487" name="comment_link_56275487" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56275487" onclick="return D2.setFocusComment(56275487)" >Re:</a>


		 	<span id="comment_score_56275487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56275487); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mr.dreadful">mr.dreadful</a>  <span class="uid"><a href="//slashdot.org/~mr.dreadful">( 758768 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56275487"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56275487">You're not wrong, but you're deliberately overlooking Apple's reputation for getting the details right, which did used to mean something. You should consider what point you are making before posting and sounding like an ass.</div>
	</div>

	<div class="commentSub" id="comment_sub_56275487">

</div>
</div>

<div id="replyto_56275487"></div>

<ul id="group_56275487">
	<li id="hiddens_56275487" class="hide"></li>
</ul>

</li><li id="tree_56275593" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56275593" class="commentstatus"></div>
<div id="comment_56275593" class="cw">
	<div id="comment_top_56275593" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56275593" name="comment_link_56275593" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56275593" onclick="return D2.setFocusComment(56275593)" >Re: Apple used to be the best</a>


		 	<span id="comment_score_56275593" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56275593); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimMD909">TimMD909</a>  <span class="uid"><a href="//slashdot.org/~TimMD909">( 260285 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56275593"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56275593">For someone pontificating about not having the facts, your post has absolutely no references or specific facts to discuss. You're not moving goalposts. You removed them completely.</div>
	</div>

	<div class="commentSub" id="comment_sub_56275593">

</div>
</div>

<div id="replyto_56275593"></div>

<ul id="group_56275593">
	<li id="hiddens_56275593" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56274515" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274515" class="commentstatus"></div>
<div id="comment_56274515" class="cw">
</div>

<div id="replyto_56274515"></div>

<ul id="group_56274515">
	<li id="hiddens_56274515" class="hide"></li>
</ul>

</li><li id="tree_56274655" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56274655" class="commentstatus"></div>
<div id="comment_56274655" class="cw">
</div>

<div id="replyto_56274655"></div>

<ul id="group_56274655">
	<li id="hiddens_56274655" class="hide"></li>
</ul>

</li><li id="tree_56275149" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275149" class="commentstatus"></div>
<div id="comment_56275149" class="cw">
</div>

<div id="replyto_56275149"></div>

<ul id="group_56275149">
	<li id="hiddens_56275149" class="hide"></li>
</ul>

</li><li id="tree_56275661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56275661" class="commentstatus"></div>
<div id="comment_56275661" class="cw">
	<div id="comment_top_56275661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56275661" name="comment_link_56275661" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56275661" onclick="return D2.setFocusComment(56275661)" >You're expectations are wrong</a>


		 	<span id="comment_score_56275661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56275661); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56275661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56275661">Jony Ive has determined it simply looks better with the misaligned text.</div>
	</div>

	<div class="commentSub" id="comment_sub_56275661">

</div>
</div>

<div id="replyto_56275661"></div>

<ul id="group_56275661">
	<li id="hiddens_56275661" class="hide"></li>
</ul>

</li><li id="tree_56275765" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275765" class="commentstatus"></div>
<div id="comment_56275765" class="cw">
</div>

<div id="replyto_56275765"></div>

<ul id="group_56275765">
	<li id="hiddens_56275765" class="hide"></li>
</ul>

</li><li id="tree_56275829" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56275829" class="commentstatus"></div>
<div id="comment_56275829" class="cw">
</div>

<div id="replyto_56275829"></div>

<ul id="group_56275829">
	<li id="hiddens_56275829" class="hide"></li>
</ul>

</li><li id="tree_56276095" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56276095" class="commentstatus"></div>
<div id="comment_56276095" class="cw">
	<div id="comment_top_56276095" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56276095" name="comment_link_56276095" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;cid=56276095" onclick="return D2.setFocusComment(56276095)" >People are worried about a display bug</a>


		 	<span id="comment_score_56276095" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56276095); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56276095"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56276095"><p>But apparently they&rsquo;re not concerned how supposedly super-secure and super-accurate Face ID was letting this young woman open up all sorts of stuff she shouldn&rsquo;t have access to?</p><p>(Note to the humorless: this was a joke)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56276095">

</div>
</div>

<div id="replyto_56276095"></div>

<ul id="group_56276095">
	<li id="hiddens_56276095" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11868321&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">9 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//apple.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 33;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 19;
		// D2.currents_total(59);

		D2.abbrev_comments({56274479:527,56274665:522,56274653:515});
		D2.noshow_comments([56275595,56274193,56274391,56274535,56274587,56274795,56275377,56274291,56275145,56275755,56274405,56274647,56274313,56274501,56274513,56274835,56274841,56275379,56275797,56275967,56274619,56275093,56275505,56274153,56276097,56274293,56274331,56274427,56274515,56274655,56275149,56275765,56275829]);
		D2.pieces_comments([56274363,56274569,56274761,56274221,56274483,56274285,56274367,56274317,56274479,56274653,56274673,56275471,56275715,56274387,56274665,56275487,56275593,56275661,56276095]);
		D2.init_hiddens([56274165,56274587,56274535,56274391,56274145,56274161,56275145,56274761,56274183,56274201,56274483,56274285,56275797,56274479,56275093,56274135,56274153,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(338523);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>757<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/17/05/02/1916223/ask-slashdot-what-is-the-special-appeal-of-apple-products?sdsrc=popbyskidbtmprev">Ask Slashdot: What Is the 'Special Appeal' of Apple Products?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>594<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/18/01/25/188239/apples-whats-a-computer-ad-is-annoying-people-business-insider?sdsrc=popbyskidbtmprev">Apple's 'What's a Computer?' Ad is Annoying People: Business Insider</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>529<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/17/10/18/1530202/maybe-its-a-piece-of-dust?sdsrc=popbyskidbtmprev">"Maybe It's a Piece of Dust"</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>517<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/17/07/26/1956206/tech-leaders-speak-out-against-trump-ban-on-transgender-troops?sdsrc=popbyskidbtmprev">Tech Leaders Speak Out Against Trump Ban on Transgender Troops</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>497<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/17/11/22/1659230/apple-only-wants-to-put-its-stores-where-white-people-live-investigation-reveals?sdsrc=popbyskidbtmprev">Apple Only Wants To Put Its Stores Where White People Live, Investigation Reveals</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/03/17/0323203/fords-badly-needed-plan-to-catch-up-on-hybrid-electric-cars?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/transportation_64.png" width="64" height="64" alt="Transportation"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/03/17/0323203/fords-badly-needed-plan-to-catch-up-on-hybrid-electric-cars?sdsrc=nextbtmprev">Ford's Badly Needed Plan To Catch Up On Hybrid, Electric Cars</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>131<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/03/17/040234/amazon-alexas-brief-mode-makes-the-digital-assistant-way-less-chatty?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/03/17/040234/amazon-alexas-brief-mode-makes-the-digital-assistant-way-less-chatty?sdsrc=prevbtmprev">Amazon Alexa's 'Brief Mode' Makes the Digital Assistant Way Less Chatty</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>22<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=11868321&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">59</span> of <span class="totalcommentcnt">59</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>I took a fish head to the movies and I didn't have to pay.
-- Fish Heads, Saturday Night Live, 1977.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?269">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?711">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->