<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '29206112016136901',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="FCC Chairman Ajit Pai pushed Apple on Friday to activate the FM radio chips in the iPhone. From a report: In the wake of three major hurricanes that have wiped out communications for millions of people over the past month, Pai issued a statement urging Apple, one of the largest makers of cellphones ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="apple.slashdot.org">
		<meta property="og:url" content="https://apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip">
	    
		<meta property="og:title" content="FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip - Slashdot">
		<meta property="og:description" content="FCC Chairman Ajit Pai pushed Apple on Friday to activate the FM radio chips in the iPhone. From a report: In the wake of three major hurricanes that have wiped out communications for millions of people over the past month, Pai issued a statement urging Apple, one of the largest makers of cellphones ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/communications_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/331765" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?9e2cb1ff409d348a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?9e2cb1ff409d348a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: apple fcc radio government communications
  
  var backend_tpc = [[ "radio", "apple", "government", "communications", "fcc" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?9e2cb1ff409d348a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//apple.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotApple" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //apple.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-94115885" data-fhid="94115885" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">94115885</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-94115885">
			<a href="//apple.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=apple" onclick="return addfhfilter('apple');">
			
				<img src="//a.fsdn.com/sd/topics/apple_64.png" width="64" height="64" alt="Apple" title="Apple">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-94115885" class="story-title"> <a   href="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip">FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.cnet.com/news/fcc-chairman-calls-on-apple-to-activate-fm-chips-in-iphones/"  title="External link - https://www.cnet.com/news/fcc-chairman-calls-on-apple-to-activate-fm-chips-in-iphones/" target="_blank"> (cnet.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-94115885" >119</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip#comments" title="">119</a></span>
		
	</h2>
	<div class="details" id="details-94115885">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-94115885" datetime="on Thursday September 28, 2017 @04:45PM">on Thursday September 28, 2017 @04:45PM</time>
		
		
			 from the <span class="dept-text">fair-concern</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-94115885">
	
		
	

	
		
		<div id="text-94115885" class="p">
			
		 	
				FCC Chairman Ajit Pai pushed Apple on Friday to activate the FM radio chips in the iPhone. From a report:<i> In the wake of three major hurricanes that have wiped out communications for millions of people over the past month, Pai issued a statement urging Apple, one of the largest makers of cellphones in the US, to "<a href="https://www.cnet.com/news/fcc-chairman-calls-on-apple-to-activate-fm-chips-in-iphones/">reconsider its position, given the devastation wrought by Hurricanes Harvey, Irma, and Maria</a>." FM radios that are already included in every phone could be used to access "life-saving information" during disasters, he said. For years the majority of smartphones sold in the US have included FM radios, but most of them have been turned off so that you couldn't use the function. Why? Mobile customers would be a lot less likely to subscribe to streaming music services if they could just listen to traditional, free broadcast radio. This incentive is especially true for Apple, which has a streaming music service.</i> Apple said in a statement: "iPhone 7 and iPhone 8 models do not have FM radio chips in them nor do they have antennas designed to support FM signals, so it is not possible to enable FM reception in these products."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-94115885" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip"
								  data-janrain-title="FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip"
								  data-janrain-message="FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-94115885" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/apple" target="_blank">apple</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/fcc" target="_blank">fcc</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/radio" target="_blank">radio</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//yro.slashdot.org/story/17/09/28/1940239/more-than-half-of-american-workers-cant-sue-their-employer?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//yro.slashdot.org/story/17/09/28/1940239/more-than-half-of-american-workers-cant-sue-their-employer?sdsrc=prev">More Than Half of American Workers Can't Sue Their Employer </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//apple.slashdot.org/story/17/05/02/1916223/ask-slashdot-what-is-the-special-appeal-of-apple-products?sdsrc=popbyskid">Ask Slashdot: What Is the 'Special Appeal' of Apple Products?</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/16/11/14/1240245/china-threatens-to-cut-sales-of-iphones-and-us-cars-if-naive-trump-pursues-trade-war?sdsrc=popbyskid">China Threatens To Cut Sales of iPhones and US Cars if 'Naive' Trump Pursues Trade War</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/16/11/02/1544214/phil-schiller-says-the-macbook-pro-doesnt-need-an-sd-card-slot?sdsrc=popbyskid">Phil Schiller Says the MacBook Pro Doesn't Need an SD Card Slot</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/16/10/25/1947247/it-looks-like-apple-is-killing-the-physical-esc-and-power-keys-on-new-macbook-pro?sdsrc=popbyskid">It Looks Like Apple is Killing the Physical Esc and Power Keys On New MacBook Pro</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/17/07/26/1956206/tech-leaders-speak-out-against-trump-ban-on-transgender-troops?sdsrc=popbyskid">Tech Leaders Speak Out Against Trump Ban on Transgender Troops</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=next">'Amazon Effect' Hits Retailers Around the Globe</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip" title="Back to Article - FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip">FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip" href="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip">FCC Chief Tells Apple To Turn on iPhone's FM Radio Chip</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=11173685" class="btn">Search <span class="totalcommentcnt">119</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//apple.slashdot.org/comments.pl?sid=11173685">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=11173685" class="ui-icon search_comments">Search <span class="totalcommentcnt">119</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//apple.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/09/28/1949240/fcc-chief-tells-apple-to-turn-on-iphones-fm-radio-chip/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55272057" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272057" class="commentstatus"></div>
<div id="comment_55272057" class="cw">
	<div id="comment_top_55272057" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272057" name="comment_link_55272057" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272057" onclick="return D2.setFocusComment(55272057)" >Turn it on, will not work</a>


		 	<span id="comment_score_55272057" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272057); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WillRobinson">WillRobinson</a>  <span class="uid"><a href="//slashdot.org/~WillRobinson">( 159226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272057">		
		on Thursday September 28, 2017 @04:50PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272057">#55272057</a>)
		<small><a href="//slashdot.org/~WillRobinson/journal/" title="Monday September 08, 2008 @11:50PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272057"><p>No internal antenna.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272057">
<span class="ind"></span><a id="reply_link_55272057" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272057" onclick="D2.replyTo(55272057); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Turn it on, will not work by WillRobinson @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272057" data-title="Turn it on, will not work">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Turn it on, will not work by WillRobinson" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272057" data-title="Turn it on, will not work">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Turn it on, will not work by WillRobinson" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272057" data-title="Turn it on, will not work">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272057" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272057" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272057"></div>

<ul id="group_55272057">
	<li id="hiddens_55272057" class="hide"></li>
</ul>

<ul id="commtree_55272057"><li id="tree_55272081" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272081" class="commentstatus"></div>
<div id="comment_55272081" class="cw">
	<div id="comment_top_55272081" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272081" name="comment_link_55272081" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272081" onclick="return D2.setFocusComment(55272081)" >Re:Turn it on, will not work</a>


		 	<span id="comment_score_55272081" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272081); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~freeze128">freeze128</a>  <span class="uid"><a href="//slashdot.org/~freeze128">( 544774 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272081">		
		on Thursday September 28, 2017 @04:52PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272081">#55272081</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272081">Head of FCC tells Apple to bring back the headphone jack. That's what the headline should say.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272081">
<span class="ind"></span><a id="reply_link_55272081" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272081" onclick="D2.replyTo(55272081); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55272057" onclick="return D2.selectParent(55272057)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Turn it on, will not work by freeze128 @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272081" data-title="Re:Turn it on, will not work">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Turn it on, will not work by freeze128" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272081" data-title="Re:Turn it on, will not work">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Turn it on, will not work by freeze128" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272081" data-title="Re:Turn it on, will not work">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272081" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272081" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272081" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272081"></div>

<ul id="group_55272081">
	<li id="hiddens_55272081" class="hide"></li>
</ul>

<ul id="commtree_55272081"><li id="tree_55272311" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272311" class="commentstatus"></div>
<div id="comment_55272311" class="cw">
</div>

<div id="replyto_55272311"></div>

<ul id="group_55272311">
	<li id="hiddens_55272311" class="hide"></li>
</ul>

<ul id="commtree_55272311"><li id="tree_55272447" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272447" class="commentstatus"></div>
<div id="comment_55272447" class="cw">
</div>

<div id="replyto_55272447"></div>

<ul id="group_55272447">
	<li id="hiddens_55272447" class="hide"></li>
</ul>

</li><li id="hidestring_55272311"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272311">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55272081"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272081">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272115" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272115" class="commentstatus"></div>
<div id="comment_55272115" class="cw">
	<div id="comment_top_55272115" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272115" name="comment_link_55272115" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272115" onclick="return D2.setFocusComment(55272115)" >Re:</a>


		 	<span id="comment_score_55272115" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272115); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TexasDiaz">TexasDiaz</a>  <span class="uid"><a href="//slashdot.org/~TexasDiaz">( 4256139 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272115"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272115">When Apple removed the audio jack in the iPhone 7, they removed the ability to plug in an antenna to the device - in Android devices, you have to plug wired headphones into the audio jack to act as the antenna for the radio.

But why would the FCC chairman blow smoke out his bunghole without speaking directly to them first? Is it some unwritten requirement that they have to publicly shame themselves rather than putting on their big-boy pants and actually directly talking to someone? It seems like if you're</div>
	</div>

	<div class="commentSub" id="comment_sub_55272115">

</div>
</div>

<div id="replyto_55272115"></div>

<ul id="group_55272115">
	<li id="hiddens_55272115" class="hide"></li>
</ul>

<ul id="commtree_55272115"><li id="tree_55272215" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272215" class="commentstatus"></div>
<div id="comment_55272215" class="cw">
</div>

<div id="replyto_55272215"></div>

<ul id="group_55272215">
	<li id="hiddens_55272215" class="hide"></li>
</ul>

<ul id="commtree_55272215"><li id="tree_55272307" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272307" class="commentstatus"></div>
<div id="comment_55272307" class="cw">
	<div id="comment_top_55272307" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272307" name="comment_link_55272307" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272307" onclick="return D2.setFocusComment(55272307)" >Re:</a>


		 	<span id="comment_score_55272307" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272307); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aussie_a">aussie_a</a>  <span class="uid"><a href="//slashdot.org/~aussie_a">( 778472 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272307"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272307"><p>But iPhones are the most expensive device on the planet! That surely means They're the best.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272307">

</div>
</div>

<div id="replyto_55272307"></div>

<ul id="group_55272307">
	<li id="hiddens_55272307" class="hide"></li>
</ul>

<ul id="commtree_55272307"><li id="tree_55272353" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272353" class="commentstatus"></div>
<div id="comment_55272353" class="cw">
</div>

<div id="replyto_55272353"></div>

<ul id="group_55272353">
	<li id="hiddens_55272353" class="hide"></li>
</ul>

</li><li id="hidestring_55272307"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272307">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272607" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272607" class="commentstatus"></div>
<div id="comment_55272607" class="cw">
	<div id="comment_top_55272607" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272607" name="comment_link_55272607" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272607" onclick="return D2.setFocusComment(55272607)" >Re:</a>


		 	<span id="comment_score_55272607" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272607); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Octorian">Octorian</a>  <span class="uid"><a href="//slashdot.org/~Octorian">( 14086 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272607"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272607"><p>For some reason, these features (especially the FM part, but the others too) are common among shit-tier phones but quite uncommon among higher end models.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272607">

</div>
</div>

<div id="replyto_55272607"></div>

<ul id="group_55272607">
	<li id="hiddens_55272607" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272563" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272563" class="commentstatus"></div>
<div id="comment_55272563" class="cw">
	<div id="comment_top_55272563" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272563" name="comment_link_55272563" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272563" onclick="return D2.setFocusComment(55272563)" >Re:</a>


		 	<span id="comment_score_55272563" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272563); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~reboot246">reboot246</a>  <span class="uid"><a href="//slashdot.org/~reboot246">( 623534 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272563"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272563">Lots of people don't have the latest, greatest iPhones. They still own phones WITH the audio jack, so it would benefit millions.<br><br>Apple's answer referred to the iPhone 8, like that's the only version out there. They wish.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272563">

</div>
</div>

<div id="replyto_55272563"></div>

<ul id="group_55272563">
	<li id="hiddens_55272563" class="hide"></li>
</ul>

<ul id="commtree_55272563"><li id="tree_55272673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272673" class="commentstatus"></div>
<div id="comment_55272673" class="cw">
	<div id="comment_top_55272673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272673" name="comment_link_55272673" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272673" onclick="return D2.setFocusComment(55272673)" >Re:</a>


		 	<span id="comment_score_55272673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Graymalkin">Graymalkin</a>  <span class="uid"><a href="//slashdot.org/~Graymalkin">( 13732 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272673"><p>There's no amplifier on those phones with an analog audio jack. So even <i>if</i> the situation was as simple as enabling a software change (it isn't) the FM reception would be complete shit. You'd have to stand under the transmitter to get a usable signal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272673">

</div>
</div>

<div id="replyto_55272673"></div>

<ul id="group_55272673">
	<li id="hiddens_55272673" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55272115"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272115">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272135" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272135" class="commentstatus"></div>
<div id="comment_55272135" class="cw">
</div>

<div id="replyto_55272135"></div>

<ul id="group_55272135">
	<li id="hiddens_55272135" class="hide"></li>
</ul>

</li><li id="tree_55272257" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272257" class="commentstatus"></div>
<div id="comment_55272257" class="cw">
</div>

<div id="replyto_55272257"></div>

<ul id="group_55272257">
	<li id="hiddens_55272257" class="hide"></li>
</ul>

<ul id="commtree_55272257"><li id="tree_55272617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272617" class="commentstatus"></div>
<div id="comment_55272617" class="cw">
</div>

<div id="replyto_55272617"></div>

<ul id="group_55272617">
	<li id="hiddens_55272617" class="hide"></li>
</ul>

<ul id="commtree_55272617"><li id="tree_55272745" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272745" class="commentstatus"></div>
<div id="comment_55272745" class="cw">
</div>

<div id="replyto_55272745"></div>

<ul id="group_55272745">
	<li id="hiddens_55272745" class="hide"></li>
</ul>

</li><li id="hidestring_55272617"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272617">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55272257"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272257">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272265" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272265" class="commentstatus"></div>
<div id="comment_55272265" class="cw">
</div>

<div id="replyto_55272265"></div>

<ul id="group_55272265">
	<li id="hiddens_55272265" class="hide"></li>
</ul>

<ul id="commtree_55272265"><li id="tree_55272521" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272521" class="commentstatus"></div>
<div id="comment_55272521" class="cw">
	<div id="comment_top_55272521" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272521" name="comment_link_55272521" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272521" onclick="return D2.setFocusComment(55272521)" >Re:</a>


		 	<span id="comment_score_55272521" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272521); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mikael">mikael</a>  <span class="uid"><a href="//slashdot.org/~mikael">( 484 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272521"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272521"><p>I miss my old Saisho Walkman - for me, it was the iPod of the time, had detachable speakers, play music on cassettes, had FM/AM radio reception and could fit inside my pocket if I removed one speaker. Could wear headphones or listen to the music from the speaker.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272521">

</div>
</div>

<div id="replyto_55272521"></div>

<ul id="group_55272521">
	<li id="hiddens_55272521" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272413" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272413" class="commentstatus"></div>
<div id="comment_55272413" class="cw">
	<div id="comment_top_55272413" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272413" name="comment_link_55272413" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272413" onclick="return D2.setFocusComment(55272413)" >Re:</a>


		 	<span id="comment_score_55272413" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272413); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272413"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272413"><p>antenna dongle</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272413">

</div>
</div>

<div id="replyto_55272413"></div>

<ul id="group_55272413">
	<li id="hiddens_55272413" class="hide"></li>
</ul>

<ul id="commtree_55272413"><li id="tree_55272465" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272465" class="commentstatus"></div>
<div id="comment_55272465" class="cw">
</div>

<div id="replyto_55272465"></div>

<ul id="group_55272465">
	<li id="hiddens_55272465" class="hide"></li>
</ul>

</li><li id="hidestring_55272413"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272413">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272489" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272489" class="commentstatus"></div>
<div id="comment_55272489" class="cw">
	<div id="comment_top_55272489" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272489" name="comment_link_55272489" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272489" onclick="return D2.setFocusComment(55272489)" >Re:</a>


		 	<span id="comment_score_55272489" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272489); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mikael">mikael</a>  <span class="uid"><a href="//slashdot.org/~mikael">( 484 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272489"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272489"><p>Android phones in Europe use the earphone socket cable as an antenna - No external antenna</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272489">

</div>
</div>

<div id="replyto_55272489"></div>

<ul id="group_55272489">
	<li id="hiddens_55272489" class="hide"></li>
</ul>

<ul id="commtree_55272489"><li id="tree_55272759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272759" class="commentstatus"></div>
<div id="comment_55272759" class="cw">
	<div id="comment_top_55272759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272759" name="comment_link_55272759" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272759" onclick="return D2.setFocusComment(55272759)" >Re:</a>


		 	<span id="comment_score_55272759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272759); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272759"><p><div class="quote"><p>Android phones in Europe use the earphone socket cable as an antenna - No external antenna</p></div><p>Most Android phones use the earphone ground as an antenna cable, which certainly is an external antenna. The fact that it is also the shield on the earphone audio doesn't mean it isn't also an antenna.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272759">

</div>
</div>

<div id="replyto_55272759"></div>

<ul id="group_55272759">
	<li id="hiddens_55272759" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272601" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272601" class="commentstatus"></div>
<div id="comment_55272601" class="cw">
	<div id="comment_top_55272601" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272601" name="comment_link_55272601" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272601" onclick="return D2.setFocusComment(55272601)" >Re:</a>


		 	<span id="comment_score_55272601" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272601); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272601"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272601">Use the charging port.  Apple is always saying how they can't comply with the EU's microUSB charger mandate because the Lightning charging port they use is <em>so much more</em> capable than USB.  So it should be trivial for them to connect an FM antenna lead to it.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272601">

</div>
</div>

<div id="replyto_55272601"></div>

<ul id="group_55272601">
	<li id="hiddens_55272601" class="hide"></li>
</ul>

</li><li id="tree_55272657" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272657" class="commentstatus"></div>
<div id="comment_55272657" class="cw">
	<div id="comment_top_55272657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272657" name="comment_link_55272657" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272657" onclick="return D2.setFocusComment(55272657)" >Re:</a>


		 	<span id="comment_score_55272657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272657); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr.+Cancelled">Mr. Cancelled</a>  <span class="uid"><a href="//slashdot.org/~Mr.+Cancelled">( 572486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272657"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272657">My Samsung uses the headset as an antenna. It's do-able, but in this case the statement's correct: Apple prevented this in order to ensure that users had to pay for services.
<br> <br>
I'm not a fan of the FCC, but in this case they're right.
<br> <br>
And I imagine the reason it's not in the most recent Apple phones is that Apple foresaw this day possibly coming, and thought "Fuck them! If we don't put it in the phone (and we're not legally required to), then we eliminate the potential loss of revenue down the road if and</div>
	</div>

	<div class="commentSub" id="comment_sub_55272657">

</div>
</div>

<div id="replyto_55272657"></div>

<ul id="group_55272657">
	<li id="hiddens_55272657" class="hide"></li>
</ul>

<ul id="commtree_55272657"><li id="tree_55272991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272991" class="commentstatus"></div>
<div id="comment_55272991" class="cw">
	<div id="comment_top_55272991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272991" name="comment_link_55272991" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272991" onclick="return D2.setFocusComment(55272991)" >Re:</a>


		 	<span id="comment_score_55272991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimHunter">TimHunter</a>  <span class="uid"><a href="//slashdot.org/~TimHunter">( 174406 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272991"><blockquote><div><p>The sooner people realize Apple is in it solely for Apple, and not to elevate their users, the sooner this disaster of a company goes away.</p></div><span class="substr"> </span></blockquote><p>Except for Mr. Cancelled, who <i>doesn't</i> realize this? Is BMW in it for anything other than BMW? Is Tesla? Microsoft? Does Samsung sell phones to elevate their users? This shouldn't need explaining (except to Apple-haters). Businesses - including Apple - are in business to make a profit. Apple under Tim Cook is enormously successful at this.
</p><p>Cancelled, you <i>wish</i> you had sto</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272991">

</div>
</div>

<div id="replyto_55272991"></div>

<ul id="group_55272991">
	<li id="hiddens_55272991" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55272057"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272057">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272079" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272079" class="commentstatus"></div>
<div id="comment_55272079" class="cw">
	<div id="comment_top_55272079" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272079" name="comment_link_55272079" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272079" onclick="return D2.setFocusComment(55272079)" >Television?</a>


		 	<span id="comment_score_55272079" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272079); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CohibaVancouver">CohibaVancouver</a>  <span class="uid"><a href="//slashdot.org/~CohibaVancouver">( 864662 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272079">		
		on Thursday September 28, 2017 @04:52PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272079">#55272079</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272079">When I was in Korea a few years back I was intrigued to see everyone on the subway watching OTA broadcast TV on their phones.  This wasn't "streaming" video coming in over their data plan - The phones and tablets had antennas that extended from them and they were watching broadcast TV.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272079">
<span class="ind"></span><a id="reply_link_55272079" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272079" onclick="D2.replyTo(55272079); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Television? by CohibaVancouver @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272079" data-title="Television?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Television? by CohibaVancouver" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272079" data-title="Television?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Television? by CohibaVancouver" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272079" data-title="Television?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272079" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272079" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272079" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272079"></div>

<ul id="group_55272079">
	<li id="hiddens_55272079" class="hide"></li>
</ul>

<ul id="commtree_55272079"><li id="tree_55272193" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272193" class="commentstatus"></div>
<div id="comment_55272193" class="cw">
	<div id="comment_top_55272193" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272193" name="comment_link_55272193" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272193" onclick="return D2.setFocusComment(55272193)" >Re:</a>


		 	<span id="comment_score_55272193" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272193); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FudRucker">FudRucker</a>  <span class="uid"><a href="//slashdot.org/~FudRucker">( 866063 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272193"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272193">in the USA they want everyone to buy subscriptions to everything, satellite radio, streaming music by paid subscription, netflix, everything is being geared to milk the consumer for money, i refuse to play their cash cow game fuck em they can FOAD for all i care</div>
	</div>

	<div class="commentSub" id="comment_sub_55272193">

</div>
</div>

<div id="replyto_55272193"></div>

<ul id="group_55272193">
	<li id="hiddens_55272193" class="hide"></li>
</ul>

<ul id="commtree_55272193"><li id="tree_55272249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272249" class="commentstatus"></div>
<div id="comment_55272249" class="cw">
	<div id="comment_top_55272249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272249" name="comment_link_55272249" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272249" onclick="return D2.setFocusComment(55272249)" >Re:</a>


		 	<span id="comment_score_55272249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272249); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kristoph">Kristoph</a>  <span class="uid"><a href="//slashdot.org/~Kristoph">( 242780 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272249"><p>I pay a small fortune for cable television I don't use. I recently went to just having local channels and I am still paying though the nose for the stupid 'FIOS triple pack'. When I call them and tell them I want just have internet they tell me I will have a 'cool down period' where I will have no internet if I do this.</p><p>It's a rip off.</p><p>I'll take: HBO - for GoT and Westworls, Startz - for American Gods, and now CBS All Access - for ST: Discovery and iTunes - for everything else any day. At least I know why I h<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272249">

</div>
</div>

<div id="replyto_55272249"></div>

<ul id="group_55272249">
	<li id="hiddens_55272249" class="hide"></li>
</ul>

<ul id="commtree_55272249"><li id="tree_55272485" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272485" class="commentstatus"></div>
<div id="comment_55272485" class="cw">
	<div id="comment_top_55272485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272485" name="comment_link_55272485" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272485" onclick="return D2.setFocusComment(55272485)" >Re:</a>


		 	<span id="comment_score_55272485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272485); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nitehawk214">nitehawk214</a>  <span class="uid"><a href="//slashdot.org/~nitehawk214">( 222219 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272485"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272485"><p>You are not kidding: <a href="https://community.verizonwireless.com/thread/374274" title="verizonwireless.com">https://community.verizonwirel...</a> [verizonwireless.com]</p><p>You can't even change your service.  Fuck Verizon and fuck all cable companies right up their asses.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272485">

</div>
</div>

<div id="replyto_55272485"></div>

<ul id="group_55272485">
	<li id="hiddens_55272485" class="hide"></li>
</ul>

</li><li id="tree_55272511" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272511" class="commentstatus"></div>
<div id="comment_55272511" class="cw">
</div>

<div id="replyto_55272511"></div>

<ul id="group_55272511">
	<li id="hiddens_55272511" class="hide"></li>
</ul>

<ul id="commtree_55272511"><li id="tree_55272645" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272645" class="commentstatus"></div>
<div id="comment_55272645" class="cw">
</div>

<div id="replyto_55272645"></div>

<ul id="group_55272645">
	<li id="hiddens_55272645" class="hide"></li>
</ul>

</li><li id="hidestring_55272511"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272511">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272765" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272765" class="commentstatus"></div>
<div id="comment_55272765" class="cw">
	<div id="comment_top_55272765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272765" name="comment_link_55272765" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272765" onclick="return D2.setFocusComment(55272765)" >Re:</a>


		 	<span id="comment_score_55272765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272765); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Swave+An+deBwoner">Swave An deBwoner</a>  <span class="uid"><a href="//slashdot.org/~Swave+An+deBwoner">( 907414 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272765"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272765">I'll just leave this here:
<br> <br>
<a href="https://www.ftccomplaintassistant.gov/" title="ftccomplai...istant.gov">https://www.ftccomplaintassistant.gov/</a> [ftccomplai...istant.gov]</div>
	</div>

	<div class="commentSub" id="comment_sub_55272765">

</div>
</div>

<div id="replyto_55272765"></div>

<ul id="group_55272765">
	<li id="hiddens_55272765" class="hide"></li>
</ul>

</li><li id="hidestring_55272249"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272249">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272253" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272253" class="commentstatus"></div>
<div id="comment_55272253" class="cw">
</div>

<div id="replyto_55272253"></div>

<ul id="group_55272253">
	<li id="hiddens_55272253" class="hide"></li>
</ul>

</li><li id="hidestring_55272193"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272193">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272207" class="commentstatus"></div>
<div id="comment_55272207" class="cw">
	<div id="comment_top_55272207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272207" name="comment_link_55272207" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272207" onclick="return D2.setFocusComment(55272207)" >Re:</a>


		 	<span id="comment_score_55272207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~yo303">yo303</a>  <span class="uid"><a href="//slashdot.org/~yo303">( 558777 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272207">In Korea only old people stream video.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272207">

</div>
</div>

<div id="replyto_55272207"></div>

<ul id="group_55272207">
	<li id="hiddens_55272207" class="hide"></li>
</ul>

</li><li id="tree_55272347" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272347" class="commentstatus"></div>
<div id="comment_55272347" class="cw">
	<div id="comment_top_55272347" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272347" name="comment_link_55272347" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272347" onclick="return D2.setFocusComment(55272347)" >Re:</a>


		 	<span id="comment_score_55272347" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272347); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr+D+from+63">Mr D from 63</a>  <span class="uid"><a href="//slashdot.org/~Mr+D+from+63">( 3395377 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272347"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272347"><p><div class="quote"><p>When I was in Korea a few years back I was intrigued to see everyone on the subway watching OTA broadcast TV on their phones.  This wasn't "streaming" video coming in over their data plan - The phones and tablets had antennas that extended from them and they were watching broadcast TV.</p></div><p>There are only a couple of manufacturers of Android ATSC tuners that can plug into a phones usb port, I suppose because the demand is low. You can find a few more options for DVB-T</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272347">

</div>
</div>

<div id="replyto_55272347"></div>

<ul id="group_55272347">
	<li id="hiddens_55272347" class="hide"></li>
</ul>

</li><li id="tree_55272459" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272459" class="commentstatus"></div>
<div id="comment_55272459" class="cw">
	<div id="comment_top_55272459" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272459" name="comment_link_55272459" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272459" onclick="return D2.setFocusComment(55272459)" >Re:Television?</a>


		 	<span id="comment_score_55272459" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272459); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272459">		 &lt;<a href="mailto:mojo%40NOSpam.world3.net">mojo@NOSpam.world3.net</a>&gt;
		on Thursday September 28, 2017 @05:44PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272459">#55272459</a>)
		<small><a href="http://world3.net/" title="http://world3.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~AmiMoJo/journal/" title="Saturday June 03, 2017 @05:28AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272459"><p>This is called 1seg. Started in Japan, it's low quality 12 FPS video but easier and more reliable to receive on the move. Many cars have it, I was really surprised to see people watching TV while driving.</p><p>The name of because it uses one segment of the available digital TV spectrum. It trades quality for extra error correction and redundancy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272459">
<span class="ind"></span><a id="reply_link_55272459" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272459" onclick="D2.replyTo(55272459); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55272079" onclick="return D2.selectParent(55272079)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Television? by AmiMoJo @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272459" data-title="Re:Television?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Television? by AmiMoJo" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272459" data-title="Re:Television?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Television? by AmiMoJo" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272459" data-title="Re:Television?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272459" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272459" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272459" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272459"></div>

<ul id="group_55272459">
	<li id="hiddens_55272459" class="hide"></li>
</ul>

<ul id="commtree_55272459"><li id="tree_55272619" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272619" class="commentstatus"></div>
<div id="comment_55272619" class="cw">
</div>

<div id="replyto_55272619"></div>

<ul id="group_55272619">
	<li id="hiddens_55272619" class="hide"></li>
</ul>

</li><li id="tree_55272635" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272635" class="commentstatus"></div>
<div id="comment_55272635" class="cw">
	<div id="comment_top_55272635" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272635" name="comment_link_55272635" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272635" onclick="return D2.setFocusComment(55272635)" >Re:</a>


		 	<span id="comment_score_55272635" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272635); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Graymalkin">Graymalkin</a>  <span class="uid"><a href="//slashdot.org/~Graymalkin">( 13732 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272635"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272635"><p>The South Korean version of this is called <a href="https://en.wikipedia.org/wiki/Digital_multimedia_broadcasting" title="wikipedia.org">DMB</a> [wikipedia.org] and is distinct from but similar in concept to 1seg. The US might see this some day in the form of ATSC-M/H.</p><p>All of them are similar in they use H.264 for video and HE-AAC for audio multiplexed in an MPEG transport stream.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272635">

</div>
</div>

<div id="replyto_55272635"></div>

<ul id="group_55272635">
	<li id="hiddens_55272635" class="hide"></li>
</ul>

</li><li id="tree_55272883" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272883" class="commentstatus"></div>
<div id="comment_55272883" class="cw">
	<div id="comment_top_55272883" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272883" name="comment_link_55272883" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272883" onclick="return D2.setFocusComment(55272883)" >Re:</a>


		 	<span id="comment_score_55272883" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272883); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ark42">Ark42</a>  <span class="uid"><a href="//slashdot.org/~Ark42">( 522144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272883"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272883"><p>But if you have a 1seg-capable phone, the NHK man can come collect fees from you, even if you never use it. I'm glad my phone doesn't have 1seg because I bought it from the states.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272883">

</div>
</div>

<div id="replyto_55272883"></div>

<ul id="group_55272883">
	<li id="hiddens_55272883" class="hide"></li>
</ul>

</li><li id="hidestring_55272459"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272459">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55272087" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272087" class="commentstatus"></div>
<div id="comment_55272087" class="cw">
	<div id="comment_top_55272087" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272087" name="comment_link_55272087" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272087" onclick="return D2.setFocusComment(55272087)" >interesting</a>


		 	<span id="comment_score_55272087" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272087); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Osgeld">Osgeld</a>  <span class="uid"><a href="//slashdot.org/~Osgeld">( 1900440 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272087"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272087"><p>my LG G6, which I hate and its a slow chunk of crap, just tells you to plug in a set of headphones for an antenna cause FM radio is not that hard to pick up</p><p>That doesn't really help if the receiver part of the chipset is just terminated, but it really wouldn't kill anyone to enable that feature in the future</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272087">

</div>
</div>

<div id="replyto_55272087"></div>

<ul id="group_55272087">
	<li id="hiddens_55272087" class="hide"></li>
</ul>

<ul id="commtree_55272087"><li id="tree_55272261" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272261" class="commentstatus"></div>
<div id="comment_55272261" class="cw">
	<div id="comment_top_55272261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272261" name="comment_link_55272261" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272261" onclick="return D2.setFocusComment(55272261)" >Re:</a>


		 	<span id="comment_score_55272261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272261); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fisted">fisted</a>  <span class="uid"><a href="//slashdot.org/~fisted">( 2295862 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272261"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272261"><p>My LG L40 can receive FM without connecting an external antenna.  I wonder why this isn't possible in a device that costs many times that from the same manufacturer...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272261">

</div>
</div>

<div id="replyto_55272261"></div>

<ul id="group_55272261">
	<li id="hiddens_55272261" class="hide"></li>
</ul>

<ul id="commtree_55272261"><li id="tree_55273165" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273165" class="commentstatus"></div>
<div id="comment_55273165" class="cw">
	<div id="comment_top_55273165" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273165" name="comment_link_55273165" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55273165" onclick="return D2.setFocusComment(55273165)" >Re:</a>


		 	<span id="comment_score_55273165" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273165); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Osgeld">Osgeld</a>  <span class="uid"><a href="//slashdot.org/~Osgeld">( 1900440 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273165"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273165"><p>I dunno but they botched everything IMO, I thought it would be a decent phone with my previous experiences with LG, but its lethargic in everything it does, the LCD screen is nothing to write home about either</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273165">

</div>
</div>

<div id="replyto_55273165"></div>

<ul id="group_55273165">
	<li id="hiddens_55273165" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55272097" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272097" class="commentstatus"></div>
<div id="comment_55272097" class="cw">
</div>

<div id="replyto_55272097"></div>

<ul id="group_55272097">
	<li id="hiddens_55272097" class="hide"></li>
</ul>

<ul id="commtree_55272097"><li id="tree_55272259" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272259" class="commentstatus"></div>
<div id="comment_55272259" class="cw">
</div>

<div id="replyto_55272259"></div>

<ul id="group_55272259">
	<li id="hiddens_55272259" class="hide"></li>
</ul>

<ul id="commtree_55272259"><li id="tree_55272293" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272293" class="commentstatus"></div>
<div id="comment_55272293" class="cw">
	<div id="comment_top_55272293" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272293" name="comment_link_55272293" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272293" onclick="return D2.setFocusComment(55272293)" >Re:</a>


		 	<span id="comment_score_55272293" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272293); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TigerPlish">TigerPlish</a>  <span class="uid"><a href="//slashdot.org/~TigerPlish">( 174064 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272293"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272293"><p><div class="quote"><p>ClearChannel owns and operates billboards and doesn't have the radio business anymore. You should really update your slashbot talking points.</p></div><p>So now they're called iheartmedia.  a rose, by any other name.  You should really become more resilient to Silly Name Changes to Obscure Piss Poor Performance.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272293">

</div>
</div>

<div id="replyto_55272293"></div>

<ul id="group_55272293">
	<li id="hiddens_55272293" class="hide"></li>
</ul>

<ul id="commtree_55272293"><li id="tree_55272621" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272621" class="commentstatus"></div>
<div id="comment_55272621" class="cw">
</div>

<div id="replyto_55272621"></div>

<ul id="group_55272621">
	<li id="hiddens_55272621" class="hide"></li>
</ul>

</li><li id="hidestring_55272293"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272293">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55272277" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272277" class="commentstatus"></div>
<div id="comment_55272277" class="cw">
	<div id="comment_top_55272277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272277" name="comment_link_55272277" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272277" onclick="return D2.setFocusComment(55272277)" >Re:</a>


		 	<span id="comment_score_55272277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272277); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MountainLogic">MountainLogic</a>  <span class="uid"><a href="//slashdot.org/~MountainLogic">( 92466 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272277"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272277">I could not agree more about what unclearchannel consolidation has done to homogenize our community media.   Of greater risk is the destruction to our communities' resiliency.  It used to be that broadcast radio was a critical infrastructure in times of disaster.  I remember ("kids, get off my lawn") power and towers going down and the station techs/DJs and maybe a ham driving out to back-up transmitters winging it live and helping to coordinate communications and resources when needed.  I assume these days</div>
	</div>

	<div class="commentSub" id="comment_sub_55272277">

</div>
</div>

<div id="replyto_55272277"></div>

<ul id="group_55272277">
	<li id="hiddens_55272277" class="hide"></li>
</ul>

<ul id="commtree_55272277"><li id="tree_55272713" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272713" class="commentstatus"></div>
<div id="comment_55272713" class="cw">
	<div id="comment_top_55272713" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272713" name="comment_link_55272713" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272713" onclick="return D2.setFocusComment(55272713)" >Re:</a>


		 	<span id="comment_score_55272713" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272713); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272713"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272713"><p><div class="quote"><p>I could not agree more about what unclearchannel consolidation has done to homogenize our community media.</p></div><p>If a community doesn't support its local radio station to the point that the station needs to sell out to a national chain in order to exist, then was it truly community radio to begin with? Is it better for the station to close down and have the equipment removed, or to be in place so that it can be used do disseminate emergency information when necessary? Why does it matter what it plays at other times?</p><p><div class="quote"><p>At least we do have NPR with real engineer, tech and talent that knows the phone numbers for local resources.</p><span class="substr"> </span></div><p>Our "NPR" tech/engineer works in the big city 60 miles away and has the numbers for resources 60 miles a</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272713">

</div>
</div>

<div id="replyto_55272713"></div>

<ul id="group_55272713">
	<li id="hiddens_55272713" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272291" class="commentstatus"></div>
<div id="comment_55272291" class="cw">
</div>

<div id="replyto_55272291"></div>

<ul id="group_55272291">
	<li id="hiddens_55272291" class="hide"></li>
</ul>

</li><li id="hidestring_55272097"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272097">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272099" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272099" class="commentstatus"></div>
<div id="comment_55272099" class="cw">
	<div id="comment_top_55272099" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272099" name="comment_link_55272099" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272099" onclick="return D2.setFocusComment(55272099)" >Free markets rule</a>


		 	<span id="comment_score_55272099" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272099); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dorianny">Dorianny</a>  <span class="uid"><a href="//slashdot.org/~Dorianny">( 1847922 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272099"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272099">He could try to shame the tech companies to support his plan or he could use the FCC authority to do so. But of course to Pai that would be a outrageous attempt at interference with the free markets, no matter how many lives it saves</div>
	</div>

	<div class="commentSub" id="comment_sub_55272099">

</div>
</div>

<div id="replyto_55272099"></div>

<ul id="group_55272099">
	<li id="hiddens_55272099" class="hide"></li>
</ul>

</li><li id="tree_55272103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272103" class="commentstatus"></div>
<div id="comment_55272103" class="cw">
	<div id="comment_top_55272103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272103" name="comment_link_55272103" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272103" onclick="return D2.setFocusComment(55272103)" >Yeah, but at least make it usable</a>


		 	<span id="comment_score_55272103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272103); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dargaud">dargaud</a>  <span class="uid"><a href="//slashdot.org/~dargaud">( 518470 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272103">Having an FM tuner is one of the requirements when I change my Android phone (the others being 4G, USA+Europe frequencies, 3.5mm headphone jack, SDXC &gt;64Gb, screen &gt;=1920x, screen &gt;=5.5", removable battery, &gt;2Go mem, &gt;16Go onboard, 150g). This being said the last 3 phones I've had had shitty radios that kept on changing channel by themselves. I have no idea why. I suspected that the cabling of the earphones had something wrong and sent some fake 'next channel' signal, but it happens with diff</div>
	</div>

	<div class="commentSub" id="comment_sub_55272103">

</div>
</div>

<div id="replyto_55272103"></div>

<ul id="group_55272103">
	<li id="hiddens_55272103" class="hide"></li>
</ul>

</li><li id="tree_55272107" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272107" class="commentstatus"></div>
<div id="comment_55272107" class="cw">
	<div id="comment_top_55272107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272107" name="comment_link_55272107" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272107" onclick="return D2.setFocusComment(55272107)" >Nothing to do with streaming services</a>


		 	<span id="comment_score_55272107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272107); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guspaz">Guspaz</a>  <span class="uid"><a href="//slashdot.org/~Guspaz">( 556486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272107">		
		on Thursday September 28, 2017 @04:56PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272107">#55272107</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272107"><p>iPhones were shipping with the FM support disabled long before Apple Music or Spotify existed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272107">
<span class="ind"></span><a id="reply_link_55272107" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272107" onclick="D2.replyTo(55272107); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Nothing to do with streaming services by Guspaz @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272107" data-title="Nothing to do with streaming services">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Nothing to do with streaming services by Guspaz" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272107" data-title="Nothing to do with streaming services">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Nothing to do with streaming services by Guspaz" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272107" data-title="Nothing to do with streaming services">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272107" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272107" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272107" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272107"></div>

<ul id="group_55272107">
	<li id="hiddens_55272107" class="hide"></li>
</ul>

<ul id="commtree_55272107"><li id="tree_55272203" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272203" class="commentstatus"></div>
<div id="comment_55272203" class="cw">
	<div id="comment_top_55272203" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272203" name="comment_link_55272203" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272203" onclick="return D2.setFocusComment(55272203)" >Re:</a>


		 	<span id="comment_score_55272203" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272203); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272203"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272203">The iTunes Store still existed, though.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272203">

</div>
</div>

<div id="replyto_55272203"></div>

<ul id="group_55272203">
	<li id="hiddens_55272203" class="hide"></li>
</ul>

</li><li id="tree_55272357" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272357" class="commentstatus"></div>
<div id="comment_55272357" class="cw">
	<div id="comment_top_55272357" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272357" name="comment_link_55272357" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272357" onclick="return D2.setFocusComment(55272357)" >Re:</a>


		 	<span id="comment_score_55272357" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272357); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eclectro">eclectro</a>  <span class="uid"><a href="//slashdot.org/~eclectro">( 227083 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272357"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272357"><p>i beg to differ. Other countries have FM support for their cellphones. It's just in the US big corporations and special interests expect complete control of their platforms and what there is on them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272357">

</div>
</div>

<div id="replyto_55272357"></div>

<ul id="group_55272357">
	<li id="hiddens_55272357" class="hide"></li>
</ul>

<ul id="commtree_55272357"><li id="tree_55272699" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272699" class="commentstatus"></div>
<div id="comment_55272699" class="cw">
</div>

<div id="replyto_55272699"></div>

<ul id="group_55272699">
	<li id="hiddens_55272699" class="hide"></li>
</ul>

</li><li id="hidestring_55272357"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272357">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272637" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272637" class="commentstatus"></div>
<div id="comment_55272637" class="cw">
</div>

<div id="replyto_55272637"></div>

<ul id="group_55272637">
	<li id="hiddens_55272637" class="hide"></li>
</ul>

</li><li id="hidestring_55272107"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272107">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272123" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272123" class="commentstatus"></div>
<div id="comment_55272123" class="cw">
	<div id="comment_top_55272123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272123" name="comment_link_55272123" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272123" onclick="return D2.setFocusComment(55272123)" >on a side comment on all in one functions</a>


		 	<span id="comment_score_55272123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272123); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WillRobinson">WillRobinson</a>  <span class="uid"><a href="//slashdot.org/~WillRobinson">( 159226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272123"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272123"><p>Why not just buy like a transistor radio with solar cell charging, their very cheep. Where's my Swiss knife pop out of my Iphone, that would be more useful.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272123">

</div>
</div>

<div id="replyto_55272123"></div>

<ul id="group_55272123">
	<li id="hiddens_55272123" class="hide"></li>
</ul>

<ul id="commtree_55272123"><li id="tree_55272251" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272251" class="commentstatus"></div>
<div id="comment_55272251" class="cw">
</div>

<div id="replyto_55272251"></div>

<ul id="group_55272251">
	<li id="hiddens_55272251" class="hide"></li>
</ul>

</li><li id="tree_55272419" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272419" class="commentstatus"></div>
<div id="comment_55272419" class="cw">
	<div id="comment_top_55272419" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272419" name="comment_link_55272419" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272419" onclick="return D2.setFocusComment(55272419)" >Re:</a>


		 	<span id="comment_score_55272419" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272419); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272419"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272419"><p><div class="quote"><p>Why not just buy like a transistor radio with solar cell charging, their very cheep. Where's my Swiss knife pop out of my Iphone, that would be more useful.</p></div><p>Or get a <a href="https://www.amazon.com/gp/product/B00WIF2T7C/ref=as_li_tl?ie=UTF8&amp;tag=captaincrook-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=B00WIF2T7C&amp;linkId=e7abb4c7e78046748c282af0a269347c" title="amazon.com" rel="nofollow">hand cranked radio/flashlight/iPhone charger</a> [amazon.com] for emergencies.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272419">

</div>
</div>

<div id="replyto_55272419"></div>

<ul id="group_55272419">
	<li id="hiddens_55272419" class="hide"></li>
</ul>

</li><li id="tree_55272569" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272569" class="commentstatus"></div>
<div id="comment_55272569" class="cw">
</div>

<div id="replyto_55272569"></div>

<ul id="group_55272569">
	<li id="hiddens_55272569" class="hide"></li>
</ul>

</li><li id="hidestring_55272123"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272123">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272137" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272137" class="commentstatus"></div>
<div id="comment_55272137" class="cw">
	<div id="comment_top_55272137" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272137" name="comment_link_55272137" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272137" onclick="return D2.setFocusComment(55272137)" >Pffffft</a>


		 	<span id="comment_score_55272137" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272137); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sit1963nz">sit1963nz</a>  <span class="uid"><a href="//slashdot.org/~sit1963nz">( 934837 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272137"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272137">In an emergency my pocket radio powered by 2 AA batteries will significantly outlast any smartphone.

And last time I checked you could even get them with a crank handle that recharges batteries using a dynamo .

Emergency, what a dumb excuse.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272137">

</div>
</div>

<div id="replyto_55272137"></div>

<ul id="group_55272137">
	<li id="hiddens_55272137" class="hide"></li>
</ul>

</li><li id="tree_55272141" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272141" class="commentstatus"></div>
<div id="comment_55272141" class="cw">
	<div id="comment_top_55272141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272141" name="comment_link_55272141" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272141" onclick="return D2.setFocusComment(55272141)" >Again, Pai demonstrates his stupidity</a>


		 	<span id="comment_score_55272141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272141); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272141">		
		on Thursday September 28, 2017 @05:01PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272141">#55272141</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272141">As Apple pointed out, their phones truly just do not support OTA radio broadcasts. But Pai could not be bothered to uncover this little technical fact first....Now, if he were really serious about this "life-saving" stuff, he could use his R majority on the FCC to mandate that - after, say, 2020 - all smartphones sold in America must be able to receive and play OTA broadcasts but the chances of THAT happening are below zero.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272141">
<span class="ind"></span><a id="reply_link_55272141" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272141" onclick="D2.replyTo(55272141); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Again, Pai demonstrates his stupidity by GerryGilmore @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272141" data-title="Again, Pai demonstrates his stupidity">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Again, Pai demonstrates his stupidity by GerryGilmore" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272141" data-title="Again, Pai demonstrates his stupidity">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Again, Pai demonstrates his stupidity by GerryGilmore" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272141" data-title="Again, Pai demonstrates his stupidity">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272141" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272141" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272141" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272141"></div>

<ul id="group_55272141">
	<li id="hiddens_55272141" class="hide"></li>
</ul>

<ul id="commtree_55272141"><li id="tree_55272213" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272213" class="commentstatus"></div>
<div id="comment_55272213" class="cw">
	<div id="comment_top_55272213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272213" name="comment_link_55272213" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272213" onclick="return D2.setFocusComment(55272213)" >Re:</a>


		 	<span id="comment_score_55272213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272213); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~idontusenumbers">idontusenumbers</a>  <span class="uid"><a href="//slashdot.org/~idontusenumbers">( 1367883 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272213"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272213"><p>Maybe they could include a migration from the wasteful analog FM we have today to digital.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272213">

</div>
</div>

<div id="replyto_55272213"></div>

<ul id="group_55272213">
	<li id="hiddens_55272213" class="hide"></li>
</ul>

</li><li id="tree_55272319" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272319" class="commentstatus"></div>
<div id="comment_55272319" class="cw">
	<div id="comment_top_55272319" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272319" name="comment_link_55272319" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272319" onclick="return D2.setFocusComment(55272319)" >Re:</a>


		 	<span id="comment_score_55272319" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272319); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bartles">Bartles</a>  <span class="uid"><a href="//slashdot.org/~Bartles">( 1198017 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272319"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272319"><p>Pai didn't specify iPhone 7's and 8's now, did he?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272319">

</div>
</div>

<div id="replyto_55272319"></div>

<ul id="group_55272319">
	<li id="hiddens_55272319" class="hide"></li>
</ul>

<ul id="commtree_55272319"><li id="tree_55272427" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272427" class="commentstatus"></div>
<div id="comment_55272427" class="cw">
	<div id="comment_top_55272427" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272427" name="comment_link_55272427" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272427" onclick="return D2.setFocusComment(55272427)" >Re:</a>


		 	<span id="comment_score_55272427" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272427); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Known+Nutter">Known Nutter</a>  <span class="uid"><a href="//slashdot.org/~Known+Nutter">( 988758 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272427"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272427">He said "flip the switch" which could reasonably be interpreted to mean existing products. Regardless, specific models of iPhones would be a technical detail. His statement was without any technical detail whatsoever (beyond 'switch'). There is an ulterior motive here and it has nothing to do FM broadcasts for hurricane victims and more likely to do with the FCC poking Apple on behalf of the NSA. I know that sounds like tin-foil hat talk, but these days, nothing is outside the realm of possibility and nothi</div>
	</div>

	<div class="commentSub" id="comment_sub_55272427">

</div>
</div>

<div id="replyto_55272427"></div>

<ul id="group_55272427">
	<li id="hiddens_55272427" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272573" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272573" class="commentstatus"></div>
<div id="comment_55272573" class="cw">
	<div id="comment_top_55272573" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272573" name="comment_link_55272573" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272573" onclick="return D2.setFocusComment(55272573)" >Re:</a>


		 	<span id="comment_score_55272573" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272573); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ilsaloving">ilsaloving</a>  <span class="uid"><a href="//slashdot.org/~ilsaloving">( 1534307 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272573"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272573"><p>That sounds an awful lot like... like... REGULATION.</p><p>Why do you hate Amaerica?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272573">

</div>
</div>

<div id="replyto_55272573"></div>

<ul id="group_55272573">
	<li id="hiddens_55272573" class="hide"></li>
</ul>

</li><li id="tree_55272767" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272767" class="commentstatus"></div>
<div id="comment_55272767" class="cw">
</div>

<div id="replyto_55272767"></div>

<ul id="group_55272767">
	<li id="hiddens_55272767" class="hide"></li>
</ul>

</li><li id="hidestring_55272141"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272141">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272149" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272149" class="commentstatus"></div>
<div id="comment_55272149" class="cw">
	<div id="comment_top_55272149" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272149" name="comment_link_55272149" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272149" onclick="return D2.setFocusComment(55272149)" >tell them ALL to do it</a>


		 	<span id="comment_score_55272149" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272149); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FudRucker">FudRucker</a>  <span class="uid"><a href="//slashdot.org/~FudRucker">( 866063 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272149">		
		on Thursday September 28, 2017 @05:03PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272149">#55272149</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272149">Tell Samsung, Tell Pixel, Tell Motorola, tell ALL the smartphone manufactures to turn on the FM radio chip so i can at least get local broadcast FM radio music, news and weather</div>
	</div>

	<div class="commentSub" id="comment_sub_55272149">
<span class="ind"></span><a id="reply_link_55272149" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272149" onclick="D2.replyTo(55272149); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="tell them ALL to do it by FudRucker @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272149" data-title="tell them ALL to do it">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="tell them ALL to do it by FudRucker" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272149" data-title="tell them ALL to do it">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="tell them ALL to do it by FudRucker" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272149" data-title="tell them ALL to do it">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272149" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272149" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272149" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272149"></div>

<ul id="group_55272149">
	<li id="hiddens_55272149" class="hide"></li>
</ul>

<ul id="commtree_55272149"><li id="tree_55272245" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272245" class="commentstatus"></div>
<div id="comment_55272245" class="cw">
	<div id="comment_top_55272245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272245" name="comment_link_55272245" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272245" onclick="return D2.setFocusComment(55272245)" >Re:</a>


		 	<span id="comment_score_55272245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272245); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fahrbot-bot">fahrbot-bot</a>  <span class="uid"><a href="//slashdot.org/~fahrbot-bot">( 874524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272245"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272245"><p><div class="quote"><p>Tell Samsung, Tell Pixel, Tell Motorola, tell ALL the smartphone manufactures to turn on the FM radio chip so i can at least get local broadcast FM radio music, news and weather</p></div><p>
Many of those devices already to have their FM radios enabled, but lack software to drive them. I use the free <a href="http://nextradioapp.com/" title="nextradioapp.com">NextRadio<span class="substr"> </span></a> [nextradioapp.com] app on my Kyocera Hydro Vibe and it works great.  It uses the headphone wire as an antenna, so they (or a speaker) must be plugged it, but you can also output through the built-in speaker.
</p><p>
Here's the official list of <a href="http://nextradioapp.com/supported-devices/" title="nextradioapp.com">supported devices</a> [nextradioapp.com].  Note that my device wasn't listed when I first installed the app, but it worked anyway. I sent some feed back telling them it worked and my device is no</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272245">

</div>
</div>

<div id="replyto_55272245"></div>

<ul id="group_55272245">
	<li id="hiddens_55272245" class="hide"></li>
</ul>

<ul id="commtree_55272245"><li id="tree_55272513" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272513" class="commentstatus"></div>
<div id="comment_55272513" class="cw">
	<div id="comment_top_55272513" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272513" name="comment_link_55272513" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272513" onclick="return D2.setFocusComment(55272513)" >Re:</a>


		 	<span id="comment_score_55272513" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272513); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272513"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272513"><p><div class="quote"><p>I use the free NextRadio app</p></div><p>NextRadio demands to know where you are so it can<nobr> <wbr></nobr>... "look up" local radio stations, before it will allow you to use the tuner to find your own. It makes you go through two opt-out pop-ups just to keep it from tracking you using GPS, and then sits at a "zip code" entry page with no way past. </p><p>
It is probably not a good choice for FM tuner in an emergency, since the network will be down and it won't be able to look up stations for you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272513">

</div>
</div>

<div id="replyto_55272513"></div>

<ul id="group_55272513">
	<li id="hiddens_55272513" class="hide"></li>
</ul>

<ul id="commtree_55272513"><li id="tree_55272915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272915" class="commentstatus"></div>
<div id="comment_55272915" class="cw">
	<div id="comment_top_55272915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272915" name="comment_link_55272915" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272915" onclick="return D2.setFocusComment(55272915)" >Re:</a>


		 	<span id="comment_score_55272915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nethemas+the+Great">Nethemas the Great</a>  <span class="uid"><a href="//slashdot.org/~Nethemas+the+Great">( 909900 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272915">One might think you'd have already installed the software prior to the cataclysm.  Also, nothing prevents you from saying "no" to the GPS request, nor from providing an alternative ZIP if you really don't want to offer your real one.  It simply assists with station presets.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272915">

</div>
</div>

<div id="replyto_55272915"></div>

<ul id="group_55272915">
	<li id="hiddens_55272915" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272771" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272771" class="commentstatus"></div>
<div id="comment_55272771" class="cw">
	<div id="comment_top_55272771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272771" name="comment_link_55272771" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272771" onclick="return D2.setFocusComment(55272771)" >Re:</a>


		 	<span id="comment_score_55272771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272771); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272771"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272771"><p>
I have a samsung S7 and I can't believe that actually worked.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272771">

</div>
</div>

<div id="replyto_55272771"></div>

<ul id="group_55272771">
	<li id="hiddens_55272771" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272331" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272331" class="commentstatus"></div>
<div id="comment_55272331" class="cw">
</div>

<div id="replyto_55272331"></div>

<ul id="group_55272331">
	<li id="hiddens_55272331" class="hide"></li>
</ul>

</li><li id="tree_55272539" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272539" class="commentstatus"></div>
<div id="comment_55272539" class="cw">
	<div id="comment_top_55272539" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272539" name="comment_link_55272539" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272539" onclick="return D2.setFocusComment(55272539)" >Re:</a>


		 	<span id="comment_score_55272539" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272539); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272539"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272539">My Moto G1, G4 and G5 all have FM hardware and software by default.</div>
	</div>

	<div class="commentSub" id="comment_sub_55272539">

</div>
</div>

<div id="replyto_55272539"></div>

<ul id="group_55272539">
	<li id="hiddens_55272539" class="hide"></li>
</ul>

</li><li id="tree_55272895" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272895" class="commentstatus"></div>
<div id="comment_55272895" class="cw">
	<div id="comment_top_55272895" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272895" name="comment_link_55272895" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272895" onclick="return D2.setFocusComment(55272895)" >Re:</a>


		 	<span id="comment_score_55272895" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272895); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nethemas+the+Great">Nethemas the Great</a>  <span class="uid"><a href="//slashdot.org/~Nethemas+the+Great">( 909900 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272895"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272895">Just install the software, e.g. <a href="https://play.google.com/store/apps/details?id=com.nextradioapp.nextradio" title="google.com">NextRadio</a> [google.com].  Or can't you be bothered to go to the app store?  FM radio works perfectly well on my S8+ (US model).</div>
	</div>

	<div class="commentSub" id="comment_sub_55272895">

</div>
</div>

<div id="replyto_55272895"></div>

<ul id="group_55272895">
	<li id="hiddens_55272895" class="hide"></li>
</ul>

</li><li id="hidestring_55272149"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272149">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272161" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272161" class="commentstatus"></div>
<div id="comment_55272161" class="cw">
</div>

<div id="replyto_55272161"></div>

<ul id="group_55272161">
	<li id="hiddens_55272161" class="hide"></li>
</ul>

</li><li id="tree_55272173" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272173" class="commentstatus"></div>
<div id="comment_55272173" class="cw">
</div>

<div id="replyto_55272173"></div>

<ul id="group_55272173">
	<li id="hiddens_55272173" class="hide"></li>
</ul>

</li><li id="tree_55272181" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55272181" class="commentstatus"></div>
<div id="comment_55272181" class="cw">
	<div id="comment_top_55272181" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272181" name="comment_link_55272181" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272181" onclick="return D2.setFocusComment(55272181)" >The Cluelessness of the FCC Chair is Amazing!</a>


		 	<span id="comment_score_55272181" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272181); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheFakeTimCook">TheFakeTimCook</a>  <span class="uid"><a href="//slashdot.org/~TheFakeTimCook">( 4641057 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272181">		
		on Thursday September 28, 2017 @05:06PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272181">#55272181</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272181"><p>In order to get FCC Approval, Apple has to submit not only samples of their "production-ready" Phones; but full documentation, including SCHEMATICS and SPECIFICATIONS...</p><p>TO THE FUCKING FCC!!!</p><p>But now, that same Clue-Free MORON has the temerity to attempt to make Apple look like "Bad Guys" that have simply REFUSED to "turn on" <b>that which does not exist!</b></p><p>And he Bloody-Well  SHOULD have known that, <b>BEFORE he even made his "Demand"!!!</b></p><p>FFS! Our Tax Dollars at Work...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272181">
<span class="ind"></span><a id="reply_link_55272181" class="btn link" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272181" onclick="D2.replyTo(55272181); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Cluelessness of the FCC Chair is Amazing! by TheFakeTimCook @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272181" data-title="The Cluelessness of the FCC Chair is Amazing!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Cluelessness of the FCC Chair is Amazing! by TheFakeTimCook" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272181" data-title="The Cluelessness of the FCC Chair is Amazing!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Cluelessness of the FCC Chair is Amazing! by TheFakeTimCook" data-url="https://apple.slashdot.org/comments.pl?sid=11173685&cid=55272181" data-title="The Cluelessness of the FCC Chair is Amazing!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=11173685%26cid=55272181" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55272181" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55272181" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55272181"></div>

<ul id="group_55272181">
	<li id="hiddens_55272181" class="hide"></li>
</ul>

<ul id="commtree_55272181"><li id="tree_55272439" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272439" class="commentstatus"></div>
<div id="comment_55272439" class="cw">
	<div id="comment_top_55272439" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272439" name="comment_link_55272439" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272439" onclick="return D2.setFocusComment(55272439)" >Re:</a>


		 	<span id="comment_score_55272439" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272439); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kaatochacha">kaatochacha</a>  <span class="uid"><a href="//slashdot.org/~kaatochacha">( 651922 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272439"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272439"><p>But...how do you know it doesn't actually exist? Have you seen the full schematics? Do you work for apple.<br>Sure, apple told you it doesn't exist. But they also produce the iTunes application, and anyone responsible for that monstrosity has no clue whatsoever as to what's real and what's not.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272439">

</div>
</div>

<div id="replyto_55272439"></div>

<ul id="group_55272439">
	<li id="hiddens_55272439" class="hide"></li>
</ul>

</li><li id="tree_55272469" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272469" class="commentstatus"></div>
<div id="comment_55272469" class="cw">
</div>

<div id="replyto_55272469"></div>

<ul id="group_55272469">
	<li id="hiddens_55272469" class="hide"></li>
</ul>

</li><li id="tree_55272823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272823" class="commentstatus"></div>
<div id="comment_55272823" class="cw">
	<div id="comment_top_55272823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272823" name="comment_link_55272823" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272823" onclick="return D2.setFocusComment(55272823)" >Re:</a>


		 	<span id="comment_score_55272823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272823); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272823"><p><div class="quote"><p>But now, that same Clue-Free MORON has the temerity to attempt to make Apple look like "Bad Guys" that have simply REFUSED to "turn on" that which does not exist!</p></div><p>
And we should just trust apple because they say it doesn't have one?   Both AT&amp;T and Samsung have told me that my S7 doesn't have a radio chip in it.  An i trusted them and left it at that.   Well turns out it does.  I just tested it myself..</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272823">

</div>
</div>

<div id="replyto_55272823"></div>

<ul id="group_55272823">
	<li id="hiddens_55272823" class="hide"></li>
</ul>

</li><li id="tree_55272953" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272953" class="commentstatus"></div>
<div id="comment_55272953" class="cw">
	<div id="comment_top_55272953" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272953" name="comment_link_55272953" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272953" onclick="return D2.setFocusComment(55272953)" >Re:</a>


		 	<span id="comment_score_55272953" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272953); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272953"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272953"><p><div class="quote"><p>REFUSED to "turn on" that which does not exist!</p></div><p>Maybe. Maybe not.
</p><p>Does Apple have a different hardware model for the Indian market? Because FM radio in your phone is a pretty important over there. Don't have one and you won't be selling any phones in India.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272953">

</div>
</div>

<div id="replyto_55272953"></div>

<ul id="group_55272953">
	<li id="hiddens_55272953" class="hide"></li>
</ul>

</li><li id="hidestring_55272181"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272181">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272243" class="commentstatus"></div>
<div id="comment_55272243" class="cw">
	<div id="comment_top_55272243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272243" name="comment_link_55272243" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272243" onclick="return D2.setFocusComment(55272243)" >Sorry, not possible</a>


		 	<span id="comment_score_55272243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272243); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~viperidaenz">viperidaenz</a>  <span class="uid"><a href="//slashdot.org/~viperidaenz">( 2515578 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272243"><p>Sure, most of the wifi/bt chips have an FM radio built in too.<br>It enable the feature it requires an antenna. It's usually done via the headphone cable, as you can't really make a decent antenna for ~100MHz signals inside a phone. The optimal length is around 1.7m. The headphone jack needs low-pass filters so it can be used an antenna. It can't be electrically connected to the metal body of a phone without a filter.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272243">

</div>
</div>

<div id="replyto_55272243"></div>

<ul id="group_55272243">
	<li id="hiddens_55272243" class="hide"></li>
</ul>

<ul id="commtree_55272243"><li id="tree_55272501" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272501" class="commentstatus"></div>
<div id="comment_55272501" class="cw">
	<div id="comment_top_55272501" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272501" name="comment_link_55272501" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272501" onclick="return D2.setFocusComment(55272501)" >Re:</a>


		 	<span id="comment_score_55272501" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272501); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tlhIngan">tlhIngan</a>  <span class="uid"><a href="//slashdot.org/~tlhIngan">( 30335 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272501"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272501"><blockquote><div><p>Sure, most of the wifi/bt chips have an FM radio built in too.<br>It enable the feature it requires an antenna. It's usually done via the headphone cable, as you can't really make a decent antenna for ~100MHz signals inside a phone. The optimal length is around 1.7m. The headphone jack needs low-pass filters so it can be used an antenna. It can't be electrically connected to the metal body of a phone without a filter.</p></div></blockquote><p>More than that, really. You need an antenna, and you need a I2S connection to your CODEC chip (<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272501">

</div>
</div>

<div id="replyto_55272501"></div>

<ul id="group_55272501">
	<li id="hiddens_55272501" class="hide"></li>
</ul>

<ul id="commtree_55272501"><li id="tree_55272843" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272843" class="commentstatus"></div>
<div id="comment_55272843" class="cw">
	<div id="comment_top_55272843" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272843" name="comment_link_55272843" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272843" onclick="return D2.setFocusComment(55272843)" >Re:</a>


		 	<span id="comment_score_55272843" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272843); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272843"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272843"><p><div class="quote"><p>And yes, I'll go with transistor radio, because those can get AM radio, which is where I'd go for my news. FM is full of Clearchannel crapola so even in an emergency I probably won't think to turn on FM radio.</p></div><p>
Don't just top at AM if you are getting one for emergency.  Get one that handles the shortwave bands too.  The shortwave bands can pick up radio from all around the world so the can get signals that are come from outside of a disaster area.  If the disaster is big enough it might take out all the AM stations in range of your radio.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272843">

</div>
</div>

<div id="replyto_55272843"></div>

<ul id="group_55272843">
	<li id="hiddens_55272843" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55272295" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272295" class="commentstatus"></div>
<div id="comment_55272295" class="cw">
	<div id="comment_top_55272295" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272295" name="comment_link_55272295" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272295" onclick="return D2.setFocusComment(55272295)" >FM is a threat to streaming?</a>


		 	<span id="comment_score_55272295" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272295); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hawguy">hawguy</a>  <span class="uid"><a href="//slashdot.org/~hawguy">( 1600213 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272295"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272295"><p><div class="quote"><p>Why? Mobile customers would be a lot less likely to subscribe to streaming music services if they could just listen to traditional, free broadcast radio</p></div><p>Is that really the justification? Seems pretty weak. My car has an FM radio, yet I still choose to pair it with my phone so I can listen to streaming stations -- radio is not a substitute for a station where I get to pick the music.</p><p>And since cellular providers are always whining that their customers are eating up valuable cellular bandwidth with streaming (which forces them to cap "unlimited" plans), seems like they'd be *happy* to reduce streaming.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272295">

</div>
</div>

<div id="replyto_55272295"></div>

<ul id="group_55272295">
	<li id="hiddens_55272295" class="hide"></li>
</ul>

<ul id="commtree_55272295"><li id="tree_55272407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272407" class="commentstatus"></div>
<div id="comment_55272407" class="cw">
	<div id="comment_top_55272407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272407" name="comment_link_55272407" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272407" onclick="return D2.setFocusComment(55272407)" >Re:</a>


		 	<span id="comment_score_55272407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272407); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bluefoxlucid">bluefoxlucid</a>  <span class="uid"><a href="//slashdot.org/~bluefoxlucid">( 723572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272407"><p>
Radio signal wobbles in and out.  Even FM is shit quality.  I don't understand why people want the buzzing, crackling, and volume-swaying experience of FM instead of the crisp, clear, consistent experience of BlueTooth.
</p><p>
Even AM radio is better-quality than FM.  The signal has better reach and better power; it responds really poorly to electrical interference (FM doesn't).
</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272407">

</div>
</div>

<div id="replyto_55272407"></div>

<ul id="group_55272407">
	<li id="hiddens_55272407" class="hide"></li>
</ul>

<ul id="commtree_55272407"><li id="tree_55272571" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272571" class="commentstatus"></div>
<div id="comment_55272571" class="cw">
	<div id="comment_top_55272571" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272571" name="comment_link_55272571" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272571" onclick="return D2.setFocusComment(55272571)" >Re:</a>


		 	<span id="comment_score_55272571" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272571); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272571"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272571"><p><div class="quote"><p>I don't understand why people want the buzzing, crackling, and volume-swaying experience of FM instead of the crisp, clear, consistent experience of BlueTooth.</p><span class="substr"> </span></div><p>Because I can pick up FM stations from 50 miles away, and the bluetooth signal fails at 50 feet. And that "consistent" bluetooth "experience" has failed while walking around the campus here, where 2.4GHz wifi is swamping everything else on the band. The phone is about 8 inches from the headset and it drops out.  But you're comparing apples and oranges.</p><p><div class="quote"><p>Even AM radio is better-quality than FM.</p></div><p>Wow. It must be radio hell where you live for AM to be better than FM. </p><p><div class="quote"><p>The signal has better reach and better power;</p></div><p>"Better reach" is a side-effect of the frequency band being used and depends a lot on t</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272571">

</div>
</div>

<div id="replyto_55272571"></div>

<ul id="group_55272571">
	<li id="hiddens_55272571" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55272301" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272301" class="commentstatus"></div>
<div id="comment_55272301" class="cw">
</div>

<div id="replyto_55272301"></div>

<ul id="group_55272301">
	<li id="hiddens_55272301" class="hide"></li>
</ul>

<ul id="commtree_55272301"><li id="tree_55272345" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272345" class="commentstatus"></div>
<div id="comment_55272345" class="cw">
</div>

<div id="replyto_55272345"></div>

<ul id="group_55272345">
	<li id="hiddens_55272345" class="hide"></li>
</ul>

</li><li id="tree_55272591" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272591" class="commentstatus"></div>
<div id="comment_55272591" class="cw">
</div>

<div id="replyto_55272591"></div>

<ul id="group_55272591">
	<li id="hiddens_55272591" class="hide"></li>
</ul>

</li><li id="tree_55273001" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273001" class="commentstatus"></div>
<div id="comment_55273001" class="cw">
	<div id="comment_top_55273001" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273001" name="comment_link_55273001" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55273001" onclick="return D2.setFocusComment(55273001)" >Re:</a>


		 	<span id="comment_score_55273001" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273001); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SeaFox">SeaFox</a>  <span class="uid"><a href="//slashdot.org/~SeaFox">( 739806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273001"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273001"><p>Try reading the summary, dumbass. Cell phone system are knocked out in natural disasters. A radio station only needs power for one transmitter for a large geographic area.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273001">

</div>
</div>

<div id="replyto_55273001"></div>

<ul id="group_55273001">
	<li id="hiddens_55273001" class="hide"></li>
</ul>

</li><li id="hidestring_55272301"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272301">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272343" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272343" class="commentstatus"></div>
<div id="comment_55272343" class="cw">
	<div id="comment_top_55272343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272343" name="comment_link_55272343" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272343" onclick="return D2.setFocusComment(55272343)" >If they have sent in portable info stations.</a>


		 	<span id="comment_score_55272343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272343); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~deviated_prevert">deviated_prevert</a>  <span class="uid"><a href="//slashdot.org/~deviated_prevert">( 1146403 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272343"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272343">To help deal with the disaster then it makes sense. Yes still having radio functions on a cell is a very good idea in situations like what has happened in the Caribbean islands. My cheap ass Polaroid branded android phone has the function. Apple disabling the feature was rather short sighted on their part. Obviously herding the sheep to mostly get their tunes from an iTunes subscription was a big part of the equation in Apples move to disable the function.<p> One question will the radio function still work wit<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272343">

</div>
</div>

<div id="replyto_55272343"></div>

<ul id="group_55272343">
	<li id="hiddens_55272343" class="hide"></li>
</ul>

</li><li id="tree_55272453" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272453" class="commentstatus"></div>
<div id="comment_55272453" class="cw">
</div>

<div id="replyto_55272453"></div>

<ul id="group_55272453">
	<li id="hiddens_55272453" class="hide"></li>
</ul>

</li><li id="tree_55272537" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272537" class="commentstatus"></div>
<div id="comment_55272537" class="cw">
</div>

<div id="replyto_55272537"></div>

<ul id="group_55272537">
	<li id="hiddens_55272537" class="hide"></li>
</ul>

</li><li id="tree_55272695" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272695" class="commentstatus"></div>
<div id="comment_55272695" class="cw">
</div>

<div id="replyto_55272695"></div>

<ul id="group_55272695">
	<li id="hiddens_55272695" class="hide"></li>
</ul>

</li><li id="tree_55272925" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272925" class="commentstatus"></div>
<div id="comment_55272925" class="cw">
	<div id="comment_top_55272925" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272925" name="comment_link_55272925" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55272925" onclick="return D2.setFocusComment(55272925)" >What about earlier iPhones?</a>


		 	<span id="comment_score_55272925" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272925); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtfa0987">rtfa0987</a>  <span class="uid"><a href="//slashdot.org/~rtfa0987">( 1260014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272925"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272925">The Apple answer is not complete. What about earlier models?</div>
	</div>

	<div class="commentSub" id="comment_sub_55272925">

</div>
</div>

<div id="replyto_55272925"></div>

<ul id="group_55272925">
	<li id="hiddens_55272925" class="hide"></li>
</ul>

</li><li id="tree_55273067" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273067" class="commentstatus"></div>
<div id="comment_55273067" class="cw">
	<div id="comment_top_55273067" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273067" name="comment_link_55273067" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55273067" onclick="return D2.setFocusComment(55273067)" >Maybe just maybe...</a>


		 	<span id="comment_score_55273067" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273067); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Graymalkin">Graymalkin</a>  <span class="uid"><a href="//slashdot.org/~Graymalkin">( 13732 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273067"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273067"><p>Pai could read up on <a href="https://en.wikipedia.org/wiki/Wireless_Emergency_Alerts" title="wikipedia.org">WEAs</a> [wikipedia.org]. They work with existing cell phones with no additional hardware necessary. They use out of band signaling so a flooded network does not affect them and cell sites don't actually need MSC connectivity to send them out.</p><p>Pai could also call out the CTIA et al, for dragging their feet and suing the government to not be required add backup power to cell sites. This was something the FCC mandated after Katrina but got thrown into legal limbo for years by the CTIA.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273067">

</div>
</div>

<div id="replyto_55273067"></div>

<ul id="group_55273067">
	<li id="hiddens_55273067" class="hide"></li>
</ul>

</li><li id="tree_55273149" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55273149" class="commentstatus"></div>
<div id="comment_55273149" class="cw">
	<div id="comment_top_55273149" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55273149" name="comment_link_55273149" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;cid=55273149" onclick="return D2.setFocusComment(55273149)" >Ridiculous </a>


		 	<span id="comment_score_55273149" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55273149); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ai4px">ai4px</a>  <span class="uid"><a href="//slashdot.org/~ai4px">( 1244212 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55273149"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55273149"><p>If you happen to have an iPhone 6 and can get internet for the &#226;oeupgrade&#226; to FM radio, you can get your news.  How much is a FM radio these days?  And a purpose built radio will work head and shoulders above a radio inside a cell phone with no antenna.  Sheesh.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55273149">

</div>
</div>

<div id="replyto_55273149"></div>

<ul id="group_55273149">
	<li id="hiddens_55273149" class="hide"></li>
</ul>

</li><li id="tree_55272183" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272183" class="commentstatus"></div>
<div id="comment_55272183" class="cw">
</div>

<div id="replyto_55272183"></div>

<ul id="group_55272183">
	<li id="hiddens_55272183" class="hide"></li>
</ul>

<ul id="commtree_55272183"><li id="tree_55272369" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272369" class="commentstatus"></div>
<div id="comment_55272369" class="cw">
</div>

<div id="replyto_55272369"></div>

<ul id="group_55272369">
	<li id="hiddens_55272369" class="hide"></li>
</ul>

</li><li id="tree_55272531" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272531" class="commentstatus"></div>
<div id="comment_55272531" class="cw">
</div>

<div id="replyto_55272531"></div>

<ul id="group_55272531">
	<li id="hiddens_55272531" class="hide"></li>
</ul>

</li><li id="hidestring_55272183"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55272183">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=11173685&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//apple.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 35;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 57;
		// D2.currents_total(100);

		D2.abbrev_comments({55272657:528,55272103:512,55272571:188,55272245:396,55272991:169,55272115:511,55272343:515,55272427:512,55272249:529,55272501:562,55272713:694,55272277:512});
		D2.noshow_comments([55272311,55272447,55272215,55272353,55272135,55272257,55272617,55272745,55272265,55272465,55272511,55272645,55272253,55272619,55272097,55272259,55272621,55272291,55272699,55272637,55272251,55272569,55272767,55272331,55272161,55272173,55272469,55272301,55272345,55272591,55272453,55272537,55272695,55272183,55272369,55272531]);
		D2.pieces_comments([55272115,55272307,55272607,55272563,55272673,55272521,55272413,55272489,55272759,55272601,55272657,55272991,55272193,55272249,55272485,55272765,55272207,55272347,55272635,55272883,55272087,55272261,55273165,55272293,55272277,55272713,55272099,55272103,55272203,55272357,55272123,55272419,55272137,55272213,55272319,55272427,55272573,55272245,55272513,55272915,55272771,55272539,55272895,55272439,55272823,55272953,55272243,55272501,55272843,55272295,55272407,55272571,55273001,55272343,55272925,55273067,55273149]);
		D2.init_hiddens([55272311,55272081,55272307,55272115,55272617,55272257,55272413,55272057,55272511,55272249,55272193,55272459,55272293,55272097,55272357,55272107,55272123,55272141,55272149,55272181,55272301,55272183,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(331765);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>757<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/17/05/02/1916223/ask-slashdot-what-is-the-special-appeal-of-apple-products?sdsrc=popbyskidbtmprev">Ask Slashdot: What Is the 'Special Appeal' of Apple Products?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>742<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/11/14/1240245/china-threatens-to-cut-sales-of-iphones-and-us-cars-if-naive-trump-pursues-trade-war?sdsrc=popbyskidbtmprev">China Threatens To Cut Sales of iPhones and US Cars if 'Naive' Trump Pursues Trade War</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>675<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/11/02/1544214/phil-schiller-says-the-macbook-pro-doesnt-need-an-sd-card-slot?sdsrc=popbyskidbtmprev">Phil Schiller Says the MacBook Pro Doesn't Need an SD Card Slot</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>524<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/10/25/1947247/it-looks-like-apple-is-killing-the-physical-esc-and-power-keys-on-new-macbook-pro?sdsrc=popbyskidbtmprev">It Looks Like Apple is Killing the Physical Esc and Power Keys On New MacBook Pro</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>517<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/17/07/26/1956206/tech-leaders-speak-out-against-trump-ban-on-transgender-troops?sdsrc=popbyskidbtmprev">Tech Leaders Speak Out Against Trump Ban on Transgender Troops</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/09/28/1944238/amazon-effect-hits-retailers-around-the-globe?sdsrc=nextbtmprev">'Amazon Effect' Hits Retailers Around the Globe</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>43<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/09/28/1940239/more-than-half-of-american-workers-cant-sue-their-employer?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/09/28/1940239/more-than-half-of-american-workers-cant-sue-their-employer?sdsrc=prevbtmprev">More Than Half of American Workers Can't Sue Their Employer</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>91<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=11173685&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">119</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Gee, Toto, I don't think we're in Kansas anymore.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?639">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?32">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->