<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '581680607148617532',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Apple has not fully paid the 13 billion euros ($13.9 billion) it owes to Ireland in illegal tax benefits even though the deadline has passed, the European Union's competition said on Tuesday. From a report: &#34;Well the recovery is not done yet but we have been working with the Irish authorizes and we ...">
		<meta itemprop="name" content="'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit - Slashdot">
		<meta itemprop="description" content="Apple has not fully paid the 13 billion euros ($13.9 billion) it owes to Ireland in illegal tax benefits even though the deadline has passed, the European Union's competition said on Tuesday. From a report: &#34;Well the recovery is not done yet but we have been working with the Irish authorizes and we ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
	
		<link rel="canonical" href="https://apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/321909" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170126.1" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170126.1" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170126.1" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170126.1">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: apple business government ireland trickymybehind
  
  var backend_tpc = [[ "business", "apple", "government", "ireland", "trickymybehind" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170126.1"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170126.1" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//apple.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotApple" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //apple.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>Slashdot's <a href="https://facebook.com/slashdot/">Facebook page</a></strong> has a chat bot now. Message it for stories and more.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-88904929" data-fhid="88904929" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">88904929</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-88904929">
			<a href="//apple.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=apple" onclick="return addfhfilter('apple');">
			
				<img src="//a.fsdn.com/sd/topics/apple_64.png" width="64" height="64" alt="Apple" title="Apple">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-88904929" class="story-title"> <a   href="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit">'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.cnbc.com/2017/01/31/apple-misses-deadline-to-pay-ireland-illegal-tax-benefits.html"  title="External link - http://www.cnbc.com/2017/01/31/apple-misses-deadline-to-pay-ireland-illegal-tax-benefits.html" target="_blank"> (cnbc.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-88904929" >41</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit#comments" title="">41</a></span>
		
	</h2>
	<div class="details" id="details-88904929">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-88904929" datetime="on Tuesday January 31, 2017 @09:02AM">on Tuesday January 31, 2017 @09:02AM</time>
		
		
			 from the <span class="dept-text">tax-savings</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-88904929">
	
		
	

	
		
		<div id="text-88904929" class="p">
			
		 	
				Apple has not fully paid the 13 billion euros ($13.9 billion) it owes to Ireland in illegal tax benefits even though the deadline has passed, the European Union's competition said on Tuesday. From a report:<i> "Well the recovery is not done yet but we have been working with the Irish authorizes and we can see that they are moving forward to <a href="http://www.cnbc.com/2017/01/31/apple-misses-deadline-to-pay-ireland-illegal-tax-benefits.html">do the recovery of the unpaid taxes</a>," EU Competition Commissioner Margrethe Vestager said during a press conference in response to a question by CNBC. "It's a tricky thing to do because it's a large sum so of course you have to figure out how to do that. It's not as an escrow account in some of the other cases where it might be 25 or 30 million euros ... and therefore I do respect that it's a complicated matter and it may take a little more time. Last year, the Commission ruled that Ireland must recover 13 billion euros in "illegal tax benefits" from Apple. It found that the U.S. technology giant paid an effective tax rate of 0.005 percent in Ireland in 2014.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-88904929" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit"
								  data-janrain-title="'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit"
								  data-janrain-message="'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-88904929" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/apple" target="_blank">apple</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/government" target="_blank">government</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/17/01/31/060224/why-an-lsd-high-lasts-for-so-long?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//it.slashdot.org/story/17/01/31/1425259/netgear-exploit-found-in-31-models-lets-hackers-turn-your-router-into-a-botnet?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/17/01/31/060224/why-an-lsd-high-lasts-for-so-long?sdsrc=prev">Why An LSD High Lasts For So Long </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//apple.slashdot.org/story/16/09/07/2328217/apple-cites-courage-as-reason-to-remove-35mm-headphone-jack?sdsrc=popbyskid">Apple Cites 'Courage' As Reason To Remove 3.5mm Headphone Jack</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/16/11/14/1240245/china-threatens-to-cut-sales-of-iphones-and-us-cars-if-naive-trump-pursues-trade-war?sdsrc=popbyskid">China Threatens To Cut Sales of iPhones and US Cars if 'Naive' Trump Pursues Trade War</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/16/03/29/2054244/company-creates-gun-that-looks-like-a-cellphone?sdsrc=popbyskid">Company Creates Gun That Looks Like a Cellphone</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/16/11/02/1544214/phil-schiller-says-the-macbook-pro-doesnt-need-an-sd-card-slot?sdsrc=popbyskid">Phil Schiller Says the MacBook Pro Doesn't Need an SD Card Slot</a><br></h2>
																				<h2><a href="//apple.slashdot.org/story/16/03/15/213216/doj-threatens-to-seize-ios-source-code?sdsrc=popbyskid">DOJ Threatens To Seize iOS Source Code</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//it.slashdot.org/story/17/01/31/1425259/netgear-exploit-found-in-31-models-lets-hackers-turn-your-router-into-a-botnet?sdsrc=next">Netgear Exploit Found in 31 Models Lets Hackers Turn Your Router Into a Botnet</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit" title="Back to Article - 'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit">'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - 'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit" href="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit">'It's Tricky': Apple Misses the Deadline To Pay $13.9 Bn To Ireland in Illegal Tax Benefit</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=10186107" class="btn">Search <span class="totalcommentcnt">41</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//apple.slashdot.org/comments.pl?sid=10186107">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=10186107" class="ui-icon search_comments">Search <span class="totalcommentcnt">41</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//apple.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/17/01/31/141213/its-tricky-apple-misses-the-deadline-to-pay-139-bn-to-ireland-in-illegal-tax-benefit/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170126.1" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53773451" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53773451" class="commentstatus"></div>
<div id="comment_53773451" class="cw">
	<div id="comment_top_53773451" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773451" name="comment_link_53773451" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773451" onclick="return D2.setFocusComment(53773451)" >Cant pay</a>


		 	<span id="comment_score_53773451" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773451); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rainmouse">rainmouse</a>  <span class="uid"><a href="//slashdot.org/~rainmouse">( 1784278 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773451">		
		on Tuesday January 31, 2017 @09:05AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773451">#53773451</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773451">Hard to free up cash when all your money is hidden in holding companies, dodgy schemes and tax havens.</div>
	</div>

	<div class="commentSub" id="comment_sub_53773451">
<span class="ind"></span><a id="reply_link_53773451" class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773451" onclick="D2.replyTo(53773451); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Cant pay by rainmouse @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773451" data-title="Cant pay">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Cant pay by rainmouse" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773451" data-title="Cant pay">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Cant pay by rainmouse" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773451" data-title="Cant pay">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=10186107%26cid=53773451" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53773451" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773451" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53773451"></div>

<ul id="group_53773451">
	<li id="hiddens_53773451" class="hide"></li>
</ul>

<ul id="commtree_53773451"><li id="tree_53773563" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773563" class="commentstatus"></div>
<div id="comment_53773563" class="cw">
</div>

<div id="replyto_53773563"></div>

<ul id="group_53773563">
	<li id="hiddens_53773563" class="hide"></li>
</ul>

</li><li id="tree_53773649" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773649" class="commentstatus"></div>
<div id="comment_53773649" class="cw">
</div>

<div id="replyto_53773649"></div>

<ul id="group_53773649">
	<li id="hiddens_53773649" class="hide"></li>
</ul>

</li><li id="tree_53773659" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53773659" class="commentstatus"></div>
<div id="comment_53773659" class="cw">
	<div id="comment_top_53773659" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773659" name="comment_link_53773659" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773659" onclick="return D2.setFocusComment(53773659)" >Re:Cant pay</a>


		 	<span id="comment_score_53773659" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773659); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773659">		
		on Tuesday January 31, 2017 @09:35AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773659">#53773659</a>)
		<small><a href="//slashdot.org/~rmdingler/journal/" title="Monday February 01, 2016 @08:13AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773659"><p><div class="quote"><p>Hard to free up cash when all your money is hidden in holding companies, dodgy schemes and tax havens.</p></div><p>While missing a payment deadline, I once told the electrical people my money was all tied up in fast times and poor decisions. </p><p>Despite the chuckle it elicited, their level of compassion could be measured by the $12 late fee on a $144 light bill.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773659">
<span class="ind"></span><a id="reply_link_53773659" class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773659" onclick="D2.replyTo(53773659); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53773451" onclick="return D2.selectParent(53773451)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Cant pay by rmdingler @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773659" data-title="Re:Cant pay">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Cant pay by rmdingler" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773659" data-title="Re:Cant pay">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Cant pay by rmdingler" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773659" data-title="Re:Cant pay">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=10186107%26cid=53773659" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53773659" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773659" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53773659"></div>

<ul id="group_53773659">
	<li id="hiddens_53773659" class="hide"></li>
</ul>

</li><li id="tree_53773861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773861" class="commentstatus"></div>
<div id="comment_53773861" class="cw">
	<div id="comment_top_53773861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773861" name="comment_link_53773861" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773861" onclick="return D2.setFocusComment(53773861)" >Re:</a>


		 	<span id="comment_score_53773861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773861); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Big+Hairy+Ian">Big Hairy Ian</a>  <span class="uid"><a href="//slashdot.org/~Big+Hairy+Ian">( 1155547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773861">Clearly the problem is the cheque still requires Steve Jobs signature and they haven't got the right coloured (yes I'm british) crayon</div>
	</div>

	<div class="commentSub" id="comment_sub_53773861">

</div>
</div>

<div id="replyto_53773861"></div>

<ul id="group_53773861">
	<li id="hiddens_53773861" class="hide"></li>
</ul>

</li><li id="hidestring_53773451"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53773451">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53773453" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773453" class="commentstatus"></div>
<div id="comment_53773453" class="cw">
</div>

<div id="replyto_53773453"></div>

<ul id="group_53773453">
	<li id="hiddens_53773453" class="hide"></li>
</ul>

<ul id="commtree_53773453"><li id="tree_53773553" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773553" class="commentstatus"></div>
<div id="comment_53773553" class="cw">
</div>

<div id="replyto_53773553"></div>

<ul id="group_53773553">
	<li id="hiddens_53773553" class="hide"></li>
</ul>

<ul id="commtree_53773553"><li id="tree_53773715" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773715" class="commentstatus"></div>
<div id="comment_53773715" class="cw">
	<div id="comment_top_53773715" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773715" name="comment_link_53773715" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773715" onclick="return D2.setFocusComment(53773715)" >Re:</a>


		 	<span id="comment_score_53773715" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773715); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tomahawk">Tomahawk</a>  <span class="uid"><a href="//slashdot.org/~Tomahawk">( 1343 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773715"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773715"><p><div class="quote"><p>If Ireland wants to exit the EU then sure, have fun being an irrelevant poverty stricken backwater, again.</p></div><p>We don't.  We're not Britain.  Nor are we stupid.  Ireland is what it is _because_ of it's membership in the EU.  We all know this.</p><p>However, we will fight for our rights of sovereignty, and our rights to set our own laws, as laid down by EU law and all of the various treaties that make up the bloc.  While I think that we should take the money and that we did things wrong, I understand why the Government is fighting the EU on this.  It's an important fight, even if ultimate we lose it (and are forced to accep<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773715">

</div>
</div>

<div id="replyto_53773715"></div>

<ul id="group_53773715">
	<li id="hiddens_53773715" class="hide"></li>
</ul>

<ul id="commtree_53773715"><li id="tree_53773889" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773889" class="commentstatus"></div>
<div id="comment_53773889" class="cw">
	<div id="comment_top_53773889" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773889" name="comment_link_53773889" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773889" onclick="return D2.setFocusComment(53773889)" >Re:</a>


		 	<span id="comment_score_53773889" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773889); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773889"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773889"><p><div class="quote"><p>However, we will fight for our rights of sovereignty, and our rights to set our own laws, as laid down by EU law and all of the various treaties that make up the bloc.</p></div><p>You explicitly penned away the right to do what you're doing here.</p><p><div class="quote"><p> I understand why the Government is fighting the EU on this.</p></div><p>Yes, because there's a lot of money involved.</p><p><div class="quote"><p> (and are forced to accept the money - heaven's forbid!).</p></div><p>There's a story about a goose and golden eggs you might consider revisiting &mdash; it's not a perfect match, but it's close enough to get the point, I hope.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773889">

</div>
</div>

<div id="replyto_53773889"></div>

<ul id="group_53773889">
	<li id="hiddens_53773889" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53773835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773835" class="commentstatus"></div>
<div id="comment_53773835" class="cw">
	<div id="comment_top_53773835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773835" name="comment_link_53773835" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773835" onclick="return D2.setFocusComment(53773835)" >Re:</a>


		 	<span id="comment_score_53773835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773835); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pla">pla</a>  <span class="uid"><a href="//slashdot.org/~pla">( 258480 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773835"><blockquote><div><p>It would seem a bit odd to say "We're leaving the EU, but we still need you to give us free trade</p></div></blockquote><p>
I keep hearing variations on that line with regards to Brexit (though the same would apply for <i>any</i> EU country sick of the EU's games, Ireland included), and just don't "get" it...<br>
<br>
The US has free trade agreements with <i>plenty</i> of countries, despite not having given those countries the slightest hint of power to dictate what US law can or cannot do domestically.  Why would a (former) EU country not have the abili<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773835">

</div>
</div>

<div id="replyto_53773835"></div>

<ul id="group_53773835">
	<li id="hiddens_53773835" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53773583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773583" class="commentstatus"></div>
<div id="comment_53773583" class="cw">
	<div id="comment_top_53773583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773583" name="comment_link_53773583" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773583" onclick="return D2.setFocusComment(53773583)" >Re:</a>


		 	<span id="comment_score_53773583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773583); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~halivar">halivar</a>  <span class="uid"><a href="//slashdot.org/~halivar">( 535827 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773583"><p>I accidentally modded down. Posting to erase. Absolutely insane. Whether you agree with a country's tax schemes, a sovereign nation has the right to decide these issues for themselves. More incomprehensible to me is why any sovereign would agree to such external interference in the first place. The benefits of being in a free-trade zone, no matter how lucrative, are not worth handing your balls over to Brussels. Money should not be worth more than dignity.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773583">

</div>
</div>

<div id="replyto_53773583"></div>

<ul id="group_53773583">
	<li id="hiddens_53773583" class="hide"></li>
</ul>

<ul id="commtree_53773583"><li id="tree_53773773" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773773" class="commentstatus"></div>
<div id="comment_53773773" class="cw">
	<div id="comment_top_53773773" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773773" name="comment_link_53773773" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773773" onclick="return D2.setFocusComment(53773773)" >Re:</a>


		 	<span id="comment_score_53773773" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773773); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773773"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773773"><p><span class="substr"> </span> <em>I accidentally modded down. Posting to erase. Absolutely insane. Whether you agree with a country's tax schemes, a sovereign nation has the right to decide these issues for themselves.</em> </p><p>This idiotic bullshit "sovereignty" meme needs to die.</p><p>Being able to do whatever the fuck you like while everyone deals with you as if you're nice is not the definition of sovereignty.</p><p>Ireland agreed to not give state aid as a condition of being in the single market and the EU. They are sovereign because they can give state aid</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773773">

</div>
</div>

<div id="replyto_53773773"></div>

<ul id="group_53773773">
	<li id="hiddens_53773773" class="hide"></li>
</ul>

<ul id="commtree_53773773"><li id="tree_53773883" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773883" class="commentstatus"></div>
<div id="comment_53773883" class="cw">
	<div id="comment_top_53773883" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773883" name="comment_link_53773883" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773883" onclick="return D2.setFocusComment(53773883)" >Re:</a>


		 	<span id="comment_score_53773883" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773883); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773883"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773883"><p><div class="quote"><p>Ireland agreed to not give state aid as a condition of being in the single market and the EU. They are sovereign because they can give state aid whenever and however they like, but they won't get to keep being in the EU.</p></div><p>Sounds like a plan with no drawbacks to me. They can come begging when it becomes obvious that they fucked up. But all this hemming and hawing is bullshit. Make a decision and live with it. Drawing it out for years and years only permits bad people to continue to do bad things.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773883">

</div>
</div>

<div id="replyto_53773883"></div>

<ul id="group_53773883">
	<li id="hiddens_53773883" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53773711" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773711" class="commentstatus"></div>
<div id="comment_53773711" class="cw">
	<div id="comment_top_53773711" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773711" name="comment_link_53773711" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773711" onclick="return D2.setFocusComment(53773711)" >Re:</a>


		 	<span id="comment_score_53773711" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773711); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773711"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773711"><p>The EU decided to harmonize tax laws across the union to avoid exactly this, member states racing their corporate taxes to the bottom in an attempt to attract international companies.</p><p>In other words, you want to sell all over the union to the same conditions, you will produce all over the union to the same conditions.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773711">

</div>
</div>

<div id="replyto_53773711"></div>

<ul id="group_53773711">
	<li id="hiddens_53773711" class="hide"></li>
</ul>

<ul id="commtree_53773711"><li id="tree_53773905" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773905" class="commentstatus"></div>
<div id="comment_53773905" class="cw">
</div>

<div id="replyto_53773905"></div>

<ul id="group_53773905">
	<li id="hiddens_53773905" class="hide"></li>
</ul>

</li><li id="hidestring_53773711"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53773711">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_53773453"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53773453">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53773455" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773455" class="commentstatus"></div>
<div id="comment_53773455" class="cw">
</div>

<div id="replyto_53773455"></div>

<ul id="group_53773455">
	<li id="hiddens_53773455" class="hide"></li>
</ul>

</li><li id="tree_53773459" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53773459" class="commentstatus"></div>
<div id="comment_53773459" class="cw">
	<div id="comment_top_53773459" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773459" name="comment_link_53773459" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773459" onclick="return D2.setFocusComment(53773459)" >I wish...</a>


		 	<span id="comment_score_53773459" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773459); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Quakeulf">Quakeulf</a>  <span class="uid"><a href="//slashdot.org/~Quakeulf">( 2650167 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773459">		
		on Tuesday January 31, 2017 @09:06AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773459">#53773459</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773459">I could just say "it's tricky" when the state comes to tax my business to hell and beyond. I pay 51% tax in total on my business entity here in Norway. If I try to fight this unjust practice against SMEs here in Norway they'll just ignore me.</div>
	</div>

	<div class="commentSub" id="comment_sub_53773459">
<span class="ind"></span><a id="reply_link_53773459" class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773459" onclick="D2.replyTo(53773459); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I wish... by Quakeulf @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773459" data-title="I wish...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I wish... by Quakeulf" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773459" data-title="I wish...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I wish... by Quakeulf" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773459" data-title="I wish...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=10186107%26cid=53773459" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53773459" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773459" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53773459"></div>

<ul id="group_53773459">
	<li id="hiddens_53773459" class="hide"></li>
</ul>

<ul id="commtree_53773459"><li id="tree_53773569" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773569" class="commentstatus"></div>
<div id="comment_53773569" class="cw">
	<div id="comment_top_53773569" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773569" name="comment_link_53773569" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773569" onclick="return D2.setFocusComment(53773569)" >Re:</a>


		 	<span id="comment_score_53773569" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773569); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773569"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773569">And that's why such tax evasion is a bad thing: it's unfair competition.  I hate taxes as much as the next guy and I would like to "avoid" them where I can.  But in practise tax evasion and the secret tax rulings that are so popular in my country (which puts the Dutch in the Double Dutch Sandwich) are accessible only to large entities.  As a small business owner paying 25-50% tax, how are you supposed to compete against companies that end up paying 0.005%?</div>
	</div>

	<div class="commentSub" id="comment_sub_53773569">

</div>
</div>

<div id="replyto_53773569"></div>

<ul id="group_53773569">
	<li id="hiddens_53773569" class="hide"></li>
</ul>

<ul id="commtree_53773569"><li id="tree_53773597" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773597" class="commentstatus"></div>
<div id="comment_53773597" class="cw">
	<div id="comment_top_53773597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773597" name="comment_link_53773597" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773597" onclick="return D2.setFocusComment(53773597)" >Re:</a>


		 	<span id="comment_score_53773597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773597); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AvitarX">AvitarX</a>  <span class="uid"><a href="//slashdot.org/~AvitarX">( 172628 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773597"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773597"><p>The company I work for competes by not being profitable (well only a few percent).</p><p>In the US at least, only profits are taxed, and we pay employees with them where I work.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773597">

</div>
</div>

<div id="replyto_53773597"></div>

<ul id="group_53773597">
	<li id="hiddens_53773597" class="hide"></li>
</ul>

<ul id="commtree_53773597"><li id="tree_53773759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773759" class="commentstatus"></div>
<div id="comment_53773759" class="cw">
	<div id="comment_top_53773759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773759" name="comment_link_53773759" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773759" onclick="return D2.setFocusComment(53773759)" >Re:</a>


		 	<span id="comment_score_53773759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773759); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tomahawk">Tomahawk</a>  <span class="uid"><a href="//slashdot.org/~Tomahawk">( 1343 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773759"><p><div class="quote"><p>In the US at least, only profits are taxed.</p></div><p>Same in the EU, and everywhere else that I know of.  The 13bn owed here is taxes on profits made by Apple across Europe over a period of a few years.  So you can imagine just how much profit they actually made!</p><p>Normal corporation tax rate in Ireland is 12.5%, which tells us that Apple made profits in excess of &euro;100bn over those years in Europe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773759">

</div>
</div>

<div id="replyto_53773759"></div>

<ul id="group_53773759">
	<li id="hiddens_53773759" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53773807" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773807" class="commentstatus"></div>
<div id="comment_53773807" class="cw">
	<div id="comment_top_53773807" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773807" name="comment_link_53773807" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773807" onclick="return D2.setFocusComment(53773807)" >Re:</a>


		 	<span id="comment_score_53773807" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773807); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773807"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773807"><p><span class="substr"> </span> <em> I hate taxes as much as the next guy and I would like to "avoid" them where I can. </em> </p><p>Yeah you hate taxes but you love the civilisation that they buy. If you really hate taxes, you can always move to the Libertain Paradise of the Congo where the government pretty much doesn't have the werewithal to collect taxes to any significant degree. Of course then you have you have to put up with living in a non functional country and so provide everything for yourself.</p><p>I like taxes because I like living in civilisation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773807">

</div>
</div>

<div id="replyto_53773807"></div>

<ul id="group_53773807">
	<li id="hiddens_53773807" class="hide"></li>
</ul>

<ul id="commtree_53773807"><li id="tree_53773863" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773863" class="commentstatus"></div>
<div id="comment_53773863" class="cw">
	<div id="comment_top_53773863" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773863" name="comment_link_53773863" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773863" onclick="return D2.setFocusComment(53773863)" >Re:</a>


		 	<span id="comment_score_53773863" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773863); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773863"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773863"><p><div class="quote"><p>I like taxes because I like living in civilisation. I am happy to contribute my bit.</p></div><p>I will not lie and pretend I like paying taxes. I like getting what they give me, and if I can get that for less money, I will. It's the same principle upon which big business works, and if it's good for them, then it's surely good for me.</p><p>Contributing my bit is not really the problem. Being asked to contribute someone else's bit because they are evading taxes, or because they are purchasing legislation which permits them to avoid them instead while I still am expected to pay them, that is the problem.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773863">

</div>
</div>

<div id="replyto_53773863"></div>

<ul id="group_53773863">
	<li id="hiddens_53773863" class="hide"></li>
</ul>

<ul id="commtree_53773863"><li id="tree_53773885" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773885" class="commentstatus"></div>
<div id="comment_53773885" class="cw">
	<div id="comment_top_53773885" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773885" name="comment_link_53773885" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773885" onclick="return D2.setFocusComment(53773885)" >Re:</a>


		 	<span id="comment_score_53773885" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773885); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773885"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773885"><p><em>Contributing my bit is not really the problem. Being asked to contribute someone else's bit because they are evading taxes, or because they are purchasing legislation which permits them to avoid them instead while I still am expected to pay them, that is the problem.</em></p><p>I 100% agree there.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773885">

</div>
</div>

<div id="replyto_53773885"></div>

<ul id="group_53773885">
	<li id="hiddens_53773885" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53773869" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773869" class="commentstatus"></div>
<div id="comment_53773869" class="cw">
	<div id="comment_top_53773869" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773869" name="comment_link_53773869" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773869" onclick="return D2.setFocusComment(53773869)" >Re:</a>


		 	<span id="comment_score_53773869" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773869); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kimvette">kimvette</a>  <span class="uid"><a href="//slashdot.org/~kimvette">( 919543 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773869"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773869"><p>&gt;  As a small business owner paying 25-50% tax, how are you supposed to compete against companies that end up paying 0.005%?</p><p>You're not, and that is by design.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773869">

</div>
</div>

<div id="replyto_53773869"></div>

<ul id="group_53773869">
	<li id="hiddens_53773869" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53773631" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773631" class="commentstatus"></div>
<div id="comment_53773631" class="cw">
</div>

<div id="replyto_53773631"></div>

<ul id="group_53773631">
	<li id="hiddens_53773631" class="hide"></li>
</ul>

<ul id="commtree_53773631"><li id="tree_53773677" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773677" class="commentstatus"></div>
<div id="comment_53773677" class="cw">
</div>

<div id="replyto_53773677"></div>

<ul id="group_53773677">
	<li id="hiddens_53773677" class="hide"></li>
</ul>

</li><li id="hidestring_53773631"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53773631">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53773783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773783" class="commentstatus"></div>
<div id="comment_53773783" class="cw">
	<div id="comment_top_53773783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773783" name="comment_link_53773783" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773783" onclick="return D2.setFocusComment(53773783)" >Re:</a>


		 	<span id="comment_score_53773783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773783); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773783"><p><em>If I try to fight this unjust practice against SMEs here in Norway they'll just ignore me.</em></p><p>How is making a company pay the same tax that everyone else has to pay an unfair practice?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773783">

</div>
</div>

<div id="replyto_53773783"></div>

<ul id="group_53773783">
	<li id="hiddens_53773783" class="hide"></li>
</ul>

</li><li id="hidestring_53773459"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53773459">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53773487" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53773487" class="commentstatus"></div>
<div id="comment_53773487" class="cw">
	<div id="comment_top_53773487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773487" name="comment_link_53773487" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773487" onclick="return D2.setFocusComment(53773487)" >Some options</a>


		 	<span id="comment_score_53773487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773487); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The-Ixian">The-Ixian</a>  <span class="uid"><a href="//slashdot.org/~The-Ixian">( 168184 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773487">		
		on Tuesday January 31, 2017 @09:09AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773487">#53773487</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773487"><p>I know that people are working overtime at Apple to come up with this solution but here are some ideas for you:</p><p>- Giant novelty check<br>- Mountain of pennies<br>- Unsold Apple watches<br>- Briefcase full of "iBucks"<br>- "Hey what's that?!" *run away*</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773487">
<span class="ind"></span><a id="reply_link_53773487" class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773487" onclick="D2.replyTo(53773487); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Some options by The-Ixian @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773487" data-title="Some options">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Some options by The-Ixian" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773487" data-title="Some options">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Some options by The-Ixian" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773487" data-title="Some options">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=10186107%26cid=53773487" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53773487" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773487" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53773487"></div>

<ul id="group_53773487">
	<li id="hiddens_53773487" class="hide"></li>
</ul>

<ul id="commtree_53773487"><li id="tree_53773621" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773621" class="commentstatus"></div>
<div id="comment_53773621" class="cw">
	<div id="comment_top_53773621" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773621" name="comment_link_53773621" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773621" onclick="return D2.setFocusComment(53773621)" >Re:</a>


		 	<span id="comment_score_53773621" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773621); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nidi62">Nidi62</a>  <span class="uid"><a href="//slashdot.org/~Nidi62">( 1525137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773621"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773621">Maybe offer to buy everyone in Ireland a cask of Irish whiskey and a round of Guinness?</div>
	</div>

	<div class="commentSub" id="comment_sub_53773621">

</div>
</div>

<div id="replyto_53773621"></div>

<ul id="group_53773621">
	<li id="hiddens_53773621" class="hide"></li>
</ul>

</li><li id="tree_53773663" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773663" class="commentstatus"></div>
<div id="comment_53773663" class="cw">
	<div id="comment_top_53773663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773663" name="comment_link_53773663" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773663" onclick="return D2.setFocusComment(53773663)" >Re:</a>


		 	<span id="comment_score_53773663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773663); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tomahawk">Tomahawk</a>  <span class="uid"><a href="//slashdot.org/~Tomahawk">( 1343 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773663"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773663"><p>- A giant novelty cheque would be cool.  And it's still legal!</p><p>- A mountain of pennies (or cents, as we no longer have pennies in Ireland) would not be legal tender.: The following is an extract from the Economic and Monetary Union Act, 1998:  &ldquo;10(1)   No person, other than the Central Bank of Ireland and such persons as may be designated by the Minister by order, shall be obliged to accept more than 50 coins denominated in euro or in cent in any single transaction.&rdquo;.  I suppose they _could_ do i<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773663">

</div>
</div>

<div id="replyto_53773663"></div>

<ul id="group_53773663">
	<li id="hiddens_53773663" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53773511" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773511" class="commentstatus"></div>
<div id="comment_53773511" class="cw">
	<div id="comment_top_53773511" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773511" name="comment_link_53773511" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773511" onclick="return D2.setFocusComment(53773511)" >Does Ireland wan't the money?</a>


		 	<span id="comment_score_53773511" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773511); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MFriis">MFriis</a>  <span class="uid"><a href="//slashdot.org/~MFriis">( 4445501 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773511"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773511">I know it sounds crazy, but last i heard the Irish government refused the money. Has that changed? Ireland is a very interresting place to do international business and i suppose this backtax issue is something Google and Amazon are paying very close attention to.</div>
	</div>

	<div class="commentSub" id="comment_sub_53773511">

</div>
</div>

<div id="replyto_53773511"></div>

<ul id="group_53773511">
	<li id="hiddens_53773511" class="hide"></li>
</ul>

<ul id="commtree_53773511"><li id="tree_53773687" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53773687" class="commentstatus"></div>
<div id="comment_53773687" class="cw">
	<div id="comment_top_53773687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773687" name="comment_link_53773687" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773687" onclick="return D2.setFocusComment(53773687)" >Re:Does Ireland wan't the money?</a>


		 	<span id="comment_score_53773687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773687); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773687">		
		on Tuesday January 31, 2017 @09:38AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773687">#53773687</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773687"><p>The very LAST thing Ireland really wants is to enforce this law. For good reason. Right now they get a bit of the cake, but they get a bit of the cake from everyone because every company, from Apple to Amazon to MS to Google, is hiding in their tax shelter.</p><p>If they now actually fold (and yes, that would be Ireland folding to EU pressure), what reason is there for them to stay in Ireland? The weather?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773687">
<span class="ind"></span><a id="reply_link_53773687" class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773687" onclick="D2.replyTo(53773687); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53773511" onclick="return D2.selectParent(53773511)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Does Ireland wan't the money? by Opportunist @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773687" data-title="Re:Does Ireland wan't the money?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Does Ireland wan't the money? by Opportunist" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773687" data-title="Re:Does Ireland wan't the money?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Does Ireland wan't the money? by Opportunist" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773687" data-title="Re:Does Ireland wan't the money?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=10186107%26cid=53773687" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53773687" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773687" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53773687"></div>

<ul id="group_53773687">
	<li id="hiddens_53773687" class="hide"></li>
</ul>

</li><li id="tree_53773765" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773765" class="commentstatus"></div>
<div id="comment_53773765" class="cw">
	<div id="comment_top_53773765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773765" name="comment_link_53773765" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773765" onclick="return D2.setFocusComment(53773765)" >Re:</a>


		 	<span id="comment_score_53773765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773765); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RivenAleem">RivenAleem</a>  <span class="uid"><a href="//slashdot.org/~RivenAleem">( 1590553 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773765"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773765"><p>Ireland would like to keep Apple in Ireland even paying little to no tax, because of the amount of tax the support systems pay. If Ireland were forced by the EU to take 13 billion off Apple, then they will have to take it, but who knows what Apple's next move will be? They are moving a lot of operations from Luxemburg to Ireland, but that might all change if they have to start paying regular tax.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773765">

</div>
</div>

<div id="replyto_53773765"></div>

<ul id="group_53773765">
	<li id="hiddens_53773765" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53773581" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53773581" class="commentstatus"></div>
<div id="comment_53773581" class="cw">
	<div id="comment_top_53773581" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773581" name="comment_link_53773581" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773581" onclick="return D2.setFocusComment(53773581)" >Escrow</a>


		 	<span id="comment_score_53773581" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773581); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tomahawk">Tomahawk</a>  <span class="uid"><a href="//slashdot.org/~Tomahawk">( 1343 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773581">		
		on Tuesday January 31, 2017 @09:24AM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773581">#53773581</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773581"><p>They missed a deadline to have the money in an escrow account.  With the ongoing legal challenges, the money would stay in the escrow account until such time as it is decided whether they have to pay the taxes, or they can take the money back.  This wasn't a deadline to pay the tax itself.</p><p><a href="https://www.rte.ie/news/2017/0130/848767-margrethe-vestager-apple/" title="www.rte.ie">https://www.rte.ie/news/2017/0...</a> [www.rte.ie]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773581">
<span class="ind"></span><a id="reply_link_53773581" class="btn link" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773581" onclick="D2.replyTo(53773581); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Escrow by Tomahawk @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773581" data-title="Escrow">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Escrow by Tomahawk" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773581" data-title="Escrow">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Escrow by Tomahawk" data-url="https://apple.slashdot.org/comments.pl?sid=10186107&cid=53773581" data-title="Escrow">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=10186107%26cid=53773581" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53773581" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53773581" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53773581"></div>

<ul id="group_53773581">
	<li id="hiddens_53773581" class="hide"></li>
</ul>

<ul id="commtree_53773581"><li id="tree_53773669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773669" class="commentstatus"></div>
<div id="comment_53773669" class="cw">
	<div id="comment_top_53773669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773669" name="comment_link_53773669" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773669" onclick="return D2.setFocusComment(53773669)" >Re:</a>


		 	<span id="comment_score_53773669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773669); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773669"><p>And still, if this wasn't Apple but Paddy O'Random not paying his tax, he'd find his home raided and emptied out tonight.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773669">

</div>
</div>

<div id="replyto_53773669"></div>

<ul id="group_53773669">
	<li id="hiddens_53773669" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53773617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773617" class="commentstatus"></div>
<div id="comment_53773617" class="cw">
</div>

<div id="replyto_53773617"></div>

<ul id="group_53773617">
	<li id="hiddens_53773617" class="hide"></li>
</ul>

</li><li id="tree_53773637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773637" class="commentstatus"></div>
<div id="comment_53773637" class="cw">
	<div id="comment_top_53773637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773637" name="comment_link_53773637" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773637" onclick="return D2.setFocusComment(53773637)" >Margrethe's bar.</a>


		 	<span id="comment_score_53773637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773637); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mysund">Mysund</a>  <span class="uid"><a href="//slashdot.org/~Mysund">( 60792 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773637"><p>She must at least have one king size Tullamore Dew in her bar cabinet by now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773637">

</div>
</div>

<div id="replyto_53773637"></div>

<ul id="group_53773637">
	<li id="hiddens_53773637" class="hide"></li>
</ul>

</li><li id="tree_53773657" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773657" class="commentstatus"></div>
<div id="comment_53773657" class="cw">
	<div id="comment_top_53773657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773657" name="comment_link_53773657" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773657" onclick="return D2.setFocusComment(53773657)" >What's "tricky" about it?</a>


		 	<span id="comment_score_53773657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773657); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773657"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773657"><p>It's not like you have to stuff greenbacks into coffers, you ain't bribing politicians to avoid taxes, you're paying taxes. I know you're not used to this, Apple, but trust me, this can be done by a simple wire transfer.</p><p>Cough up the dough! Under normal circumstances a horde of officials would now storm your house and steal everything in sight but a bed and maybe a TV. Why not this time? Tax officials are usually not very approachable when it comes to seizures.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773657">

</div>
</div>

<div id="replyto_53773657"></div>

<ul id="group_53773657">
	<li id="hiddens_53773657" class="hide"></li>
</ul>

</li><li id="tree_53773691" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53773691" class="commentstatus"></div>
<div id="comment_53773691" class="cw">
</div>

<div id="replyto_53773691"></div>

<ul id="group_53773691">
	<li id="hiddens_53773691" class="hide"></li>
</ul>

</li><li id="tree_53773737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773737" class="commentstatus"></div>
<div id="comment_53773737" class="cw">
	<div id="comment_top_53773737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773737" name="comment_link_53773737" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773737" onclick="return D2.setFocusComment(53773737)" >European Union's competition</a>


		 	<span id="comment_score_53773737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773737); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nitehawk214">nitehawk214</a>  <span class="uid"><a href="//slashdot.org/~nitehawk214">( 222219 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773737"><p><div class="quote"><p>European Union's competition said</p></div><p>Eh? Editors edit much?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53773737">

</div>
</div>

<div id="replyto_53773737"></div>

<ul id="group_53773737">
	<li id="hiddens_53773737" class="hide"></li>
</ul>

</li><li id="tree_53773827" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53773827" class="commentstatus"></div>
<div id="comment_53773827" class="cw">
	<div id="comment_top_53773827" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53773827" name="comment_link_53773827" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;cid=53773827" onclick="return D2.setFocusComment(53773827)" >fuck Apple</a>


		 	<span id="comment_score_53773827" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53773827); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AndyKron">AndyKron</a>  <span class="uid"><a href="//slashdot.org/~AndyKron">( 937105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53773827"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53773827">Fuck Apple, and all Apple products</div>
	</div>

	<div class="commentSub" id="comment_sub_53773827">

</div>
</div>

<div id="replyto_53773827"></div>

<ul id="group_53773827">
	<li id="hiddens_53773827" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=10186107&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//apple.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 10;
		D2.currents()['full']     = 6;
		D2.currents()['oneline']  = 25;
		// D2.currents_total(41);

		D2.abbrev_comments({53773663:522,53773773:3,53773807:3,53773715:663,53773835:580});
		D2.noshow_comments([53773563,53773649,53773453,53773553,53773905,53773455,53773631,53773677,53773617,53773691]);
		D2.pieces_comments([53773861,53773715,53773889,53773835,53773583,53773773,53773883,53773711,53773569,53773597,53773759,53773807,53773863,53773885,53773869,53773783,53773621,53773663,53773511,53773765,53773669,53773637,53773657,53773737,53773827]);
		D2.init_hiddens([53773451,53773711,53773453,53773631,53773459,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(321909);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>761<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/09/07/2328217/apple-cites-courage-as-reason-to-remove-35mm-headphone-jack?sdsrc=popbyskidbtmprev">Apple Cites 'Courage' As Reason To Remove 3.5mm Headphone Jack</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>742<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/11/14/1240245/china-threatens-to-cut-sales-of-iphones-and-us-cars-if-naive-trump-pursues-trade-war?sdsrc=popbyskidbtmprev">China Threatens To Cut Sales of iPhones and US Cars if 'Naive' Trump Pursues Trade War</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>678<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/03/29/2054244/company-creates-gun-that-looks-like-a-cellphone?sdsrc=popbyskidbtmprev">Company Creates Gun That Looks Like a Cellphone</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>675<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/11/02/1544214/phil-schiller-says-the-macbook-pro-doesnt-need-an-sd-card-slot?sdsrc=popbyskidbtmprev">Phil Schiller Says the MacBook Pro Doesn't Need an SD Card Slot</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>596<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/03/15/213216/doj-threatens-to-seize-ios-source-code?sdsrc=popbyskidbtmprev">DOJ Threatens To Seize iOS Source Code</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/17/01/31/1425259/netgear-exploit-found-in-31-models-lets-hackers-turn-your-router-into-a-botnet?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/17/01/31/1425259/netgear-exploit-found-in-31-models-lets-hackers-turn-your-router-into-a-botnet?sdsrc=nextbtmprev">Netgear Exploit Found in 31 Models Lets Hackers Turn Your Router Into a Botnet</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>7<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/01/31/060224/why-an-lsd-high-lasts-for-so-long?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/01/31/060224/why-an-lsd-high-lasts-for-so-long?sdsrc=prevbtmprev">Why An LSD High Lasts For So Long</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>63<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//apple.slashdot.org/comments.pl?sid=10186107&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">41</span> of <span class="totalcommentcnt">41</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"It's the best thing since professional golfers on 'ludes."
-- Rick Obidiah</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?53">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?294">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->