<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '374809377521912217',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Last month, Apple unveiled new MacBook Pros, featuring an OLED Touch Bar, Touch ID, and all-new form factor that shaves off roughly 3mm in thickness. There are three base versions of the 13-inch MacBook Pro with Intel Core i5 processors and 8GB of memory (upgradable to 16GB RAM and dual-core Intel C...">
		<meta itemprop="name" content="Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro? - Slashdot">
		<meta itemprop="description" content="Last month, Apple unveiled new MacBook Pros, featuring an OLED Touch Bar, Touch ID, and all-new form factor that shaves off roughly 3mm in thickness. There are three base versions of the 13-inch MacBook Pro with Intel Core i5 processors and 8GB of memory (upgradable to 16GB RAM and dual-core Intel C...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/applelaptop_64.png">
	
	
		<link rel="canonical" href="https://apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/318971" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: microsoft apple dell hardware hp
  
  var backend_tpc = [[ "hp", "mobile", "microsoft", "macosx", "mac", "software", "askslashdot", "macbook", "apple", "hardware", "windows", "devices", "os", "dell" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//apple.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotApple" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //apple.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-87395873" data-fhid="87395873" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">87395873</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-87395873">
			<a href="//apple.slashdot.org/index2.pl?fhfilter=macbook" onclick="return addfhfilter('macbook');">
			
				<img src="//a.fsdn.com/sd/topics/applelaptop_64.png" width="64" height="64" alt="Portables (Apple)" title="Portables (Apple)">
			
		</a>
		
	
		
		
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=windows" onclick="return addfhfilter('windows');">
			
				<img src="//a.fsdn.com/sd/topics/windows_64.png" width="64" height="64" alt="Windows" title="Windows">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=mac" onclick="return addfhfilter('mac');">
			
				<img src="//a.fsdn.com/sd/topics/mac_64.png" width="64" height="64" alt="Desktops (Apple)" title="Desktops (Apple)">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=hp" onclick="return addfhfilter('hp');">
			
				<img src="//a.fsdn.com/sd/topics/hp_64.png" width="64" height="64" alt="HP" title="HP">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=microsoft" onclick="return addfhfilter('microsoft');">
			
				<img src="//a.fsdn.com/sd/topics/microsoft_64100.png" width="100" height="64" alt="Microsoft" title="Microsoft">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=macosx" onclick="return addfhfilter('macosx');">
			
				<img src="//a.fsdn.com/sd/topics/macosx_64.png" width="64" height="64" alt="OS X" title="OS X">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=os" onclick="return addfhfilter('os');">
			
				<img src="//a.fsdn.com/sd/topics/os_64.png" width="64" height="64" alt="Operating Systems" title="Operating Systems">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=apple" onclick="return addfhfilter('apple');">
			
				<img src="//a.fsdn.com/sd/topics/apple_64.png" width="64" height="64" alt="Apple" title="Apple">
			
		</a>
		
	
		
		

		
		<a href="//apple.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-87395873" class="story-title"> <a   href="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro">Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro?</a></span>

		
		
		<!--<span class="comments commentcnt-87395873" >315</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro#comments" title="">315</a></span>
		
	</h2>
	<div class="details" id="details-87395873">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-87395873" datetime="on Friday November 18, 2016 @07:20PM">on Friday November 18, 2016 @07:20PM</time>
		
		
			 from the <span class="dept-text">pros-and-cons</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-87395873">
	
		
	

	
		
		<div id="text-87395873" class="p">
			
		 	
				Last month, Apple <a href="https://apple.slashdot.org/story/16/10/27/1814207/apple-unveils-new-macbook-pro-featuring-oled-touch-bar-touch-id---powered-by-intel-skylake-processor">unveiled new MacBook Pros</a>, featuring an OLED Touch Bar, Touch ID, and all-new form factor that shaves off roughly 3mm in thickness. There are three base versions of the 13-inch MacBook Pro with Intel Core i5 processors and 8GB of memory (upgradable to 16GB RAM and dual-core Intel Core i7 processors) for $1,499, $1,799 and $1,999. The base model 15-inch MacBook Pro comes with Core i7 processors and 16GB of memory for $2,399 and $2,799. Of course, adapters and AppleCare support are sold separately. The new laptops are great for Apple users -- but what about Windows users? Is there a Windows laptop that matches the new MacBook Pro in terms of build quality, reliability, and performance? Jack Schofield <a href="https://www.theguardian.com/technology/askjack/2016/nov/17/which-windows-laptop-could-replace-apple-macbook-pro">via The Guardian</a> attempts to help Patrick, who is looking for a PC that matches Apple's new offerings as closely as possible. "I use my Mac for all the usual surfing, watching videos, listening to music and so on," Patrick writes. "I also use Adobe Photoshop pretty heavily and video-editing software more lightly." Schofield writes: <i> The Dell XPS 13 and 15 are the most obvious alternatives to MacBooks. Unfortunately, they are at the top of this price range. You can still get an old-model XPS 13 (9350) for $950, but that has a Core i5-6200U with only 4GB of memory. The latest 9360 version has a 2.5GHz Core i5-7200U, 8GB of memory and a 128GB SSD for $1,050. If you go for a 512GB SSD at $1,150, you're only saving $420 on a new 2.0GHz MacBook Pro. HP's Spectre x360 range offers similar features to Dell's XPS range, except that all the x360 laptops have touch screens that you can rotate to enable "tent" (eg for movie viewing) or tablet operation. The cheapest model is the HP Spectre x360 13-4126na. This has a 13in screen, a Core i5-6200U processor, 8GB of memory and a 256GB SSD for $1,050. You can upgrade to an HP Spectre x360 13-4129na with better screen resolution -- 2560 x 1440 instead of 1920 x 1080 -- plus a 2.5GHz Core i7-6500U and 512GB SSD for $1,270. Again, this is not much cheaper than a 2.0GHz MacBook Pro 13. You could also look at the Lenovo ThinkPad T560, which is a robust, professional 15.6in laptop that starts at $800. </i> Do any Slashdotters have any comparable Windows laptops in mind that could replace a new MacBook Pro?
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-87395873" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro"
								  data-janrain-title="Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro?"
								  data-janrain-message="Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-87395873" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/microsoft" target="_blank">microsoft</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/apple" target="_blank">apple</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/dell" target="_blank">dell</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//yro.slashdot.org/story/16/11/18/2146221/irs-demands-identities-of-all-us-coinbase-traders-over-three-year-period?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/16/11/18/2258232/major-cyberlocker-exua-to-shut-down-amid-police-crackdown?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//yro.slashdot.org/story/16/11/18/2146221/irs-demands-identities-of-all-us-coinbase-traders-over-three-year-period?sdsrc=prev">IRS Demands Identities of All US Coinbase Traders Over Three Year Period </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//apple.slashdot.org/story/16/10/27/1814207/apple-unveils-new-macbook-pro-featuring-oled-touch-bar-touch-id---powered-by-intel-skylake-processor?sdsrc=rel">Apple Unveils New MacBook Pro Featuring OLED Touch Bar, Touch ID - Powered By Intel Skylake Processor</a></h3><h3><a href="//apple.slashdot.org/story/16/10/28/2010202/new-macbook-pros-max-out-at-16gb-ram-due-to-battery-life-concerns?sdsrc=rel">New MacBook Pros Max Out At 16GB RAM Due To Battery Life Concerns</a></h3><h3><a href="//hardware.slashdot.org/story/16/10/28/2143259/why-apple-and-microsoft-are-using-last-years-skylake-processors-in-their-new-computers?sdsrc=rel">Why Apple and Microsoft Are Using Last Year's Skylake Processors In Their New Computers</a></h3><h3><a href="//hardware.slashdot.org/story/16/10/31/1537206/macbook-pro-2016-disappointment-pushes-some-apple-loyalists-to-ubuntu-linux?sdsrc=rel">MacBook Pro (2016) Disappointment Pushes Some Apple Loyalists To Ubuntu Linux</a></h3><h3><a href="//tech.slashdot.org/story/16/11/14/2128253/new-macbook-pros-dedicated-amd-graphics-chips-are-significantly-faster-and-support-dual-5k-displays?sdsrc=rel">New MacBook Pro's Dedicated AMD Graphics Chips Are 'Significantly' Faster and Support Dual 5K Displays</a></h3><h3><a href="//linux.slashdot.org/story/16/12/03/0727258/ask-slashdot-whats-the-best-linux-laptop?sdsrc=rel">Ask Slashdot: What's the Best Linux Laptop?</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/16/11/18/2258232/major-cyberlocker-exua-to-shut-down-amid-police-crackdown?sdsrc=next">Major Cyberlocker EX.UA To Shut Down Amid Police Crackdown</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div class="commentwrap ">
<div class="commentBox notice pcna">
			

		
			
				This discussion has been archived.
			
			No new comments can be posted.
		
	
</div>
</div><a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro" title="Back to Article - Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro?">Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>





	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro?" href="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro">Slashdot Asks: Which Windows Laptop Could Replace a MacBook Pro?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<button class="btn" disabled="disabled">Archived Discussion</button>
							
							<!-- <a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=9899531" class="btn">Search <span class="totalcommentcnt">315</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>





	<a class="login"  href="//apple.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//apple.slashdot.org/comments.pl?sid=9899531">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//apple.slashdot.org/search.pl?op=comments&amp;sid=9899531" class="ui-icon search_comments">Search <span class="totalcommentcnt">315</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//apple.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//apple.slashdot.org/story/16/11/19/007251/slashdot-asks-which-windows-laptop-could-replace-a-macbook-pro/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53319241" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319241" class="commentstatus"></div>
<div id="comment_53319241" class="cw">
	<div id="comment_top_53319241" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319241" name="comment_link_53319241" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319241" onclick="return D2.setFocusComment(53319241)" >X1 Carbon 4th Gen</a>


		 	<span id="comment_score_53319241" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319241); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319241">		
		on Friday November 18, 2016 @07:25PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319241">#53319241</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319241"><p>$1699 fully loaded w/ coupon - 6+ hours battery life out of the box on default Fedora 24 install! Everything "just worked". Windows seems fine, too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319241">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="X1 Carbon 4th Gen by Anonymous Coward @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319241" data-title="X1 Carbon 4th Gen">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="X1 Carbon 4th Gen by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319241" data-title="X1 Carbon 4th Gen">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="X1 Carbon 4th Gen by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319241" data-title="X1 Carbon 4th Gen">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319241" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319241"></div>

<ul id="group_53319241">
	<li id="hiddens_53319241" class="hide"></li>
</ul>

<ul id="commtree_53319241"><li id="tree_53320085" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320085" class="commentstatus"></div>
<div id="comment_53320085" class="cw">
	<div id="comment_top_53320085" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320085" name="comment_link_53320085" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320085" onclick="return D2.setFocusComment(53320085)" >Re:</a>


		 	<span id="comment_score_53320085" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320085); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~damn_registrars">damn_registrars</a>  <span class="uid"><a href="//slashdot.org/~damn_registrars">( 1103043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320085"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320085">Why do the X1?  The question was for a MacBook Pro, not a MacBook Air.  The ThinkPad X260 can get over <b>12 hours</b> of battery life and costs even less, it also is much easier to upgrade or repair without voiding the warranty.</div>
	</div>

	<div class="commentSub" id="comment_sub_53320085">

</div>
</div>

<div id="replyto_53320085"></div>

<ul id="group_53320085">
	<li id="hiddens_53320085" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319245" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319245" class="commentstatus"></div>
<div id="comment_53319245" class="cw">
	<div id="comment_top_53319245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319245" name="comment_link_53319245" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319245" onclick="return D2.setFocusComment(53319245)" >Woha...</a>


		 	<span id="comment_score_53319245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319245); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319245">		
		on Friday November 18, 2016 @07:25PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319245">#53319245</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319245">Are you ever going to get blasted, you want to replace an Apple laptop with <b>Windows</b> instead of going for Linux? Just about the only thing people around here hate more than Apple is Microsoft.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319245">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Woha... by Anonymous Coward @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319245" data-title="Woha...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Woha... by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319245" data-title="Woha...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Woha... by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319245" data-title="Woha...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319245" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319245"></div>

<ul id="group_53319245">
	<li id="hiddens_53319245" class="hide"></li>
</ul>

<ul id="commtree_53319245"><li id="tree_53319355" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319355" class="commentstatus"></div>
<div id="comment_53319355" class="cw">
	<div id="comment_top_53319355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319355" name="comment_link_53319355" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319355" onclick="return D2.setFocusComment(53319355)" >Re:Woha...</a>


		 	<span id="comment_score_53319355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319355); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319355">		
		on Friday November 18, 2016 @07:41PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319355">#53319355</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319355"><p>Nah, those were the hard-core original geek types who used to hang out here. We're just the trend-chasing wannabe masses who finally figured out that being a geek was actually kind of cool. However, we don't embrace all that hard-core kernel-tweaking hacker libertarian idealist stuff. We vote for one of the two major parties and bash on the other one. We shun the pizza-and-cola diet and eat natural foods. We'd rather watch a stream of someone playing LOL than hack together a bot, cuz that violates the terms of service. We program in<nobr> <wbr></nobr>.NET, and we think Microsoft deserves a second chance.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319355">
<span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53319245" onclick="return D2.selectParent(53319245)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Woha... by Anonymous Coward @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319355" data-title="Re:Woha...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Woha... by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319355" data-title="Re:Woha...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Woha... by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319355" data-title="Re:Woha...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319355" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319355"></div>

<ul id="group_53319355">
	<li id="hiddens_53319355" class="hide"></li>
</ul>

</li><li id="tree_53319387" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319387" class="commentstatus"></div>
<div id="comment_53319387" class="cw">
	<div id="comment_top_53319387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319387" name="comment_link_53319387" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319387" onclick="return D2.setFocusComment(53319387)" >Re:</a>


		 	<span id="comment_score_53319387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319387); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~supremebob">supremebob</a>  <span class="uid"><a href="//slashdot.org/~supremebob">( 574732 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319387"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319387"><p>That used to be the case, but the Microsoft of 2016 is different than the Microsoft of 1996 or even 2006. Instead of trying to destroy Linux, they now support it!</p><p>If you want to run Linux servers, you can install them with several different supported distributions in Azure. If you want to run a bash shell under Windows 10, they now offer one that's based off of Ubuntu.</p><p>Hell... even if you wanted to get rid of your old Windows 2008 system running SQL Server, they'll be offering a version of SQL Server that run<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319387">

</div>
</div>

<div id="replyto_53319387"></div>

<ul id="group_53319387">
	<li id="hiddens_53319387" class="hide"></li>
</ul>

<ul id="commtree_53319387"><li id="tree_53319515" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319515" class="commentstatus"></div>
<div id="comment_53319515" class="cw">
</div>

<div id="replyto_53319515"></div>

<ul id="group_53319515">
	<li id="hiddens_53319515" class="hide"></li>
</ul>

<ul id="commtree_53319515"><li id="tree_53319555" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319555" class="commentstatus"></div>
<div id="comment_53319555" class="cw">
	<div id="comment_top_53319555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319555" name="comment_link_53319555" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319555" onclick="return D2.setFocusComment(53319555)" >Re: Woha...</a>


		 	<span id="comment_score_53319555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319555); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~s4m7">s4m7</a>  <span class="uid"><a href="//slashdot.org/~s4m7">( 519684 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319555">		
		on Friday November 18, 2016 @08:26PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319555">#53319555</a>)
		<small><a href="http://www.samthurston.com/" title="http://www.samthurston.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319555">Git-bash for Windows is fine.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319555">
<span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53319515" onclick="return D2.selectParent(53319515)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Woha... by s4m7 @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319555" data-title="Re: Woha...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Woha... by s4m7" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319555" data-title="Re: Woha...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Woha... by s4m7" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319555" data-title="Re: Woha...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319555" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319555"></div>

<ul id="group_53319555">
	<li id="hiddens_53319555" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53319637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319637" class="commentstatus"></div>
<div id="comment_53319637" class="cw">
	<div id="comment_top_53319637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319637" name="comment_link_53319637" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319637" onclick="return D2.setFocusComment(53319637)" >Re:</a>


		 	<span id="comment_score_53319637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319637); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ahabswhale">ahabswhale</a>  <span class="uid"><a href="//slashdot.org/~ahabswhale">( 1189519 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319637"><p>No, Apple is the most hated now, by far.  Lately, everyone's giving Microsoft a pass (for the most part).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319637">

</div>
</div>

<div id="replyto_53319637"></div>

<ul id="group_53319637">
	<li id="hiddens_53319637" class="hide"></li>
</ul>

<ul id="commtree_53319637"><li id="tree_53319839" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319839" class="commentstatus"></div>
<div id="comment_53319839" class="cw">
	<div id="comment_top_53319839" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319839" name="comment_link_53319839" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319839" onclick="return D2.setFocusComment(53319839)" >Re:</a>


		 	<span id="comment_score_53319839" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319839); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319839"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319839">I only see marketing giving Microsoft a pass, but I digress. The rest of us still think they are ridiculous, and quite a bit lost as of lately.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319839">

</div>
</div>

<div id="replyto_53319839"></div>

<ul id="group_53319839">
	<li id="hiddens_53319839" class="hide"></li>
</ul>

<ul id="commtree_53319839"><li id="tree_53319853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319853" class="commentstatus"></div>
<div id="comment_53319853" class="cw">
	<div id="comment_top_53319853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319853" name="comment_link_53319853" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319853" onclick="return D2.setFocusComment(53319853)" >Re:</a>


		 	<span id="comment_score_53319853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319853); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ahabswhale">ahabswhale</a>  <span class="uid"><a href="//slashdot.org/~ahabswhale">( 1189519 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319853"><p>Don't get me wrong...I hate their guts.  I remember them during the Gates days.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319853">

</div>
</div>

<div id="replyto_53319853"></div>

<ul id="group_53319853">
	<li id="hiddens_53319853" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53320305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320305" class="commentstatus"></div>
<div id="comment_53320305" class="cw">
	<div id="comment_top_53320305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320305" name="comment_link_53320305" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320305" onclick="return D2.setFocusComment(53320305)" >Re:</a>


		 	<span id="comment_score_53320305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320305); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320305"><p>I hardly even notice which platform I'm using any longer, because everything stuff I use is cross platform.  Even Bash.  The main day-to-day differences are font rendering, minor differences in window decoration, notification mechanisms, and how much screen space the graphical shell claims for its own use.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320305">

</div>
</div>

<div id="replyto_53320305"></div>

<ul id="group_53320305">
	<li id="hiddens_53320305" class="hide"></li>
</ul>

</li><li id="tree_53320713" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320713" class="commentstatus"></div>
<div id="comment_53320713" class="cw">
	<div id="comment_top_53320713" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320713" name="comment_link_53320713" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320713" onclick="return D2.setFocusComment(53320713)" >Re:</a>


		 	<span id="comment_score_53320713" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320713); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kuzb">kuzb</a>  <span class="uid"><a href="//slashdot.org/~kuzb">( 724081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320713"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320713">It's 2016.  Many of us want to run both.  A lot of us use Linux for work-related things, and windows for gaming since it has a greater range of software available.  At work I run Linux.  At home I run windows with Linux in a virtual machine so I don't have to bother dual booting.  I don't understand the "all or nothing" approach when in this day and age it's incredibly easy to have the best of both worlds.</div>
	</div>

	<div class="commentSub" id="comment_sub_53320713">

</div>
</div>

<div id="replyto_53320713"></div>

<ul id="group_53320713">
	<li id="hiddens_53320713" class="hide"></li>
</ul>

</li><li id="tree_53320893" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320893" class="commentstatus"></div>
<div id="comment_53320893" class="cw">
	<div id="comment_top_53320893" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320893" name="comment_link_53320893" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320893" onclick="return D2.setFocusComment(53320893)" >Re:</a>


		 	<span id="comment_score_53320893" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320893); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320893"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320893"><p><div class="quote"><p>Are you ever going to get blasted, you want to replace an Apple laptop with Windows instead of going for Linux?</p></div><p>Given the software choice that most people go for who use professional laptops, yes, most people would if needed replace and Apple with a Linux laptop.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320893">

</div>
</div>

<div id="replyto_53320893"></div>

<ul id="group_53320893">
	<li id="hiddens_53320893" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319273" class="commentstatus"></div>
<div id="comment_53319273" class="cw">
	<div id="comment_top_53319273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319273" name="comment_link_53319273" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319273" onclick="return D2.setFocusComment(53319273)" >Speak-N-Spell</a>


		 	<span id="comment_score_53319273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319273); return false"><span class=opt>Score:</span>2</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustAnotherOldGuy">JustAnotherOldGuy</a>  <span class="uid"><a href="//slashdot.org/~JustAnotherOldGuy">( 4145623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319273"><p>A recent Speak-N-Spell could probably come close.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319273">

</div>
</div>

<div id="replyto_53319273"></div>

<ul id="group_53319273">
	<li id="hiddens_53319273" class="hide"></li>
</ul>

</li><li id="tree_53319319" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319319" class="commentstatus"></div>
<div id="comment_53319319" class="cw">
	<div id="comment_top_53319319" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319319" name="comment_link_53319319" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319319" onclick="return D2.setFocusComment(53319319)" >Microsoft Surface Book </a>


		 	<span id="comment_score_53319319" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319319); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~espenskaufel">espenskaufel</a>  <span class="uid"><a href="//slashdot.org/~espenskaufel">( 4657525 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319319">		
		on Friday November 18, 2016 @07:34PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319319">#53319319</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319319">It comes with 16GB ram, up to 1TB disk, a detachable screen, touch screen, stylus and NVidia dedicated graphics.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319319">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Microsoft Surface Book  by espenskaufel @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319319" data-title="Microsoft Surface Book ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Microsoft Surface Book  by espenskaufel" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319319" data-title="Microsoft Surface Book ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Microsoft Surface Book  by espenskaufel" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319319" data-title="Microsoft Surface Book ">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319319" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319319"></div>

<ul id="group_53319319">
	<li id="hiddens_53319319" class="hide"></li>
</ul>

<ul id="commtree_53319319"><li id="tree_53320653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320653" class="commentstatus"></div>
<div id="comment_53320653" class="cw">
	<div id="comment_top_53320653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320653" name="comment_link_53320653" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320653" onclick="return D2.setFocusComment(53320653)" >Re:</a>


		 	<span id="comment_score_53320653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320653); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320653"><p>Erm, you forgot to name the device you talk about or to link it. Because a detachable touch screen from a laptop running Linux or Hackintosh would be interesting.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320653">

</div>
</div>

<div id="replyto_53320653"></div>

<ul id="group_53320653">
	<li id="hiddens_53320653" class="hide"></li>
</ul>

</li><li id="tree_53319349" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319349" class="commentstatus"></div>
<div id="comment_53319349" class="cw">
</div>

<div id="replyto_53319349"></div>

<ul id="group_53319349">
	<li id="hiddens_53319349" class="hide"></li>
</ul>

<ul id="commtree_53319349"><li id="tree_53319615" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319615" class="commentstatus"></div>
<div id="comment_53319615" class="cw">
	<div id="comment_top_53319615" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319615" name="comment_link_53319615" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319615" onclick="return D2.setFocusComment(53319615)" >Actually Very Comparable</a>


		 	<span id="comment_score_53319615" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319615); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Roger+W+Moore">Roger W Moore</a>  <span class="uid"><a href="//slashdot.org/~Roger+W+Moore">( 538166 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319615">		
		on Friday November 18, 2016 @08:38PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319615">#53319615</a>)
		<small><a href="//slashdot.org/~Roger+W+Moore/journal/" title="Monday April 13, 2009 @06:10PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319615"><p><div class="quote"><p>That system has a slower processor and slower GPU than the MacBook Pro 15". Also slower RAM and storage.</p></div><p>
Both have 16GB RAM, the nVidia 965m is rated as approximately the same as the Radeon Pro 455 (which is the fastest one available for the MacBook) and with the performance base is claimed to have a 16 hour battery life. I can't find the CPU specs for the surface book but the chips are the same generation. While the MacBook has a touch bar the Surface has a touch screen plus a pen and can function as a tablet as well but only a 13.5 inch screen. In Canada it also costs ~$500 less than the 15" MacBook Pro with maxed out GPU. It also has a USB-A port.
<br> <br>
Of the two I would go for the Surface and I say that as someone who has used Macs for around a decade now - it's far more like a Mac used to be than the new MacBook Pro. However I'm waiting for the refresh of the Dell XS 15 which, if it comes with a Kaby Lake CPU and a 10-series nVidia GPU will be what I'll probably get.
<br> <br>
Having already upgraded my desktop to Windows 10 (after getting fed up of waiting for the Mac Pro to be updated) I've found it is nowhere near as bad as Windows XP (which was the last time I seriously used Windows) and frankly it is faster and more responsive than OS X - that maybe the old hardware I am running it on but since Apple has not updated the Mac Pro for 3 years that's hardly my fault. With modern machines it is easy to spin up a Linux VM for programming and data analysis - although the Linux subsystem for windows might even avoid the need for that too soon.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319615">
<span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53319349" onclick="return D2.selectParent(53319349)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Actually Very Comparable by Roger W Moore @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319615" data-title="Actually Very Comparable">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Actually Very Comparable by Roger W Moore" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319615" data-title="Actually Very Comparable">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Actually Very Comparable by Roger W Moore" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319615" data-title="Actually Very Comparable">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319615" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319615"></div>

<ul id="group_53319615">
	<li id="hiddens_53319615" class="hide"></li>
</ul>

<ul id="commtree_53319615"><li id="tree_53325807" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53325807" class="commentstatus"></div>
<div id="comment_53325807" class="cw">
	<div id="comment_top_53325807" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53325807" name="comment_link_53325807" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53325807" onclick="return D2.setFocusComment(53325807)" >Re:</a>


		 	<span id="comment_score_53325807" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53325807); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SimonTheSoundMan">SimonTheSoundMan</a>  <span class="uid"><a href="//slashdot.org/~SimonTheSoundMan">( 1012395 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53325807"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53325807"><p><div class="quote"><p>Both have 16GB RAM, the nVidia 965m is rated as approximately the same as the Radeon Pro 455 (which is the fastest one available for the MacBook) and with the performance base is claimed to have a 16 hour battery life. I can't find the CPU specs for the surface book but the chips are the same generation. While the MacBook has a touch bar the Surface has a touch screen plus a pen and can function as a tablet as well but only a 13.5 inch screen. In Canada it also costs ~$500 less than the 15" MacBook Pro with maxed out GPU. It also has a USB-A port.</p><span class="substr"> </span></div><p>The new Surface Book uses the i5-6300U and  i7-6600U CPUs, they are the U series so have 15W TDP. Apple have gone for the i7-6820HQ and i7-6920HQ HQ over Iris Pro versions as the HQ allows all four cores to go in to Turbo Boost at the same time whereas the Iris model only alllows one core to be in Turbo mode at a time, to keep the TDP at 45W. GPU is impressive in advertising but it is a 'variant' and we're yet to know how it really performs.</p><p>They're different tools. MacBook Pro as limited it seems to be, is</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53325807">

</div>
</div>

<div id="replyto_53325807"></div>

<ul id="group_53325807">
	<li id="hiddens_53325807" class="hide"></li>
</ul>

</li><li id="tree_53319825" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319825" class="commentstatus"></div>
<div id="comment_53319825" class="cw">
</div>

<div id="replyto_53319825"></div>

<ul id="group_53319825">
	<li id="hiddens_53319825" class="hide"></li>
</ul>

<ul id="commtree_53319825"><li id="tree_53321107" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53321107" class="commentstatus"></div>
<div id="comment_53321107" class="cw">
	<div id="comment_top_53321107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53321107" name="comment_link_53321107" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53321107" onclick="return D2.setFocusComment(53321107)" >Re:</a>


		 	<span id="comment_score_53321107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53321107); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TellarHK">TellarHK</a>  <span class="uid"><a href="//slashdot.org/~TellarHK">( 159748 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53321107"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53321107"><p>It's always funny to read anecdotal evidence like yours, because the experience is just so absolutely terrible that if it were somehow endemic to the entire platform there would be literal torches and pitchforks involved.</p><p>That said, unless you specifically bought an HP machine in the absolute top tier of the product lineup you're comparing a Camry to a Cadillac (Not the best analogy considering that Cadillac makes terrible SUVs these days) and Windows hardware tends to top out at the midrange for Apple's ove<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53321107">

</div>
</div>

<div id="replyto_53321107"></div>

<ul id="group_53321107">
	<li id="hiddens_53321107" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53319343" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319343" class="commentstatus"></div>
<div id="comment_53319343" class="cw">
	<div id="comment_top_53319343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319343" name="comment_link_53319343" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319343" onclick="return D2.setFocusComment(53319343)" >This is silly</a>


		 	<span id="comment_score_53319343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319343); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sycraft-fu">Sycraft-fu</a>  <span class="uid"><a href="//slashdot.org/~Sycraft-fu">( 314770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319343">		
		on Friday November 18, 2016 @07:38PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319343">#53319343</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319343"><p>What I mean is this is the same kind of thing Apple fans seem to do every time a new Apple product launches and their pricing is somewhat sane (it gets worse as time goes on because they don't update prices as parts get cheaper). They try to run some silly comparison of trying to find a PC that matches specs and when you can't do it, or can't do it for less, declare some kind of victory.</p><p>Look, the new Macbook Pro is probably a good deal... so long as it is precisely what you want. It cannot be upgraded later and is very much a "one size fits all" design. So if that happens to be precisely what you want to have then cool, get it. However if that's not the case, then when looking at alternatives the question should be what can you get for less or more money that might more closely fit what you want. Maybe you are fine with less CPU, and a lower screen resolution so you find a computer with that and save some money. Maybe you don't care about size and weight so much but would like top of the like graphics, so you buy a big Sager or something.</p><p>The point is trying to do a "This must match this other thing precisely or it loses," is silly, and is generally only done by fanboys when they are trying to make the alternatives lose and trying to justify their product as the "right" choice.</p><p>Don't run computer analysis by starting with the specs and trying to match that, instead start with the need and then find the price/performance point that best matches it. I just bought a tiny little $500 server at work, because it matches the need the very best (small system to run a dedicated license server with hardware dongle). It will be running in the same datacenter as a $10,000 2U system that runs a bunch of VMs. Neither is remotely comparable to each other in any way, however both have a range of needs they can fill. I don't hate on the cheap unit for not matching the performance of the expensive one, or hate on the powerful one for not matching the size of the weak one.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319343">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="This is silly by Sycraft-fu @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319343" data-title="This is silly">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="This is silly by Sycraft-fu" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319343" data-title="This is silly">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="This is silly by Sycraft-fu" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319343" data-title="This is silly">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319343" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319343"></div>

<ul id="group_53319343">
	<li id="hiddens_53319343" class="hide"></li>
</ul>

<ul id="commtree_53319343"><li id="tree_53319527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319527" class="commentstatus"></div>
<div id="comment_53319527" class="cw">
	<div id="comment_top_53319527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319527" name="comment_link_53319527" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319527" onclick="return D2.setFocusComment(53319527)" >Re:</a>


		 	<span id="comment_score_53319527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319527); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CrashNBrn">CrashNBrn</a>  <span class="uid"><a href="//slashdot.org/~CrashNBrn">( 1143981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319527"><p>That's pretty much what I've done for most of my device purchases: pick a few specs that it MUST have ( &gt;= ).</p><p> <b>Phone</b>: Android. Micro-SD, 3GB of Ram, less than $200.</p><p> <b>Laptops</b>: AMD, AMD, must be able to upgrade|replace: battery, HD|SSD, RAM (to at least 16GB); preferably less than $1000.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319527">

</div>
</div>

<div id="replyto_53319527"></div>

<ul id="group_53319527">
	<li id="hiddens_53319527" class="hide"></li>
</ul>

</li><li id="tree_53320179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320179" class="commentstatus"></div>
<div id="comment_53320179" class="cw">
	<div id="comment_top_53320179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320179" name="comment_link_53320179" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320179" onclick="return D2.setFocusComment(53320179)" >Re:</a>


		 	<span id="comment_score_53320179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~King_TJ">King_TJ</a>  <span class="uid"><a href="//slashdot.org/~King_TJ">( 85913 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320179"><p>Yeah.... true statement. Ultimately, you buy a Mac because you decide you prefer OS X as an operating system. That includes such things as liking the increased resistance to malware and virus attacks, and the ability to take it in to a local Apple store in most major cities and get in person training or help using it. It may also be a choice made because you plan to be a heavy user of one of the software applications that only runs on a Mac, like Final Cut Pro X or Logic Pro X.</p><p>With the latest Macbook Pro, t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320179">

</div>
</div>

<div id="replyto_53320179"></div>

<ul id="group_53320179">
	<li id="hiddens_53320179" class="hide"></li>
</ul>

<ul id="commtree_53320179"><li id="tree_53320733" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320733" class="commentstatus"></div>
<div id="comment_53320733" class="cw">
	<div id="comment_top_53320733" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320733" name="comment_link_53320733" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320733" onclick="return D2.setFocusComment(53320733)" >Re:</a>


		 	<span id="comment_score_53320733" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320733); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kuzb">kuzb</a>  <span class="uid"><a href="//slashdot.org/~kuzb">( 724081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320733"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320733"><p><div class="quote"><p>That includes such things as liking the increased resistance to malware and virus attacks</p></div><p>
I'm sorry, but this is complete bullshit.  Anyone with half a brain knows that the only reason Macs aren't targeted is because their market share makes it an undesirable target.  Linux servers get hacked all the time, and they're arguably more secure than anything else when properly maintained.  Macs aren't magical, they're just not on anyone's radar.
<br> <br>
Telling people Macs are more secure is just giving them a false sense of security.  The reality is that if it's on the internet, and you don't know what yo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320733">

</div>
</div>

<div id="replyto_53320733"></div>

<ul id="group_53320733">
	<li id="hiddens_53320733" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53320315" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320315" class="commentstatus"></div>
<div id="comment_53320315" class="cw">
	<div id="comment_top_53320315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320315" name="comment_link_53320315" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320315" onclick="return D2.setFocusComment(53320315)" >Re:</a>


		 	<span id="comment_score_53320315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320315); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320315"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320315">I usually flip this around on Mac fanboys (also applies to iOS fanboys).  Pick out a Windows laptop and ask if the Macbook meets or beats all its specs.  Macbook has a worse GPU?  It loses.  Macbook doesn't have an SD card slot?  It loses.  Macbook has lower resolution?  It loses.  A few rounds of this is usually enough to convince them how silly this type of comparison is.
<br> <br>
As I like to say, there is no such thing as a "best laptop."  There is a "best laptop for you" and a "best laptop for me" and a "best</div>
	</div>

	<div class="commentSub" id="comment_sub_53320315">

</div>
</div>

<div id="replyto_53320315"></div>

<ul id="group_53320315">
	<li id="hiddens_53320315" class="hide"></li>
</ul>

</li><li id="tree_53320369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320369" class="commentstatus"></div>
<div id="comment_53320369" class="cw">
	<div id="comment_top_53320369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320369" name="comment_link_53320369" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320369" onclick="return D2.setFocusComment(53320369)" >Re:</a>


		 	<span id="comment_score_53320369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320369); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dutch+Gun">Dutch Gun</a>  <span class="uid"><a href="//slashdot.org/~Dutch+Gun">( 899105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320369"><p>Silly?  Yes and no.</p><p>The problem with the new Macbook Pro isn't that it's too expensive.  It's that the high-end laptops are effectively capped at those somewhat modest specs, and though they're fine for most people, there are a lot of "pros" who would like a more powerful laptop.  Apple, I feel, has a responsibility for properly maintaining and supporting it's ecosystem, because unlike with PCs, users of MacOS software have only one choice of vendor for their Mac hardware.  It's fine if Apple wants to build<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320369">

</div>
</div>

<div id="replyto_53320369"></div>

<ul id="group_53320369">
	<li id="hiddens_53320369" class="hide"></li>
</ul>

</li><li id="tree_53320465" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320465" class="commentstatus"></div>
<div id="comment_53320465" class="cw">
	<div id="comment_top_53320465" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320465" name="comment_link_53320465" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320465" onclick="return D2.setFocusComment(53320465)" >Re:</a>


		 	<span id="comment_score_53320465" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320465); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~muffen">muffen</a>  <span class="uid"><a href="//slashdot.org/~muffen">( 321442 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320465"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320465"><blockquote><div><p>The point is trying to do a "This must match this other thing precisely or it loses," is silly, and is generally only done by fanboys when they are trying to make the alternatives lose and trying to justify their product as the "right" choice.</p></div></blockquote><p>

This is absolutely not true, I think that a lot of people dont really care what OS they run, since most things run on most platform, and I can notice more and more that people don't really care about the OS.
<br>
I found this post very interesting because I have been ask<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320465">

</div>
</div>

<div id="replyto_53320465"></div>

<ul id="group_53320465">
	<li id="hiddens_53320465" class="hide"></li>
</ul>

</li><li id="tree_53320901" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320901" class="commentstatus"></div>
<div id="comment_53320901" class="cw">
	<div id="comment_top_53320901" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320901" name="comment_link_53320901" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320901" onclick="return D2.setFocusComment(53320901)" >Re:</a>


		 	<span id="comment_score_53320901" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320901); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320901"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320901"><p><div class="quote"><p>They try to run some silly comparison of trying to find a PC that matches specs and when you can't do it, or can't do it for less, declare some kind of victory.</p></div><p>No one is going to claim victory when someone can't replace the MacBook Consumer that was just released. This may be the first time where the Apple fans are the ones looking for the comparison rather than the PC fans.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320901">

</div>
</div>

<div id="replyto_53320901"></div>

<ul id="group_53320901">
	<li id="hiddens_53320901" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319379" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319379" class="commentstatus"></div>
<div id="comment_53319379" class="cw">
	<div id="comment_top_53319379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319379" name="comment_link_53319379" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319379" onclick="return D2.setFocusComment(53319379)" >Lenovo T-series thinkpads</a>


		 	<span id="comment_score_53319379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319379); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eagl">eagl</a>  <span class="uid"><a href="//slashdot.org/~eagl">( 86459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319379">		
		on Friday November 18, 2016 @07:47PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319379">#53319379</a>)
		<small><a href="//slashdot.org/~eagl/journal/" title="Saturday August 11, 2007 @10:40PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319379"><p>The Lenovo T-series thinkpad laptops have always been good for me.  The matte black non-slip exterior is a bit of a fashion statement all by itself and I guess some people won't like that, but the build quality is great.</p><p>Plus, you can field-strip it and replace literally any part of the laptop anytime anywhere using only one techie screwdriver.  My thinkpads have lasted over 7 years each, and 2 of the 3 I owned were repaired in extremely austere environments (temporary plywood building in the middle of Iraq for one of them).</p><p>Lenovo spent a couple years building these with only super craptastic LCD panels, but now I think their entire lineup has an available IPS panel, and many offer optional touchscreen.</p><p>The ability to replace/upgrade/repair every part including increasing RAM and SSD size a few years after buying is a HUGE bonus that I think outweighs the stylistic differences.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319379">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Lenovo T-series thinkpads by eagl @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319379" data-title="Lenovo T-series thinkpads">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Lenovo T-series thinkpads by eagl" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319379" data-title="Lenovo T-series thinkpads">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Lenovo T-series thinkpads by eagl" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319379" data-title="Lenovo T-series thinkpads">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319379" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319379"></div>

<ul id="group_53319379">
	<li id="hiddens_53319379" class="hide"></li>
</ul>

<ul id="commtree_53319379"><li id="tree_53319465" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319465" class="commentstatus"></div>
<div id="comment_53319465" class="cw">
	<div id="comment_top_53319465" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319465" name="comment_link_53319465" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319465" onclick="return D2.setFocusComment(53319465)" >Re:Lenovo T-series thinkpads</a>


		 	<span id="comment_score_53319465" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319465); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319465">		
		on Friday November 18, 2016 @08:06PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319465">#53319465</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319465"><p>No good - the Lenovos still have a headphone hack.  Not a comparable system.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319465">
<span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53319379" onclick="return D2.selectParent(53319379)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Lenovo T-series thinkpads by Anonymous Coward @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319465" data-title="Re:Lenovo T-series thinkpads">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Lenovo T-series thinkpads by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319465" data-title="Re:Lenovo T-series thinkpads">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Lenovo T-series thinkpads by Anonymous Coward" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319465" data-title="Re:Lenovo T-series thinkpads">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319465" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319465"></div>

<ul id="group_53319465">
	<li id="hiddens_53319465" class="hide"></li>
</ul>

</li><li id="tree_53319617" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319617" class="commentstatus"></div>
<div id="comment_53319617" class="cw">
	<div id="comment_top_53319617" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319617" name="comment_link_53319617" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319617" onclick="return D2.setFocusComment(53319617)" >Re:</a>


		 	<span id="comment_score_53319617" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319617); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~amiga3D">amiga3D</a>  <span class="uid"><a href="//slashdot.org/~amiga3D">( 567632 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319617"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319617"><p>If you want to run linux they're great.  The only reason I can think of to buy a macbook pro is to run OS X.  I can't figure what this guy really wants but if he wants the same experience that he's getting on the Mac from a Windows laptop I only see disappointment ahead.  Every time I log in at work on my computer there I instantly miss my Linux and Mac computers.  The difference is obvious to me every day.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319617">

</div>
</div>

<div id="replyto_53319617"></div>

<ul id="group_53319617">
	<li id="hiddens_53319617" class="hide"></li>
</ul>

</li><li id="tree_53320959" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320959" class="commentstatus"></div>
<div id="comment_53320959" class="cw">
	<div id="comment_top_53320959" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320959" name="comment_link_53320959" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320959" onclick="return D2.setFocusComment(53320959)" >Re:</a>


		 	<span id="comment_score_53320959" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320959); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320959"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320959"><p>NEC LaVie ultrabooks and Panasonic Let's Note are pretty good too. Very well made, good specs, upgradable and repairable (no silly screws etc).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320959">

</div>
</div>

<div id="replyto_53320959"></div>

<ul id="group_53320959">
	<li id="hiddens_53320959" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319385" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319385" class="commentstatus"></div>
<div id="comment_53319385" class="cw">
	<div id="comment_top_53319385" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319385" name="comment_link_53319385" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319385" onclick="return D2.setFocusComment(53319385)" >Why does this always get asked?</a>


		 	<span id="comment_score_53319385" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319385); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wierd_w">wierd_w</a>  <span class="uid"><a href="//slashdot.org/~wierd_w">( 1375923 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319385">		
		on Friday November 18, 2016 @07:49PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319385">#53319385</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319385"><p>Seriously.</p><p>We get that you want a comparable system to your macbook pro. We get that you don't want to pay 2000$+ for one. We get that you probably like macosx. We get that you probably want a bigger ssd, and other perks.</p><p>This is a site for nerds.  It is expected that you will know certain things, like the existence of hackintoshes. These are PCs, with PC pricetags, that have damned near identical hardware to apple's offerings, as far as the OS and software is concerned, and which can be coaxed into running osx.</p><p>Since you should know that these exist, even if you do not want to run OSX, you can still see their known working hardware lists for very close analogs to macbooks, and make a good selection, without ever bothering to ask tediously redundant questions.</p><p>Example, here is a nice article breaking down last years best offerings.</p><p><a href="http://blazinglist.com/top-10-best-laptops-hackintosh-2015/" title="blazinglist.com">http://blazinglist.com/top-10-...</a> [blazinglist.com]</p><p>So, since this info is readily available, you should already know about hackintoshes and their communities, why do you people keep asking Slashdot, instead of investing 10 seconds on google looking for a suitable hackintosh?</p><p>Really people. This is not hard.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319385">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Why does this always get asked? by wierd_w @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319385" data-title="Why does this always get asked?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Why does this always get asked? by wierd_w" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319385" data-title="Why does this always get asked?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Why does this always get asked? by wierd_w" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319385" data-title="Why does this always get asked?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319385" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319385"></div>

<ul id="group_53319385">
	<li id="hiddens_53319385" class="hide"></li>
</ul>

<ul id="commtree_53319385"><li id="tree_53319613" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319613" class="commentstatus"></div>
<div id="comment_53319613" class="cw">
	<div id="comment_top_53319613" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319613" name="comment_link_53319613" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319613" onclick="return D2.setFocusComment(53319613)" >Re:</a>


		 	<span id="comment_score_53319613" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319613); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319613"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319613"><p><div class="quote"><p>why do you people keep asking Slashdot, instead of investing 10 seconds on google looking for a suitable hackintosh?</p></div><p>I for one always appreciate some fresh perspectives on which laptop is best for my next Linux install.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319613">

</div>
</div>

<div id="replyto_53319613"></div>

<ul id="group_53319613">
	<li id="hiddens_53319613" class="hide"></li>
</ul>

</li><li id="tree_53319797" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319797" class="commentstatus"></div>
<div id="comment_53319797" class="cw">
	<div id="comment_top_53319797" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319797" name="comment_link_53319797" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319797" onclick="return D2.setFocusComment(53319797)" >Speaking as a 17" MacBook Pro user</a>


		 	<span id="comment_score_53319797" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319797); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aussersterne">aussersterne</a>  <span class="uid"><a href="//slashdot.org/~aussersterne">( 212916 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319797"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319797"><p>with no apparent upgrade path in the future, I'm more interested in the hardware. I can run Linux easily enough, though I'll miss some key applications that I use for work rather badly. But what I'll miss more are the ergonomics.</p><p>In particular, the entirely clean and corner-free outer casing (this is underrated&mdash;it means less potential for cracks due to corner impact and much less potential for snags on, say, soft bags and carriers that end up breaking plastic widgets of some kind off); the all-metal co<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319797">

</div>
</div>

<div id="replyto_53319797"></div>

<ul id="group_53319797">
	<li id="hiddens_53319797" class="hide"></li>
</ul>

</li><li id="tree_53319935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319935" class="commentstatus"></div>
<div id="comment_53319935" class="cw">
	<div id="comment_top_53319935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319935" name="comment_link_53319935" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319935" onclick="return D2.setFocusComment(53319935)" >Re:</a>


		 	<span id="comment_score_53319935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319935); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~twistedcubic">twistedcubic</a>  <span class="uid"><a href="//slashdot.org/~twistedcubic">( 577194 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319935">Almost all questions on this site can be "answered" with a Google search.  There is a wonderful social aspect to having conversation with humans.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319935">

</div>
</div>

<div id="replyto_53319935"></div>

<ul id="group_53319935">
	<li id="hiddens_53319935" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319391" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319391" class="commentstatus"></div>
<div id="comment_53319391" class="cw">
	<div id="comment_top_53319391" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319391" name="comment_link_53319391" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319391" onclick="return D2.setFocusComment(53319391)" >Maybe I'm just cheap.</a>


		 	<span id="comment_score_53319391" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319391); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Socguy">Socguy</a>  <span class="uid"><a href="//slashdot.org/~Socguy">( 933973 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319391">		
		on Friday November 18, 2016 @07:49PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319391">#53319391</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319391">Never spend more than $1000 on a laptop... unless someone else is paying.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319391">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Maybe I'm just cheap. by Socguy @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319391" data-title="Maybe I'm just cheap.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Maybe I'm just cheap. by Socguy" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319391" data-title="Maybe I'm just cheap.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Maybe I'm just cheap. by Socguy" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319391" data-title="Maybe I'm just cheap.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319391" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319391"></div>

<ul id="group_53319391">
	<li id="hiddens_53319391" class="hide"></li>
</ul>

<ul id="commtree_53319391"><li id="tree_53319625" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319625" class="commentstatus"></div>
<div id="comment_53319625" class="cw">
	<div id="comment_top_53319625" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319625" name="comment_link_53319625" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319625" onclick="return D2.setFocusComment(53319625)" >Re:</a>


		 	<span id="comment_score_53319625" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319625); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319625"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319625"><p><div class="quote"><p>Never spend more than $1000 on a laptop... unless someone else is paying.</p></div><p>+1. My most satisfying laptop ever: $285 Gateway/Acer from Fry's, throw away the HD and put in a $100 ssd. Whamo, awesome. Still going great years later. Boots to KDE in ~10 seconds.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319625">

</div>
</div>

<div id="replyto_53319625"></div>

<ul id="group_53319625">
	<li id="hiddens_53319625" class="hide"></li>
</ul>

<ul id="commtree_53319625"><li id="tree_53319763" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319763" class="commentstatus"></div>
<div id="comment_53319763" class="cw">
	<div id="comment_top_53319763" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319763" name="comment_link_53319763" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319763" onclick="return D2.setFocusComment(53319763)" >Re:</a>


		 	<span id="comment_score_53319763" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319763); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319763"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319763">Why not spend &gt; 1000?<nobr> <wbr></nobr>...one of the shittier aspects of cheap laptops is the quality of the video display, and believe me, you will spend a lot of hours looking at it.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319763">

</div>
</div>

<div id="replyto_53319763"></div>

<ul id="group_53319763">
	<li id="hiddens_53319763" class="hide"></li>
</ul>

<ul id="commtree_53319763"><li id="tree_53319993" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319993" class="commentstatus"></div>
<div id="comment_53319993" class="cw">
	<div id="comment_top_53319993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319993" name="comment_link_53319993" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319993" onclick="return D2.setFocusComment(53319993)" >Re:Maybe I'm just cheap.</a>


		 	<span id="comment_score_53319993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319993); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319993">		
		on Friday November 18, 2016 @10:08PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319993">#53319993</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319993"><p><div class="quote"><p>Why not spend &gt; 1000?</p></div><p>Because today's $1000 laptop is tomorrow's $500 laptop.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319993">
<span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53319763" onclick="return D2.selectParent(53319763)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Maybe I'm just cheap. by Tough Love @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319993" data-title="Re:Maybe I'm just cheap.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Maybe I'm just cheap. by Tough Love" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319993" data-title="Re:Maybe I'm just cheap.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Maybe I'm just cheap. by Tough Love" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319993" data-title="Re:Maybe I'm just cheap.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319993" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319993"></div>

<ul id="group_53319993">
	<li id="hiddens_53319993" class="hide"></li>
</ul>

<ul id="commtree_53319993"><li id="tree_53320915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320915" class="commentstatus"></div>
<div id="comment_53320915" class="cw">
	<div id="comment_top_53320915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320915" name="comment_link_53320915" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320915" onclick="return D2.setFocusComment(53320915)" >Re:</a>


		 	<span id="comment_score_53320915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320915"><p>And tomorrow's $500 laptop just seems to not work with today's software, and tomorrow's $500 laptop seems to not have updated drivers or support. And tomorrow's $500 laptop is usually simply discontinued and not discounted.</p><p>I've never been happy with a sub (I'll be generous) $800 laptop. I was happy with my expensive Pentium 800m at the time, but it's replacement despite being faster and more feature rich was utter garbage that was just horrible to use, same with it's successor, and finally I bought the bull<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320915">

</div>
</div>

<div id="replyto_53320915"></div>

<ul id="group_53320915">
	<li id="hiddens_53320915" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53319917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319917" class="commentstatus"></div>
<div id="comment_53319917" class="cw">
	<div id="comment_top_53319917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319917" name="comment_link_53319917" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319917" onclick="return D2.setFocusComment(53319917)" >Re:</a>


		 	<span id="comment_score_53319917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319917); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nemyst">Nemyst</a>  <span class="uid"><a href="//slashdot.org/~Nemyst">( 1383049 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319917">I have the opposite rule: anything under 1k tends to break down in a year or two, while I still have stuff from 4+ years ago that I paid 1-2k for. On top of that, you get appreciably better performance and stronger specs. Cheaping out on your main tool is a bit weird to me.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319917">

</div>
</div>

<div id="replyto_53319917"></div>

<ul id="group_53319917">
	<li id="hiddens_53319917" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319421" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319421" class="commentstatus"></div>
<div id="comment_53319421" class="cw">
	<div id="comment_top_53319421" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319421" name="comment_link_53319421" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319421" onclick="return D2.setFocusComment(53319421)" >Any new one</a>


		 	<span id="comment_score_53319421" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319421); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~KingMotley">KingMotley</a>  <span class="uid"><a href="//slashdot.org/~KingMotley">( 944240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319421">		
		on Friday November 18, 2016 @07:57PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319421">#53319421</a>)
		<small><a href="//slashdot.org/~KingMotley/journal/" title="Monday March 25, 2013 @05:21PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319421"><p>Seems pretty straight forward to me.  Take any current Macbook Pro, and look at a comparable Dell XPS, and it'll be $200-$400 cheaper, and have better specs.  Wasn't hard.  Next question?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319421">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Any new one by KingMotley @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319421" data-title="Any new one">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Any new one by KingMotley" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319421" data-title="Any new one">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Any new one by KingMotley" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319421" data-title="Any new one">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319421" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319421"></div>

<ul id="group_53319421">
	<li id="hiddens_53319421" class="hide"></li>
</ul>

<ul id="commtree_53319421"><li id="tree_53319767" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319767" class="commentstatus"></div>
<div id="comment_53319767" class="cw">
	<div id="comment_top_53319767" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319767" name="comment_link_53319767" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319767" onclick="return D2.setFocusComment(53319767)" >Re:</a>


		 	<span id="comment_score_53319767" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319767); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319767"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319767">Dell does rebranding of hardware...I will never buy it for Linux or even for Windows - if I ever run Windows, but that is an entirely different talk.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319767">

</div>
</div>

<div id="replyto_53319767"></div>

<ul id="group_53319767">
	<li id="hiddens_53319767" class="hide"></li>
</ul>

<ul id="commtree_53319767"><li id="tree_53320921" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320921" class="commentstatus"></div>
<div id="comment_53320921" class="cw">
	<div id="comment_top_53320921" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320921" name="comment_link_53320921" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320921" onclick="return D2.setFocusComment(53320921)" >Re:</a>


		 	<span id="comment_score_53320921" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320921); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320921"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320921"><p>I struggle to see why anyone would give a crap, especially since most vendors do this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320921">

</div>
</div>

<div id="replyto_53320921"></div>

<ul id="group_53320921">
	<li id="hiddens_53320921" class="hide"></li>
</ul>

</li><li id="tree_53321021" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53321021" class="commentstatus"></div>
<div id="comment_53321021" class="cw">
	<div id="comment_top_53321021" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53321021" name="comment_link_53321021" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53321021" onclick="return D2.setFocusComment(53321021)" >Re:</a>


		 	<span id="comment_score_53321021" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53321021); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Trogre">Trogre</a>  <span class="uid"><a href="//slashdot.org/~Trogre">( 513942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53321021"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53321021"><p>Why?  The XPS13 runs Linux better than it does Windows.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53321021">

</div>
</div>

<div id="replyto_53321021"></div>

<ul id="group_53321021">
	<li id="hiddens_53321021" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53319461" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319461" class="commentstatus"></div>
<div id="comment_53319461" class="cw">
	<div id="comment_top_53319461" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319461" name="comment_link_53319461" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319461" onclick="return D2.setFocusComment(53319461)" >Two best macbook pro 13" replacements</a>


		 	<span id="comment_score_53319461" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319461); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~night">night</a>  <span class="uid"><a href="//slashdot.org/~night">( 28448 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319461">		
		on Friday November 18, 2016 @08:05PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319461">#53319461</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319461"><p>Dell XPS 13.  Generally nice build quality.  Sadly the "nice" 3200x1800 screen is rather reflective and very power hungry (about half the battery life).  If you go with the 1080P option you have limited CPU/GPU/ram options.  Also note the kaby lake version (2016) does NOT have the IRIS.  So if you want faster graphics get the 2015 version with the IRIS graphics.  Also the "nostril" cam is a common complaint.</p><p>Lenovo Ideapad 710S (13") is also quite nice.  Aluminum unibody, chicklet keyboard, looks kinda apple like.  They have an ugly hack for some weird RAID driver (despite there being a single storage device).  They disable ACPI which breaks microsoft and linux install media.  So you have to use their install media (unless hacking install media is your thing), so you can't do a fresh install to get rid of whatever rootkit/malware/crapware that lenovo includes.  They did (finally) release a bios to reenable ACPI, but seem to REALLY not want windows folks to use it, it's explicitly unsupported for windows.  Makes you wonder why lenovo REALLY doesn't want users reinstalling the OS.  The good news is it does have the IRIS graphics (like the macbook pro 13" and the 2015 dell XPS), but can get gotten with a top spec (i7 and 16GB ram) and still get a nice matte 1080P screen.  I'm all for more pixels, but don't really think that 3200x1800 is worth it on a 13" screen screen, especially if it significantly impacts battery life.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319461">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Two best macbook pro 13&#34; replacements by night @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319461" data-title="Two best macbook pro 13&#34; replacements">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Two best macbook pro 13&#34; replacements by night" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319461" data-title="Two best macbook pro 13&#34; replacements">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Two best macbook pro 13&#34; replacements by night" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319461" data-title="Two best macbook pro 13&#34; replacements">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319461" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319461"></div>

<ul id="group_53319461">
	<li id="hiddens_53319461" class="hide"></li>
</ul>

<ul id="commtree_53319461"><li id="tree_53319505" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319505" class="commentstatus"></div>
<div id="comment_53319505" class="cw">
	<div id="comment_top_53319505" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319505" name="comment_link_53319505" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319505" onclick="return D2.setFocusComment(53319505)" >Re:</a>


		 	<span id="comment_score_53319505" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319505); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheDarkMaster">TheDarkMaster</a>  <span class="uid"><a href="//slashdot.org/~TheDarkMaster">( 1292526 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319505"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319505">A modern computer without proper support for ACPI <i>on purpose</i> should have a very big red warning th stay away from it...</div>
	</div>

	<div class="commentSub" id="comment_sub_53319505">

</div>
</div>

<div id="replyto_53319505"></div>

<ul id="group_53319505">
	<li id="hiddens_53319505" class="hide"></li>
</ul>

<ul id="commtree_53319505"><li id="tree_53319539" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319539" class="commentstatus"></div>
<div id="comment_53319539" class="cw">
</div>

<div id="replyto_53319539"></div>

<ul id="group_53319539">
	<li id="hiddens_53319539" class="hide"></li>
</ul>

<ul id="commtree_53319539"><li id="tree_53319795" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319795" class="commentstatus"></div>
<div id="comment_53319795" class="cw">
	<div id="comment_top_53319795" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319795" name="comment_link_53319795" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319795" onclick="return D2.setFocusComment(53319795)" >Re:</a>


		 	<span id="comment_score_53319795" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319795); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319795"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319795">Lenovo also "supplies" hardware rebranding and malware at BIOS level, so no, thank you.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319795">

</div>
</div>

<div id="replyto_53319795"></div>

<ul id="group_53319795">
	<li id="hiddens_53319795" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53319651" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319651" class="commentstatus"></div>
<div id="comment_53319651" class="cw">
	<div id="comment_top_53319651" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319651" name="comment_link_53319651" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319651" onclick="return D2.setFocusComment(53319651)" >Re:</a>


		 	<span id="comment_score_53319651" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319651); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319651"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319651"><p>I avoid Dell now. Had one too many Dell laptops bite the dust with mainboard issues (cheap caps?) or need to replace the keyboard. Never had one last very long. Better luck with Acer and Asus.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319651">

</div>
</div>

<div id="replyto_53319651"></div>

<ul id="group_53319651">
	<li id="hiddens_53319651" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319473" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319473" class="commentstatus"></div>
<div id="comment_53319473" class="cw">
	<div id="comment_top_53319473" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319473" name="comment_link_53319473" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319473" onclick="return D2.setFocusComment(53319473)" >'Pro' laptops..</a>


		 	<span id="comment_score_53319473" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319473); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cmaxx">cmaxx</a>  <span class="uid"><a href="//slashdot.org/~cmaxx">( 7796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319473">		
		on Friday November 18, 2016 @08:08PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319473">#53319473</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319473"><p>Only one really springs to mind right now: Dell Precision 17 7000 Series.</p><p>For the same money as a tricked-out MacBook 'Pro' you get a Xeon CPU with 64GB of ECC RAM, and plenty of useful configuration and IO options.</p><p>Also: next-day on-site service for 3 years, extendable to 5 for a bit more money.</p><p>Having used a laptop for paid work in the field I can tell you for sure that not having undiagnosable OS crashes or silent data corruption is, y'know, professional.</p><p>Having the ability to call out an engineer with parts to fix the damn thing if it breaks while you're on-site at a client location and thus get working again quickly? That's also professional.</p><p>Having a sleek Apple MacBook. Sure, that conveys the impression of professionalism, but right now, that's all it is.. superficial. It's finely crafted consumer-grade appliance tech undeserving of the 'Pro' moniker right now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319473">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="'Pro' laptops.. by cmaxx @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319473" data-title="'Pro' laptops..">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="'Pro' laptops.. by cmaxx" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319473" data-title="'Pro' laptops..">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="'Pro' laptops.. by cmaxx" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319473" data-title="'Pro' laptops..">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319473" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319473"></div>

<ul id="group_53319473">
	<li id="hiddens_53319473" class="hide"></li>
</ul>

</li><li id="tree_53319661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319661" class="commentstatus"></div>
<div id="comment_53319661" class="cw">
	<div id="comment_top_53319661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319661" name="comment_link_53319661" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319661" onclick="return D2.setFocusComment(53319661)" >Pertinent thread, but need help with 17" options</a>


		 	<span id="comment_score_53319661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319661); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zuki">zuki</a>  <span class="uid"><a href="//slashdot.org/~zuki">( 845560 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319661">Currently using a "Late 2011 17" MacBookPro8,3" with 2.5 GHz core i7, 16 gigs or RAM, 1TB SSD + secondary hard drive in DVD bay. Running under 10.10.5 Yosemite, or Bootcamp Windows 7. The machine is fantastic, except that (of course) video performance is a bit subpar when compared to what's out there now, with 4k screens and all the rest. <br> <br>

Would love to know what's comparable to that today with roughly 32 Gigs of RAM, 6th -gen core i7 processor, numeric keypad, 4 gigs of graphics RAM in a dedicated graphi</div>
	</div>

	<div class="commentSub" id="comment_sub_53319661">

</div>
</div>

<div id="replyto_53319661"></div>

<ul id="group_53319661">
	<li id="hiddens_53319661" class="hide"></li>
</ul>

</li><li id="tree_53319723" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319723" class="commentstatus"></div>
<div id="comment_53319723" class="cw">
	<div id="comment_top_53319723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319723" name="comment_link_53319723" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319723" onclick="return D2.setFocusComment(53319723)" >You get what you pay for.</a>


		 	<span id="comment_score_53319723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319723); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jcr">jcr</a>  <span class="uid"><a href="//slashdot.org/~jcr">( 53032 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319723"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319723"><p>There is no equivalent to a MacBook Pro sold as a Windows laptop.</p><p>-jcr</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319723">

</div>
</div>

<div id="replyto_53319723"></div>

<ul id="group_53319723">
	<li id="hiddens_53319723" class="hide"></li>
</ul>

</li><li id="tree_53319731" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319731" class="commentstatus"></div>
<div id="comment_53319731" class="cw">
	<div id="comment_top_53319731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319731" name="comment_link_53319731" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319731" onclick="return D2.setFocusComment(53319731)" >dell inspiron 15 gaming </a>


		 	<span id="comment_score_53319731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319731); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arbiter1">arbiter1</a>  <span class="uid"><a href="//slashdot.org/~arbiter1">( 1204146 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319731"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319731">i have one these with i7 6700HQ in it paid 700$ cause coupon sale i bought it on but it starts at 900$ with a gtx960m atm though probably get updated soon which i think would stomp a mac pro. biggest Minus is only Hybrid HDD + 8G Cache. When only paying 900$ vs 2grand+ can just buy an m.2 drive and still save a ton of money.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319731">

</div>
</div>

<div id="replyto_53319731"></div>

<ul id="group_53319731">
	<li id="hiddens_53319731" class="hide"></li>
</ul>

</li><li id="tree_53319785" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319785" class="commentstatus"></div>
<div id="comment_53319785" class="cw">
	<div id="comment_top_53319785" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319785" name="comment_link_53319785" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319785" onclick="return D2.setFocusComment(53319785)" >Lonovo Yoga 900</a>


		 	<span id="comment_score_53319785" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319785); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArhcAngel">ArhcAngel</a>  <span class="uid"><a href="//slashdot.org/~ArhcAngel">( 247594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319785"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319785">The Yoga 900 comes with a Kaby Lake Core i7-7500U. From what I understand if you are doing image or video editing the Kaby Lake outperforms the Skylake (in the new MBP) at the same clock speed. It comes with 16GB RAM and 1TB SSD. That <a href="http://shop.lenovo.com/us/en/laptops/yoga/900-series/yoga-910/" title="lenovo.com">configuration</a> [lenovo.com] runs $1,700. It's also a stunning design. Should do anything the MBP can do except empty your bank account.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319785">

</div>
</div>

<div id="replyto_53319785"></div>

<ul id="group_53319785">
	<li id="hiddens_53319785" class="hide"></li>
</ul>

</li><li id="tree_53319815" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319815" class="commentstatus"></div>
<div id="comment_53319815" class="cw">
	<div id="comment_top_53319815" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319815" name="comment_link_53319815" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319815" onclick="return D2.setFocusComment(53319815)" >This used to be a legitimate question.</a>


		 	<span id="comment_score_53319815" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319815); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pecosdave">pecosdave</a>  <span class="uid"><a href="//slashdot.org/~pecosdave">( 536896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319815"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319815"><p>I actually asked a similar one to this at one time in history and got roasted for it.</p><p>Back in the day you had to be really careful about what hardware you bought when you ran Linux - there were a lot of "Win-products" which didn't actually have their firmware on their chips permanently but had to load it from a Windows only driver.  Those days are pretty much gone - Linux has improved to the point that it can load that stuff, the manufacturers have either pulled their heads far enough out of their asses to e<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319815">

</div>
</div>

<div id="replyto_53319815"></div>

<ul id="group_53319815">
	<li id="hiddens_53319815" class="hide"></li>
</ul>

<ul id="commtree_53319815"><li id="tree_53319905" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319905" class="commentstatus"></div>
<div id="comment_53319905" class="cw">
	<div id="comment_top_53319905" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319905" name="comment_link_53319905" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319905" onclick="return D2.setFocusComment(53319905)" >Re:</a>


		 	<span id="comment_score_53319905" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319905); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pecosdave">pecosdave</a>  <span class="uid"><a href="//slashdot.org/~pecosdave">( 536896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319905"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319905"><p>On a more helpful note I would probably chose from this page:</p><p><a href="http://store.asus.com/us/category/A18489?sort=uitox_price&amp;asc=0&amp;page=1" title="asus.com">http://store.asus.com/us/categ...</a> [asus.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319905">

</div>
</div>

<div id="replyto_53319905"></div>

<ul id="group_53319905">
	<li id="hiddens_53319905" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319855" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319855" class="commentstatus"></div>
<div id="comment_53319855" class="cw">
	<div id="comment_top_53319855" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319855" name="comment_link_53319855" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319855" onclick="return D2.setFocusComment(53319855)" >Used 2015 Macbook Pro</a>


		 	<span id="comment_score_53319855" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319855); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JoeyRox">JoeyRox</a>  <span class="uid"><a href="//slashdot.org/~JoeyRox">( 2711699 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319855"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319855">I recently picked up the mid-tier 13" 2015 model for $1k. 2.9Ghz, 512GB SSD, 8GB memory.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319855">

</div>
</div>

<div id="replyto_53319855"></div>

<ul id="group_53319855">
	<li id="hiddens_53319855" class="hide"></li>
</ul>

</li><li id="tree_53319861" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319861" class="commentstatus"></div>
<div id="comment_53319861" class="cw">
	<div id="comment_top_53319861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319861" name="comment_link_53319861" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319861" onclick="return D2.setFocusComment(53319861)" >Hackaday's take on this: Thinkpad</a>


		 	<span id="comment_score_53319861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319861); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Billy+the+Mountain">Billy the Mountain</a>  <span class="uid"><a href="//slashdot.org/~Billy+the+Mountain">( 225541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319861">		
		on Friday November 18, 2016 @09:25PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319861">#53319861</a>)
		<small><a href="//slashdot.org/~Billy+the+Mountain/journal/" title="Wednesday July 28, 2004 @09:50AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319861">This question was discussed on Hackaday about a month ago.  The criteria for the solution being high-end laptop with Linux capabilty.  The conclusion was Lenovo Thinkpad models X, T and P.
Here's the link: <a href="http://hackaday.com/?s=thinkpad" title="hackaday.com">http://hackaday.com/?s=thinkpa...</a> [hackaday.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_53319861">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Hackaday's take on this: Thinkpad by Billy the Mountain @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319861" data-title="Hackaday's take on this: Thinkpad">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Hackaday's take on this: Thinkpad by Billy the Mountain" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319861" data-title="Hackaday's take on this: Thinkpad">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Hackaday's take on this: Thinkpad by Billy the Mountain" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319861" data-title="Hackaday's take on this: Thinkpad">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319861" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319861"></div>

<ul id="group_53319861">
	<li id="hiddens_53319861" class="hide"></li>
</ul>

</li><li id="tree_53319873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319873" class="commentstatus"></div>
<div id="comment_53319873" class="cw">
	<div id="comment_top_53319873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319873" name="comment_link_53319873" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319873" onclick="return D2.setFocusComment(53319873)" >Giving out pointers...</a>


		 	<span id="comment_score_53319873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cloud.pt">cloud.pt</a>  <span class="uid"><a href="//slashdot.org/~cloud.pt">( 3412475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319873"><p>I honestly think the XPS 15 is a top choice too, although the reasoning for this is not directly for design/size/display, but mostly because it ticks all the right boxes specs-wise that make a great laptop. For an all around machine, meaning it can be used both as a work performer or an entertainment, i'd rarelly take away these features:</p><p>- Intel Skylake 40w+ TDP QUAD chip (usually ending in HQ), be it i5 or i7, later preferable if doing any heavy rendering (video, stills, photoshop, audio, 2 or 3d modelling<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319873">

</div>
</div>

<div id="replyto_53319873"></div>

<ul id="group_53319873">
	<li id="hiddens_53319873" class="hide"></li>
</ul>

<ul id="commtree_53319873"><li id="tree_53319919" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319919" class="commentstatus"></div>
<div id="comment_53319919" class="cw">
	<div id="comment_top_53319919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319919" name="comment_link_53319919" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319919" onclick="return D2.setFocusComment(53319919)" >Re:</a>


		 	<span id="comment_score_53319919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319919); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cloud.pt">cloud.pt</a>  <span class="uid"><a href="//slashdot.org/~cloud.pt">( 3412475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319919"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319919"><p>Correction: By "raid laptop", I meant a laptop with 2 actual m.2 pci-e nvme slots soldered to the board. I believe the dell options, even with raid available on the config, use an m.2. adaptor ("interposer" as they call it) which just uses the SATA bus, which bottlenecks pci-e. The only reason wanting something like this would be for fast RAID 2 (reliability), but it would seriously hamper the soldered m.2 ssd performance, as every write would have to wait for the slower SSD. Reads would probably not be aff<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319919">

</div>
</div>

<div id="replyto_53319919"></div>

<ul id="group_53319919">
	<li id="hiddens_53319919" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319937" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319937" class="commentstatus"></div>
<div id="comment_53319937" class="cw">
	<div id="comment_top_53319937" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319937" name="comment_link_53319937" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319937" onclick="return D2.setFocusComment(53319937)" >Get a thinkpad and be happy</a>


		 	<span id="comment_score_53319937" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319937); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~damn_registrars">damn_registrars</a>  <span class="uid"><a href="//slashdot.org/~damn_registrars">( 1103043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319937"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319937">You can have a more reliable laptop that costs less, and has a vastly superior pointing device as well.  To top it off, you can repair / upgrade it yourself without voiding the warranty.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319937">

</div>
</div>

<div id="replyto_53319937"></div>

<ul id="group_53319937">
	<li id="hiddens_53319937" class="hide"></li>
</ul>

</li><li id="tree_53320009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320009" class="commentstatus"></div>
<div id="comment_53320009" class="cw">
	<div id="comment_top_53320009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320009" name="comment_link_53320009" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320009" onclick="return D2.setFocusComment(53320009)" >Saving "only $420?"  Seriously?</a>


		 	<span id="comment_score_53320009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320009); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kriston">kriston</a>  <span class="uid"><a href="//slashdot.org/~kriston">( 7886 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320009"><p>If you think that saving "only $420" on a laptop compared to a MacBook Pro, there's something wrong with either your math or your sense of how much a different $420 makes in that kind of purchase.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320009">

</div>
</div>

<div id="replyto_53320009"></div>

<ul id="group_53320009">
	<li id="hiddens_53320009" class="hide"></li>
</ul>

</li><li id="tree_53320011" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320011" class="commentstatus"></div>
<div id="comment_53320011" class="cw">
	<div id="comment_top_53320011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320011" name="comment_link_53320011" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320011" onclick="return D2.setFocusComment(53320011)" >Look into Razer</a>


		 	<span id="comment_score_53320011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320011); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guspaz">Guspaz</a>  <span class="uid"><a href="//slashdot.org/~Guspaz">( 556486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320011"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320011"><p>The Razer Blade series is generally considered to be the closest direct replacement for the Mac Pro, being unibody aluminum laptops with a similar form factor and build quality. There are three options: The Razer Blade Stealth, which is a 12.5" ultrabook that is kind of like a retina macbook air, the Razer Blade, which is sort of like a 14" retina Macbook pro, and the Razer Blade Pro, which is sort of like a 17" retina Macbook Pro.</p><p>At this point, all three have thunderbolt three and support an external GPU,<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320011">

</div>
</div>

<div id="replyto_53320011"></div>

<ul id="group_53320011">
	<li id="hiddens_53320011" class="hide"></li>
</ul>

</li><li id="tree_53320137" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320137" class="commentstatus"></div>
<div id="comment_53320137" class="cw">
	<div id="comment_top_53320137" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320137" name="comment_link_53320137" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320137" onclick="return D2.setFocusComment(53320137)" >Pretty much anything from a reputable manufacturer</a>


		 	<span id="comment_score_53320137" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320137); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmazingRuss">AmazingRuss</a>  <span class="uid"><a href="//slashdot.org/~AmazingRuss">( 555076 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320137"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320137"><p>I switched from PC to Mac in 2005. I had G4s, G5s, and intel versions. Recently, my MBP 17" Turned itself on in a backpack and melted the GPU loose. So I went looking for a new one. Nothing about them excited me. It was the same old shit, except NOW I couldn't get a 17". In addition, my OSX experience has been getting fairly shitty.  The MBP turning itself on while closed and unplugged from anything, for instance.  Had happened quite a few times, before the fateful backpack incident. There have been other i<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320137">

</div>
</div>

<div id="replyto_53320137"></div>

<ul id="group_53320137">
	<li id="hiddens_53320137" class="hide"></li>
</ul>

</li><li id="tree_53320149" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320149" class="commentstatus"></div>
<div id="comment_53320149" class="cw">
	<div id="comment_top_53320149" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320149" name="comment_link_53320149" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320149" onclick="return D2.setFocusComment(53320149)" >ASUS ZenBook series</a>


		 	<span id="comment_score_53320149" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320149); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sarusa">Sarusa</a>  <span class="uid"><a href="//slashdot.org/~Sarusa">( 104047 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320149"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320149"><p>They've got a whole range of laptops that are generally sane - for instance ctrl key is on the outside left not the f@#!$ing Fn key.  Last time I looked, which was 8 months ago, I got one with a 17" 4k screen, 16 gigs RAM, 512 gb PCIe SSD, 3 usb3 ports for $1100 and I'm sure that's cheaper now. And it'll be much cheaper if you want a smaller screen - but I have to do real coding and design  work on this on the road so went as large as possible.</p><p>Note - like Lenovo or Dell their autoupdate stuff is poop.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320149">

</div>
</div>

<div id="replyto_53320149"></div>

<ul id="group_53320149">
	<li id="hiddens_53320149" class="hide"></li>
</ul>

</li><li id="tree_53320329" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320329" class="commentstatus"></div>
<div id="comment_53320329" class="cw">
	<div id="comment_top_53320329" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320329" name="comment_link_53320329" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320329" onclick="return D2.setFocusComment(53320329)" >That is easy: there is none</a>


		 	<span id="comment_score_53320329" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320329); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320329"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320329"><p>A windows laptop runs windows. So it not replacing a Mac Book Pro with OS X but is a lame alternative, if it is at all.</p><p>If you don't like Mac OS X anymore, go for Linux or if you must Open Solaris<nobr> <wbr></nobr>... how a professional can work with windows is beyond me<nobr> <wbr></nobr>... OTOH Mac OS X is going downhill and approaching windows ugliness and clumsiness quite quickly over the resent years.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320329">

</div>
</div>

<div id="replyto_53320329"></div>

<ul id="group_53320329">
	<li id="hiddens_53320329" class="hide"></li>
</ul>

</li><li id="tree_53320493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320493" class="commentstatus"></div>
<div id="comment_53320493" class="cw">
	<div id="comment_top_53320493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320493" name="comment_link_53320493" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320493" onclick="return D2.setFocusComment(53320493)" >No windows laptop can</a>


		 	<span id="comment_score_53320493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320493); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~melted">melted</a>  <span class="uid"><a href="//slashdot.org/~melted">( 227442 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320493"><p>No windows laptop can replace a MacBook because Windows laptops don't run macOS. What a stupid thing to ask.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320493">

</div>
</div>

<div id="replyto_53320493"></div>

<ul id="group_53320493">
	<li id="hiddens_53320493" class="hide"></li>
</ul>

</li><li id="tree_53320609" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320609" class="commentstatus"></div>
<div id="comment_53320609" class="cw">
	<div id="comment_top_53320609" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320609" name="comment_link_53320609" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320609" onclick="return D2.setFocusComment(53320609)" >Exercise in futility...</a>


		 	<span id="comment_score_53320609" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320609); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320609"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320609"><p>What's the point really? I think the market has more than proven that software trumps over and over hardware everytime new models for x or y brand comes out.<br>Here's the summary of what I heard coming from Macbook Pro users with this new release:</p><p>1. Some declare it's prefect, all Apple decisions were great, they had orgasms fingering the new OLED strip, blah blah;<br>2. Some hated some of Apple's decisions in different degrees or specs, but they've waited up to 4 years for a new model, they'll upgrade anyways, and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320609">

</div>
</div>

<div id="replyto_53320609"></div>

<ul id="group_53320609">
	<li id="hiddens_53320609" class="hide"></li>
</ul>

</li><li id="tree_53320789" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320789" class="commentstatus"></div>
<div id="comment_53320789" class="cw">
	<div id="comment_top_53320789" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320789" name="comment_link_53320789" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320789" onclick="return D2.setFocusComment(53320789)" >Are you intending to do actual work</a>


		 	<span id="comment_score_53320789" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320789); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320789"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320789"><p>Are you intending to do actual work, or are you just going to use it for dicking around?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320789">

</div>
</div>

<div id="replyto_53320789"></div>

<ul id="group_53320789">
	<li id="hiddens_53320789" class="hide"></li>
</ul>

</li><li id="tree_53320971" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320971" class="commentstatus"></div>
<div id="comment_53320971" class="cw">
	<div id="comment_top_53320971" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320971" name="comment_link_53320971" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320971" onclick="return D2.setFocusComment(53320971)" >This is boring</a>


		 	<span id="comment_score_53320971" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320971); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WPsim">WPsim</a>  <span class="uid"><a href="//slashdot.org/~WPsim">( 170565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320971"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320971"><p>Why do I have to read about other people's pedestrian shopping problems on a "news for nerds" site?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320971">

</div>
</div>

<div id="replyto_53320971"></div>

<ul id="group_53320971">
	<li id="hiddens_53320971" class="hide"></li>
</ul>

</li><li id="tree_53319297" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319297" class="commentstatus"></div>
<div id="comment_53319297" class="cw">
</div>

<div id="replyto_53319297"></div>

<ul id="group_53319297">
	<li id="hiddens_53319297" class="hide"></li>
</ul>

<ul id="commtree_53319297"><li id="tree_53319373" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319373" class="commentstatus"></div>
<div id="comment_53319373" class="cw">
	<div id="comment_top_53319373" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319373" name="comment_link_53319373" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319373" onclick="return D2.setFocusComment(53319373)" >Re:</a>


		 	<span id="comment_score_53319373" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319373); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sycraft-fu">Sycraft-fu</a>  <span class="uid"><a href="//slashdot.org/~Sycraft-fu">( 314770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319373"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319373"><p>I'm a fan of Dell laptops. I tend to like Latitudes better than XPS's but that's mostly preference for how we use them in an enterprise. Dell is a great choice if you want good warranty support. They'll do on site replacement of parts next day if you purchase a good enough warranty, which is nice if you want to ensure minimal downtime.</p><p>Sager can be worth looking at, they have a lot of flexibility in what they'll configure for you. Their tech support is pretty crap though, so make sure you get it through some<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319373">

</div>
</div>

<div id="replyto_53319373"></div>

<ul id="group_53319373">
	<li id="hiddens_53319373" class="hide"></li>
</ul>

<ul id="commtree_53319373"><li id="tree_53319397" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319397" class="commentstatus"></div>
<div id="comment_53319397" class="cw">
	<div id="comment_top_53319397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319397" name="comment_link_53319397" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319397" onclick="return D2.setFocusComment(53319397)" >Re:</a>


		 	<span id="comment_score_53319397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319397); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sconeu">sconeu</a>  <span class="uid"><a href="//slashdot.org/~sconeu">( 64226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319397"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319397"><p>Just a note: the reason I mentioned those three brands (or models) specifically, is that they come preinstalled with a Linux distro.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319397">

</div>
</div>

<div id="replyto_53319397"></div>

<ul id="group_53319397">
	<li id="hiddens_53319397" class="hide"></li>
</ul>

<ul id="commtree_53319397"><li id="tree_53319691" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319691" class="commentstatus"></div>
<div id="comment_53319691" class="cw">
	<div id="comment_top_53319691" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319691" name="comment_link_53319691" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319691" onclick="return D2.setFocusComment(53319691)" >Re:</a>


		 	<span id="comment_score_53319691" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319691); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~armanox">armanox</a>  <span class="uid"><a href="//slashdot.org/~armanox">( 826486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319691"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319691"><p>Dell has several models that support Linux from them (I haven't checked the Latitudes, but I know it is an option in the Precision and XPS lines).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319691">

</div>
</div>

<div id="replyto_53319691"></div>

<ul id="group_53319691">
	<li id="hiddens_53319691" class="hide"></li>
</ul>

<ul id="commtree_53319691"><li id="tree_53319737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319737" class="commentstatus"></div>
<div id="comment_53319737" class="cw">
	<div id="comment_top_53319737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319737" name="comment_link_53319737" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319737" onclick="return D2.setFocusComment(53319737)" >Re:</a>


		 	<span id="comment_score_53319737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319737); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319737">Dell, Lenovo and Compaq/HP do whitelisting/rebranding of hardware to do vendor lock-in and avoiding you to customize your hardware, so they are ENTIRELY out of question for a new Linux machine.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319737">

</div>
</div>

<div id="replyto_53319737"></div>

<ul id="group_53319737">
	<li id="hiddens_53319737" class="hide"></li>
</ul>

<ul id="commtree_53319737"><li id="tree_53319883" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319883" class="commentstatus"></div>
<div id="comment_53319883" class="cw">
	<div id="comment_top_53319883" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319883" name="comment_link_53319883" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319883" onclick="return D2.setFocusComment(53319883)" >Re:</a>


		 	<span id="comment_score_53319883" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319883); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~armanox">armanox</a>  <span class="uid"><a href="//slashdot.org/~armanox">( 826486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319883"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319883"><p>Umm...you might want to check again on Dell.  I've never had an issue replacing hardware in my Latitudes or Precisions, not even the WiFi cards.  While I can't speak for Lenovo, I am very familiar with HP's issues where the machine will not boot if the wrong hardware is in it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319883">

</div>
</div>

<div id="replyto_53319883"></div>

<ul id="group_53319883">
	<li id="hiddens_53319883" class="hide"></li>
</ul>

<ul id="commtree_53319883"><li id="tree_53320785" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320785" class="commentstatus"></div>
<div id="comment_53320785" class="cw">
	<div id="comment_top_53320785" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320785" name="comment_link_53320785" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320785" onclick="return D2.setFocusComment(53320785)" >Re:</a>


		 	<span id="comment_score_53320785" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320785); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320785"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320785">I also have an el cheapo HP with that nefarious problem. As for Dell, have read on sites about whitelisting, never owned own. They were reported in the past to do it to cheaper models.</div>
	</div>

	<div class="commentSub" id="comment_sub_53320785">

</div>
</div>

<div id="replyto_53320785"></div>

<ul id="group_53320785">
	<li id="hiddens_53320785" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53319589" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319589" class="commentstatus"></div>
<div id="comment_53319589" class="cw">
	<div id="comment_top_53319589" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319589" name="comment_link_53319589" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319589" onclick="return D2.setFocusComment(53319589)" >Latitude E7470</a>


		 	<span id="comment_score_53319589" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319589); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BillTheKatt">BillTheKatt</a>  <span class="uid"><a href="//slashdot.org/~BillTheKatt">( 537517 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319589"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319589">   Vote for the Dell Latitude E7470 series here.  They are sleek, not insanely slim like some, but definitely ultrabook thin.  Upsides are high-res and touchscreen, 4G capability, upgradable RAM and SSD (a least on the 7450, haven't gotten a new 7470 in yet. The best part is the docking support.  I know that you can plug in USB 3 "docks" or some thunderbolt docks, but nothing beats dropping your laptop into a dedicated "real" dock/port replicator and everything just works at full speeds.  Multi-monitor and</div>
	</div>

	<div class="commentSub" id="comment_sub_53319589">

</div>
</div>

<div id="replyto_53319589"></div>

<ul id="group_53319589">
	<li id="hiddens_53319589" class="hide"></li>
</ul>

</li><li id="tree_53319685" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319685" class="commentstatus"></div>
<div id="comment_53319685" class="cw">
	<div id="comment_top_53319685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319685" name="comment_link_53319685" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319685" onclick="return D2.setFocusComment(53319685)" >Re:</a>


		 	<span id="comment_score_53319685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319685); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~armanox">armanox</a>  <span class="uid"><a href="//slashdot.org/~armanox">( 826486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319685"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319685"><p>Another vote for Dells - I've been very happy with the majority of the Latitude and Precisions that I've worked with the last four years, and own an M4500 as my personal workhorse that I've upgraded almost as much as it can be done (16GB RAM, dual 250GB SSD (one full size, one mSATA), USB 3.0 via ExpressCard), and also had a flawless Linux experience on the M4700 and M4800, and the Latitude E6420/E6430 as well.  Dell support is fantastic (unlike some other companies...) as well if you ever need anything, pl<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319685">

</div>
</div>

<div id="replyto_53319685"></div>

<ul id="group_53319685">
	<li id="hiddens_53319685" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319433" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319433" class="commentstatus"></div>
<div id="comment_53319433" class="cw">
	<div id="comment_top_53319433" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319433" name="comment_link_53319433" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319433" onclick="return D2.setFocusComment(53319433)" >Re:</a>


		 	<span id="comment_score_53319433" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319433); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~reanjr">reanjr</a>  <span class="uid"><a href="//slashdot.org/~reanjr">( 588767 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319433"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319433"><p>I've purchased 2 laptops, a desktop, and a small form factor machine from System 76.  They've been solid, but nothing really to call home about.  The first laptop (Gazelle) had a touchpad that was shifted a bit off to the left.  I understand the design decision to put the touchpad centered below the keyboard letters, but it took a while to get used to.  The second laptop (Lemur) was great.  For desktop, I have a Ratel.  When it arrived I noticed the case was bent a bit.  I couldn't tell if it was from shipp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319433">

</div>
</div>

<div id="replyto_53319433"></div>

<ul id="group_53319433">
	<li id="hiddens_53319433" class="hide"></li>
</ul>

</li><li id="tree_53319459" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319459" class="commentstatus"></div>
<div id="comment_53319459" class="cw">
	<div id="comment_top_53319459" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319459" name="comment_link_53319459" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319459" onclick="return D2.setFocusComment(53319459)" >Re:</a>


		 	<span id="comment_score_53319459" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319459); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wierd_w">wierd_w</a>  <span class="uid"><a href="//slashdot.org/~wierd_w">( 1375923 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319459"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319459"><p>Chromebook pixel.</p><p><span class="substr"> </span> <a href="https://www.amazon.com/Super-Google-Chromebook-Screen-2560x1700/dp/B00BM7Y7DQ" title="amazon.com">https://www.amazon.com/Super-G...</a> [amazon.com] </p><p>It can completely ditch chromeos, and run pure Linux.</p><p> <a href="https://wiki.archlinux.org/index.php/Chromebook_Pixel_2" title="archlinux.org">https://wiki.archlinux.org/ind...</a> [archlinux.org] </p><p> <a href="http://marksolters.com/programming/2016/06/20/ubuntu-16.04-pixel.html" title="marksolters.com">http://marksolters.com/program...</a> [marksolters.com] </p><p>Like other Chromebooks, battery life is obscenely long.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319459">

</div>
</div>

<div id="replyto_53319459"></div>

<ul id="group_53319459">
	<li id="hiddens_53319459" class="hide"></li>
</ul>

</li><li id="tree_53319707" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319707" class="commentstatus"></div>
<div id="comment_53319707" class="cw">
	<div id="comment_top_53319707" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319707" name="comment_link_53319707" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319707" onclick="return D2.setFocusComment(53319707)" >Re:</a>


		 	<span id="comment_score_53319707" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319707); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lucm">lucm</a>  <span class="uid"><a href="//slashdot.org/~lucm">( 889690 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319707"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319707"><p><div class="quote"><p>Battery life is more important to me than ultra-high performance.</p><p>Suggestions?</p></div><p>Thinkpad X260. Battery lasts for 17 hours.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319707">

</div>
</div>

<div id="replyto_53319707"></div>

<ul id="group_53319707">
	<li id="hiddens_53319707" class="hide"></li>
</ul>

</li><li id="tree_53320145" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320145" class="commentstatus"></div>
<div id="comment_53320145" class="cw">
	<div id="comment_top_53320145" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320145" name="comment_link_53320145" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320145" onclick="return D2.setFocusComment(53320145)" >Re:</a>


		 	<span id="comment_score_53320145" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320145); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320145"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320145"><p>Look into a Chromebook. You can get them with various levels of performance (from ARM machines to Intel processors). They all seem to have good battery life (10+ hours).<br>The best part is that since ChromeOS is Linux at the core, you can install a full Linux distribution using Crouton and switch between the two with just a hotkey.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320145">

</div>
</div>

<div id="replyto_53320145"></div>

<ul id="group_53320145">
	<li id="hiddens_53320145" class="hide"></li>
</ul>

<ul id="commtree_53320145"><li id="tree_53320415" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320415" class="commentstatus"></div>
<div id="comment_53320415" class="cw">
	<div id="comment_top_53320415" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320415" name="comment_link_53320415" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320415" onclick="return D2.setFocusComment(53320415)" >Re:</a>


		 	<span id="comment_score_53320415" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320415); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sconeu">sconeu</a>  <span class="uid"><a href="//slashdot.org/~sconeu">( 64226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320415"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320415"><p>Can't do Chromebook.  Need to run Win7 in a VM for work purposes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320415">

</div>
</div>

<div id="replyto_53320415"></div>

<ul id="group_53320415">
	<li id="hiddens_53320415" class="hide"></li>
</ul>

<ul id="commtree_53320415"><li id="tree_53320601" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320601" class="commentstatus"></div>
<div id="comment_53320601" class="cw">
	<div id="comment_top_53320601" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320601" name="comment_link_53320601" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320601" onclick="return D2.setFocusComment(53320601)" >Re: In a similar vein...</a>


		 	<span id="comment_score_53320601" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320601); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320601"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320601"><p>You can run Windows under Linux using Virtual Box on the Chromebook.<br>No speed penalty because Linux is native on the Chromebook.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320601">

</div>
</div>

<div id="replyto_53320601"></div>

<ul id="group_53320601">
	<li id="hiddens_53320601" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53319231" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319231" class="commentstatus"></div>
<div id="comment_53319231" class="cw">
</div>

<div id="replyto_53319231"></div>

<ul id="group_53319231">
	<li id="hiddens_53319231" class="hide"></li>
</ul>

<ul id="commtree_53319231"><li id="tree_53319645" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53319645" class="commentstatus"></div>
<div id="comment_53319645" class="cw">
	<div id="comment_top_53319645" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319645" name="comment_link_53319645" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319645" onclick="return D2.setFocusComment(53319645)" >Re:I'm al looking to move away from the Mac</a>


		 	<span id="comment_score_53319645" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319645); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~armanox">armanox</a>  <span class="uid"><a href="//slashdot.org/~armanox">( 826486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319645">		 &lt;<a href="mailto:asherewindknight%40yahoo.com">asherewindknight@yahoo.com</a>&gt;
		on Friday November 18, 2016 @08:45PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319645">#53319645</a>)
		<small><a href="http://armanox.no-ip.org/" title="http://armanox.no-ip.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~armanox/journal/" title="Tuesday June 10, 2008 @12:31AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319645"><p>I've been very happy with the Dell Precision line since the MacBooks stopped being Pro machines (thus a Precision M4500 (first gen i7, 16GB RAM, Dual 250GB SSD, Quadro FX 880m replaced my original 2006 MacBook Pro, even though I would later buy a refurbed 2012 (non-retina) MBP as a lightweight machine). Plus they have docking stations.  I've run Linux on the M4500, M4700, and M4800 without issues - the Quadro and FirePro cards seem to work just fine, especially if you use the closed source drivers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319645">
<span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53319231" onclick="return D2.selectParent(53319231)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:I'm al looking to move away from the Mac by armanox @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319645" data-title="Re:I'm al looking to move away from the Mac">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:I'm al looking to move away from the Mac by armanox" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319645" data-title="Re:I'm al looking to move away from the Mac">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:I'm al looking to move away from the Mac by armanox" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53319645" data-title="Re:I'm al looking to move away from the Mac">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53319645" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53319645"></div>

<ul id="group_53319645">
	<li id="hiddens_53319645" class="hide"></li>
</ul>

</li><li id="tree_53320281" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320281" class="commentstatus"></div>
<div id="comment_53320281" class="cw">
	<div id="comment_top_53320281" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320281" name="comment_link_53320281" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320281" onclick="return D2.setFocusComment(53320281)" >Re:</a>


		 	<span id="comment_score_53320281" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320281); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Foofoobar">Foofoobar</a>  <span class="uid"><a href="//slashdot.org/~Foofoobar">( 318279 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320281"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320281">I have a great machine from ZaReason in Berkeley CA. Great company, maintains their drivers and THOROUGHLY tests their builds. I run Warcraft and Flash and tons of video and audio on mine and never have issues. Beautiful machine. Going to get another here after this MacBook dies. <a href="http://zareason.com/shop/Laptops/" title="zareason.com">http://zareason.com/shop/Lapto...</a> [zareason.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_53320281">

</div>
</div>

<div id="replyto_53320281"></div>

<ul id="group_53320281">
	<li id="hiddens_53320281" class="hide"></li>
</ul>

</li><li id="tree_53319295" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319295" class="commentstatus"></div>
<div id="comment_53319295" class="cw">
</div>

<div id="replyto_53319295"></div>

<ul id="group_53319295">
	<li id="hiddens_53319295" class="hide"></li>
</ul>

<ul id="commtree_53319295"><li id="tree_53319487" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319487" class="commentstatus"></div>
<div id="comment_53319487" class="cw">
	<div id="comment_top_53319487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319487" name="comment_link_53319487" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319487" onclick="return D2.setFocusComment(53319487)" >What Linux app for iPad Pro?</a>


		 	<span id="comment_score_53319487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319487); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319487"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319487"><p><div class="quote"><p>Upgrade to the iPad pro, you can get a blue tooth keyboard and the Linux app.</p></div><p>Since when is there a "Linux app" for the iPad Pro? I thought the strict W^X policy of iOS made a virtual machine impossible. Or are you referring to SSH, VNC, RDP, or another remote desktop means? That requires a continuous connection to the Internet while in use. But perhaps if price is <em>truly</em> no problem, you can buy the 4G iPad Pro on a carrier that offers an unmetered cellular Internet plan instead of the Wi-Fi-only iPad Pro.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319487">

</div>
</div>

<div id="replyto_53319487"></div>

<ul id="group_53319487">
	<li id="hiddens_53319487" class="hide"></li>
</ul>

</li><li id="tree_53319683" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319683" class="commentstatus"></div>
<div id="comment_53319683" class="cw">
	<div id="comment_top_53319683" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319683" name="comment_link_53319683" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319683" onclick="return D2.setFocusComment(53319683)" >Re:</a>


		 	<span id="comment_score_53319683" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319683); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lucm">lucm</a>  <span class="uid"><a href="//slashdot.org/~lucm">( 889690 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319683"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319683"><p><div class="quote"><p><div class="quote"><p>I'm looking for a good Linux machine. I haven't bought anything other than a MBP in over a decade. I don't mind the price, I just want a fast, reliable laptop.</p></div><p>If price is no problem: Upgrade to the iPad pro, you can get a blue tooth keyboard and the Linux app.</p></div><p>Does the Linux app come with SystemD as an in-app purchase?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319683">

</div>
</div>

<div id="replyto_53319683"></div>

<ul id="group_53319683">
	<li id="hiddens_53319683" class="hide"></li>
</ul>

<ul id="commtree_53319683"><li id="tree_53320737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320737" class="commentstatus"></div>
<div id="comment_53320737" class="cw">
	<div id="comment_top_53320737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320737" name="comment_link_53320737" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320737" onclick="return D2.setFocusComment(53320737)" >Re:</a>


		 	<span id="comment_score_53320737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320737); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320737"><p>No, it comes with it as standard.  You can pay to have it removed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320737">

</div>
</div>

<div id="replyto_53320737"></div>

<ul id="group_53320737">
	<li id="hiddens_53320737" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53320021" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53320021" class="commentstatus"></div>
<div id="comment_53320021" class="cw">
</div>

<div id="replyto_53320021"></div>

<ul id="group_53320021">
	<li id="hiddens_53320021" class="hide"></li>
</ul>

<ul id="commtree_53320021"><li id="tree_53320599" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320599" class="commentstatus"></div>
<div id="comment_53320599" class="cw">
	<div id="comment_top_53320599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320599" name="comment_link_53320599" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320599" onclick="return D2.setFocusComment(53320599)" >Re:  I'm al looking to move away from the Mac</a>


		 	<span id="comment_score_53320599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320599); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Malc">Malc</a>  <span class="uid"><a href="//slashdot.org/~Malc">( 1751 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320599"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320599"><p>That's the way it must appear to some users of Windows 10!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320599">

</div>
</div>

<div id="replyto_53320599"></div>

<ul id="group_53320599">
	<li id="hiddens_53320599" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53319301" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319301" class="commentstatus"></div>
<div id="comment_53319301" class="cw">
</div>

<div id="replyto_53319301"></div>

<ul id="group_53319301">
	<li id="hiddens_53319301" class="hide"></li>
</ul>

<ul id="commtree_53319301"><li id="tree_53320071" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53320071" class="commentstatus"></div>
<div id="comment_53320071" class="cw">
	<div id="comment_top_53320071" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320071" name="comment_link_53320071" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320071" onclick="return D2.setFocusComment(53320071)" >Re: I'm al looking to move away from the Mac</a>


		 	<span id="comment_score_53320071" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320071); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~s4m7">s4m7</a>  <span class="uid"><a href="//slashdot.org/~s4m7">( 519684 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320071">		
		on Friday November 18, 2016 @10:37PM (<span class="ind"></span><a href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320071">#53320071</a>)
		<small><a href="http://www.samthurston.com/" title="http://www.samthurston.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320071">Big props to the xps line.


Side note:<p><div class="quote"><p> If you go for a 512GB SSD at $1,150, you're only saving $420 on a new 2.0GHz MacBook Pro.</p> </div><p>Who the hell thinks "only" a $420 discount on comparable hardware and build quality isn't a great deal?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320071">
<span class="ind"></span><a class="btn link" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53319301" onclick="return D2.selectParent(53319301)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: I'm al looking to move away from the Mac by s4m7 @slashdot" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53320071" data-title="Re: I'm al looking to move away from the Mac">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: I'm al looking to move away from the Mac by s4m7" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53320071" data-title="Re: I'm al looking to move away from the Mac">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: I'm al looking to move away from the Mac by s4m7" data-url="https://apple.slashdot.org/comments.pl?sid=9899531&cid=53320071" data-title="Re: I'm al looking to move away from the Mac">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://apple.slashdot.org/comments.pl?sid=9899531%26cid=53320071" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53320071"></div>

<ul id="group_53320071">
	<li id="hiddens_53320071" class="hide"></li>
</ul>

<ul id="commtree_53320071"><li id="tree_53320891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320891" class="commentstatus"></div>
<div id="comment_53320891" class="cw">
	<div id="comment_top_53320891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320891" name="comment_link_53320891" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320891" onclick="return D2.setFocusComment(53320891)" >Re:</a>


		 	<span id="comment_score_53320891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320891); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320891"><p>The Apple logo is worth at least $500 in street cred. There's a net loss seeing XPS logo though this could be offset by $1 Apple sticker. The trick is making it look legit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320891">

</div>
</div>

<div id="replyto_53320891"></div>

<ul id="group_53320891">
	<li id="hiddens_53320891" class="hide"></li>
</ul>

<ul id="commtree_53320891"><li id="tree_53321085" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53321085" class="commentstatus"></div>
<div id="comment_53321085" class="cw">
	<div id="comment_top_53321085" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53321085" name="comment_link_53321085" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53321085" onclick="return D2.setFocusComment(53321085)" >Re:</a>


		 	<span id="comment_score_53321085" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53321085); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rednip">rednip</a>  <span class="uid"><a href="//slashdot.org/~rednip">( 186217 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53321085"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53321085">Actually, the sticker is $700, but does come with a free iPhone.</div>
	</div>

	<div class="commentSub" id="comment_sub_53321085">

</div>
</div>

<div id="replyto_53321085"></div>

<ul id="group_53321085">
	<li id="hiddens_53321085" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53319975" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319975" class="commentstatus"></div>
<div id="comment_53319975" class="cw">
</div>

<div id="replyto_53319975"></div>

<ul id="group_53319975">
	<li id="hiddens_53319975" class="hide"></li>
</ul>

<ul id="commtree_53319975"><li id="tree_53320697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320697" class="commentstatus"></div>
<div id="comment_53320697" class="cw">
	<div id="comment_top_53320697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320697" name="comment_link_53320697" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320697" onclick="return D2.setFocusComment(53320697)" >Re:</a>


		 	<span id="comment_score_53320697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320697); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kuzb">kuzb</a>  <span class="uid"><a href="//slashdot.org/~kuzb">( 724081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320697">These are pretty underrated IMO.  They're pretty good specs at a decent price if you want to run Linux with no configuration hassles.</div>
	</div>

	<div class="commentSub" id="comment_sub_53320697">

</div>
</div>

<div id="replyto_53320697"></div>

<ul id="group_53320697">
	<li id="hiddens_53320697" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53319327" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319327" class="commentstatus"></div>
<div id="comment_53319327" class="cw">
</div>

<div id="replyto_53319327"></div>

<ul id="group_53319327">
	<li id="hiddens_53319327" class="hide"></li>
</ul>

<ul id="commtree_53319327"><li id="tree_53319749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319749" class="commentstatus"></div>
<div id="comment_53319749" class="cw">
	<div id="comment_top_53319749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319749" name="comment_link_53319749" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319749" onclick="return D2.setFocusComment(53319749)" >Re:</a>


		 	<span id="comment_score_53319749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319749); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319749">Because this is a news "shill" advert from MS, that is why.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319749">

</div>
</div>

<div id="replyto_53319749"></div>

<ul id="group_53319749">
	<li id="hiddens_53319749" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319447" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319447" class="commentstatus"></div>
<div id="comment_53319447" class="cw">
</div>

<div id="replyto_53319447"></div>

<ul id="group_53319447">
	<li id="hiddens_53319447" class="hide"></li>
</ul>

<ul id="commtree_53319447"><li id="tree_53319789" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319789" class="commentstatus"></div>
<div id="comment_53319789" class="cw">
	<div id="comment_top_53319789" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319789" name="comment_link_53319789" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319789" onclick="return D2.setFocusComment(53319789)" >Re:</a>


		 	<span id="comment_score_53319789" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319789); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319789"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319789">Purism is hardly "libre",  in my entirely personal opinion, it seems some guys subcontracted a Chinese vendor, installed a customised Linux on it, and are selling it overly overpriced to a load of gullible guys. IT is a shame, because the ideal behind hit was quite good.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319789">

</div>
</div>

<div id="replyto_53319789"></div>

<ul id="group_53319789">
	<li id="hiddens_53319789" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319475" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319475" class="commentstatus"></div>
<div id="comment_53319475" class="cw">
</div>

<div id="replyto_53319475"></div>

<ul id="group_53319475">
	<li id="hiddens_53319475" class="hide"></li>
</ul>

<ul id="commtree_53319475"><li id="tree_53319805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319805" class="commentstatus"></div>
<div id="comment_53319805" class="cw">
	<div id="comment_top_53319805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319805" name="comment_link_53319805" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319805" onclick="return D2.setFocusComment(53319805)" >Re:</a>


		 	<span id="comment_score_53319805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruir">ruir</a>  <span class="uid"><a href="//slashdot.org/~ruir">( 2709173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319805">The first interesting suggestion on this thread....a vendor who does not implement hardware whitelisting/rebranding.</div>
	</div>

	<div class="commentSub" id="comment_sub_53319805">

</div>
</div>

<div id="replyto_53319805"></div>

<ul id="group_53319805">
	<li id="hiddens_53319805" class="hide"></li>
</ul>

</li><li id="tree_53320813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320813" class="commentstatus"></div>
<div id="comment_53320813" class="cw">
	<div id="comment_top_53320813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320813" name="comment_link_53320813" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320813" onclick="return D2.setFocusComment(53320813)" >Re:</a>


		 	<span id="comment_score_53320813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320813); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~molnarcs">molnarcs</a>  <span class="uid"><a href="//slashdot.org/~molnarcs">( 675885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320813"><p>Same here, I love my Asus UX501. Beautiful 4K <b>matte</b> screen, 16GB RAM, i7-6700HQ, 128GB SSD + 1GB HDD, NVIDIA GTX 960M. And very stylish, looks as good or even better than a MacBook and it costs $1500.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320813">

</div>
</div>

<div id="replyto_53320813"></div>

<ul id="group_53320813">
	<li id="hiddens_53320813" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319425" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319425" class="commentstatus"></div>
<div id="comment_53319425" class="cw">
</div>

<div id="replyto_53319425"></div>

<ul id="group_53319425">
	<li id="hiddens_53319425" class="hide"></li>
</ul>

<ul id="commtree_53319425"><li id="tree_53319671" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319671" class="commentstatus"></div>
<div id="comment_53319671" class="cw">
</div>

<div id="replyto_53319671"></div>

<ul id="group_53319671">
	<li id="hiddens_53319671" class="hide"></li>
</ul>

<ul id="commtree_53319671"><li id="tree_53319741" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319741" class="commentstatus"></div>
<div id="comment_53319741" class="cw">
</div>

<div id="replyto_53319741"></div>

<ul id="group_53319741">
	<li id="hiddens_53319741" class="hide"></li>
</ul>

<ul id="commtree_53319741"><li id="tree_53319819" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53319819" class="commentstatus"></div>
<div id="comment_53319819" class="cw">
	<div id="comment_top_53319819" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53319819" name="comment_link_53319819" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53319819" onclick="return D2.setFocusComment(53319819)" >Re:</a>


		 	<span id="comment_score_53319819" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53319819); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wierd_w">wierd_w</a>  <span class="uid"><a href="//slashdot.org/~wierd_w">( 1375923 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53319819"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53319819"><p>Quality means different things to different people, AC.</p><p>Also, what people are willing to pay has no real bearing as a measure of real value.</p><p>See for instance, caviar. It is horrid. Salty. Vile.</p><p>People pay a lot for it because it is hard to obtain, and its consumption is a symbol of conspicuous wealth.</p><p>Apple products are similar.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53319819">

</div>
</div>

<div id="replyto_53319819"></div>

<ul id="group_53319819">
	<li id="hiddens_53319819" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53319333" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319333" class="commentstatus"></div>
<div id="comment_53319333" class="cw">
</div>

<div id="replyto_53319333"></div>

<ul id="group_53319333">
	<li id="hiddens_53319333" class="hide"></li>
</ul>

<ul id="commtree_53319333"><li id="tree_53320119" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320119" class="commentstatus"></div>
<div id="comment_53320119" class="cw">
	<div id="comment_top_53320119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320119" name="comment_link_53320119" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320119" onclick="return D2.setFocusComment(53320119)" >Re:</a>


		 	<span id="comment_score_53320119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320119); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~I'm+New+Around+Here">I'm New Around Here</a>  <span class="uid"><a href="//slashdot.org/~I'm+New+Around+Here">( 1154723 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320119"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320119"><p>Wait a sec. You <i>buy</i> your hookers? The smart money is in a lease. They don't have great resale value, after all. So, just ditch the old one and get a new model every other month.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53320119">

</div>
</div>

<div id="replyto_53320119"></div>

<ul id="group_53320119">
	<li id="hiddens_53320119" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53319829" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53319829" class="commentstatus"></div>
<div id="comment_53319829" class="cw">
</div>

<div id="replyto_53319829"></div>

<ul id="group_53319829">
	<li id="hiddens_53319829" class="hide"></li>
</ul>

<ul id="commtree_53319829"><li id="tree_53320897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53320897" class="commentstatus"></div>
<div id="comment_53320897" class="cw">
	<div id="comment_top_53320897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53320897" name="comment_link_53320897" href="//apple.slashdot.org/comments.pl?sid=9899531&amp;cid=53320897" onclick="return D2.setFocusComment(53320897)" >Re:</a>


		 	<span id="comment_score_53320897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53320897); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bonobo_Unknown">Bonobo_Unknown</a>  <span class="uid"><a href="//slashdot.org/~Bonobo_Unknown">( 925651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53320897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53320897">All of those things can be had on Windows by using Cygwin, and new versions of Windows 10 will have bash built in. Certainly all of that comes standard with OS X. I think OS X has a nicer more flexible interface than Linux, but I use both.</div>
	</div>

	<div class="commentSub" id="comment_sub_53320897">

</div>
</div>

<div id="replyto_53320897"></div>

<ul id="group_53320897">
	<li id="hiddens_53320897" class="hide"></li>
</ul>

</li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//apple.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 18;
		D2.currents()['oneline']  = 82;
		// D2.currents_total(100);

		D2.abbrev_comments({53319919:515,53319873:522,53319661:520,53320137:515,53320369:521,53319815:522,53320733:647,53319459:27,53320915:522,53320609:530,53319589:511,53321107:522,53320011:521,53320179:522,53319373:522,53319797:522,53319685:515,53319433:515,53325807:582,53320315:520,53319387:529,53320465:562});
		D2.noshow_comments([53319515,53319349,53319825,53319539,53319297,53319231,53319295,53320021,53319301,53319975,53319327,53319447,53319475,53319425,53319671,53319741,53319333,53319829]);
		D2.pieces_comments([53320085,53319387,53319637,53319839,53319853,53320305,53320713,53320893,53319273,53320653,53325807,53321107,53319527,53320179,53320733,53320315,53320369,53320465,53320901,53319617,53320959,53319613,53319797,53319935,53319625,53319763,53320915,53319917,53319767,53320921,53321021,53319505,53319795,53319651,53319661,53319723,53319731,53319785,53319815,53319905,53319855,53319873,53319919,53319937,53320009,53320011,53320137,53320149,53320329,53320493,53320609,53320789,53320971,53319373,53319397,53319691,53319737,53319883,53320785,53319589,53319685,53319433,53319459,53319707,53320145,53320415,53320601,53320281,53319487,53319683,53320737,53320599,53320891,53321085,53320697,53319749,53319789,53319805,53320813,53319819,53320119,53320897]);
		D2.init_hiddens([]);

		D2.finishLoading();



//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(318971);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>761<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/09/07/2328217/apple-cites-courage-as-reason-to-remove-35mm-headphone-jack?sdsrc=popbyskidbtmprev">Apple Cites 'Courage' As Reason To Remove 3.5mm Headphone Jack</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>742<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/11/14/1240245/china-threatens-to-cut-sales-of-iphones-and-us-cars-if-naive-trump-pursues-trade-war?sdsrc=popbyskidbtmprev">China Threatens To Cut Sales of iPhones and US Cars if 'Naive' Trump Pursues Trade War</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>678<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/03/29/2054244/company-creates-gun-that-looks-like-a-cellphone?sdsrc=popbyskidbtmprev">Company Creates Gun That Looks Like a Cellphone</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>675<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/11/02/1544214/phil-schiller-says-the-macbook-pro-doesnt-need-an-sd-card-slot?sdsrc=popbyskidbtmprev">Phil Schiller Says the MacBook Pro Doesn't Need an SD Card Slot</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>596<span class="hide"> comments</span></span></span><a href="//apple.slashdot.org/story/16/03/15/213216/doj-threatens-to-seize-ios-source-code?sdsrc=popbyskidbtmprev">DOJ Threatens To Seize iOS Source Code</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/16/11/18/2258232/major-cyberlocker-exua-to-shut-down-amid-police-crackdown?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/piracy_64.png" width="64" height="60" alt="Piracy"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/16/11/18/2258232/major-cyberlocker-exua-to-shut-down-amid-police-crackdown?sdsrc=nextbtmprev">Major Cyberlocker EX.UA To Shut Down Amid Police Crackdown</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>12<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/16/11/18/2146221/irs-demands-identities-of-all-us-coinbase-traders-over-three-year-period?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/bitcoin_64.png" width="64" height="64" alt="Bitcoin"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/16/11/18/2146221/irs-demands-identities-of-all-us-coinbase-traders-over-three-year-period?sdsrc=prevbtmprev">IRS Demands Identities of All US Coinbase Traders Over Three Year Period</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>124<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
					
						<button class="btn" disabled="disabled">Archived Discussion</button>
					
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">315</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>It's not so hard to lift yourself by your bootstraps once you're off the ground.
		-- Daniel B. Luten</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2016 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?887">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?97">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->